Ayuda con configuración de pedal midi behringer y triaxis de mesa boogie. Por dios, echadme un cable

#1 por Manuel_Baez el 05/11/2010
Al que me eche un cable le dedico un video y de paso hago una review del triaxis, el g-force, y la caparison por separado, y no es coña, así podéis ver cómo van.

A ver señores, estoy poniendo a tono mi Triaxis, ya he conseguido un sonido demoledor de rítmica metal (lo tenía muerto de risa), un limpio digno de andy timmons (no así mis indignos dedos :D), y un sonido solista tanto bluesy, como metalero y rockero. Ahora toca ir a directo y tengo un problema.

Primero de todo, mi equipo es un Triaxis, la etapa 2:90 (ambos funcionan perectamente juntos, no hay problema), el G-force de TC-electronics como multiefectos, y la FCB 1010 como pedalera Midi.

He conseguido conectar el triaxis con el G-force. Ahora, cuando cambio un canal midi en el triaxis, cambia el G-force al canal de usuario que quiero en el G-force, se activa el lazo de efectos deseado (o no se activa si así lo he escogido), y la etapa 2:90 cambia sus módulos perfectamente.
Todo cojonudo, salvo por un problema.
La pedalera FCB1010 está conectada con el triaxis, y de hecho, cuando cambio un programa con la pedalera (ejemplo, preset 1), el G-force cambia, pero el triaxis no :shock:

Esto me deja flipado, porque se supone que la pedalera va con el triaxis, que es al que va conectado (del in del triaxis al out de la pedalera, como pone en las instrucciones), no con el g-force. Por lo tanto, si el g-force cambia, es porque al triaxis le llega la señal midi y hace cambiar al g-force. Entonces... por qué el triaxis no cambia de canal midi?
No sé tampoco cómo poner el triaxis en omni, porque he mirado instrucciones, y no lo dice, quizás sea ese el problema, pero con el G-force va de lujo, lo cambia perfectamente.

Evidentemente, el único paso que necesito es hacer que con la pedalera el triaxis cambie de canal midi, porque estos son los que tienen los presets (en el triaxis el preset viene aparejado al canal).

http://WWW.BELIALBAEZ.COM Web con lecciones, noticias, artículos, curiosidades...

Clases guitarra en Madrid (Vallekas) y online! contacta por privado
PARA LECCIONES Y NOVEDADES!! : https://twitter.com/#!/BelialBaez sigo si me siguen, en Facebook Belial Baez

Subir
#2 por Andrés Vargas - chempi el 05/11/2010
A simplemente parece que el Triaxis manda un mensaje MIDI que el G-force si oye, no se si se deba a que el G-force este escuchando el mismo canal MIDI que el triaxis envia o porque esta en modo omni, al parecer segun el manual del triaxis este no tiene modo omni, entonces la señal del fcb1010 quizas esta en un canal midi que el triaxis no escucha y como esta sale por el thru hacia el G-force este si la entiende, la solucion a mi modo de ver es que pongas para los 3 equipos el mismo canal midi, por ejemplo escoge el canal 1 para todos, en el triaxis lo haces presionando el boton [pgm/ch] la pantalla debe parpadear con el canal actual, luego con las teclas adelante y atras escoges el canal que quieres y al final otra vez [pgm/ch]. Sigue el procedimient especifico para cambiar el canal MIDI del fcb1010 y del G-force y deberia funcionar. Un saludo

Andres Vargas
Guitarrista
Envigado - Colombia

Subir
1
#3 por Manuel_Baez el 05/11/2010
chempi escribió:
A simplemente parece que el Triaxis manda un mensaje MIDI que el G-force si oye, no se si se deba a que el G-force este escuchando el mismo canal MIDI que el triaxis envia o porque esta en modo omni, al parecer segun el manual del triaxis este no tiene modo omni, entonces la señal del fcb1010 quizas esta en un canal midi que el triaxis no escucha y como esta sale por el thru hacia el G-force este si la entiende, la solucion a mi modo de ver es que pongas para los 3 equipos el mismo canal midi, por ejemplo escoge el canal 1 para todos, en el triaxis lo haces presionando el boton [pgm/ch] la pantalla debe parpadear con el canal actual, luego con las teclas adelante y atras escoges el canal que quieres y al final otra vez [pgm/ch]. Sigue el procedimient especifico para cambiar el canal MIDI del fcb1010 y del G-force y deberia funcionar. Un saludo

Muchas gracias chempi, te debo un +1, lo pruebo en cuanto tenga un rato.

http://WWW.BELIALBAEZ.COM Web con lecciones, noticias, artículos, curiosidades...

Clases guitarra en Madrid (Vallekas) y online! contacta por privado
PARA LECCIONES Y NOVEDADES!! : https://twitter.com/#!/BelialBaez sigo si me siguen, en Facebook Belial Baez

Subir
#4 por Manuel_Baez el 05/11/2010
chempi escribió:
A simplemente parece que el Triaxis manda un mensaje MIDI que el G-force si oye, no se si se deba a que el G-force este escuchando el mismo canal MIDI que el triaxis envia o porque esta en modo omni, al parecer segun el manual del triaxis este no tiene modo omni, entonces la señal del fcb1010 quizas esta en un canal midi que el triaxis no escucha y como esta sale por el thru hacia el G-force este si la entiende, la solucion a mi modo de ver es que pongas para los 3 equipos el mismo canal midi, por ejemplo escoge el canal 1 para todos, en el triaxis lo haces presionando el boton [pgm/ch] la pantalla debe parpadear con el canal actual, luego con las teclas adelante y atras escoges el canal que quieres y al final otra vez [pgm/ch]. Sigue el procedimient especifico para cambiar el canal MIDI del fcb1010 y del G-force y deberia funcionar. Un saludo

Funciona :yahoo:
Era lo único que me faltaba, tío te pienso dedicar un video con el cacharro por mis narices :D

http://WWW.BELIALBAEZ.COM Web con lecciones, noticias, artículos, curiosidades...

Clases guitarra en Madrid (Vallekas) y online! contacta por privado
PARA LECCIONES Y NOVEDADES!! : https://twitter.com/#!/BelialBaez sigo si me siguen, en Facebook Belial Baez

Subir
#5 por Andrés Vargas - chempi el 05/11/2010
Con gusto poder ayudarte!

Andres Vargas
Guitarrista
Envigado - Colombia

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo