Acoples horribles, o "chillidos"

--351652--
#37 por --351652-- el 19/07/2013
Aunque veop que este hilo tiene un par de meses, voy a comentar aglo:

Yo también tengo esa epiphone del compañero, la Les Paul Tribute Plus 1960. Y es verdad lo que dice. Es un chillido que emite la pastilla del puente de muy alta frecuencia, no es el acople tipico de pastilla ampli.

Estas pastillas son las 57 no poteadas, originales de 1957. en mi caso la uso para blues y demás pero esta guitarra por un nombre de modelo tan largo que tenga no es una guitarra para heavy metal, ya que en el 57 no había este estilo de musica.

Son unas pastillas que se fabricaron entonces para los estilos de musica de entonces, blues, jazz, algo de rock de los 60...pero a partir de la decada de los 60 se sacaron las pastillas poteadas porque las no poteadas se acoplaban a los amplis en estilos de rock con algo más de saturación.

Luego a la guitarra ni al ampli no les pasa nada, lo que pasa es normal.

Conclusión elegiste mal por lo que veo la guitarra jejjeje.

Estas pastillas tan originales tienes que ponerlas en la situación de lo que había antes y suenan de lujo.
Subir
--351652--
#38 por --351652-- el 19/07/2013
repito no son acoples de los normales. es como si estuvieras abriendo una puerta de una cancela oxidada.
Subir
#39 por Tokai el 19/07/2013
ARTEAMP escribió:
Conclusión elegiste mal por lo que veo la guitarra jejjeje.


Tío reflotar un hilo de hace dos meses de alguien que tiene un problemilla con su guitarra y acabar soltando esa frase con una carcajada... me parece de mal gusto y poco afán por echar una mano a quien pide ayuda.

Si alguno de mis proyectos o reviews te ha parecido interesante puedes encontrarlos todos en mi blog: GUITARS & TUBES
http://guitarsandtubes.blogspot.com.es/

Subir
--351652--
#40 por --351652-- el 19/07/2013
Hombre no me he reido en plan reirme de el, sino mas bien como una cosa que nos ha pasado a todos
Subir
#41 por Facundo el 31/05/2014
Hola! Tengo el mismo problema, y mi guitarra es comprada hace un mes, es una Telecaster Sx Handmade Custom, tengo un Marshall Valvestate de 30w con el cual toco en mi casa y no pasa nada, pero en las salas de ensayo me pasa lo mismo que a Nynbke, me paso con un Fender Frontman de 100 y con un Laney de 80, siempre pasa con la distorsión, probé sacando los pedales y conectado directo al amplificador, pero nada, la única solución fue poner el selector en ambas pastillas y bajarle el tono, pero esto hace que la guitarra suene muy gruesa y los punteos no tienen fuerza.
Dejo mi post para que lo leean mejor si quieren.

http://www.guitarristas.info/foros/guitarra-acoples/241722

También pensé en el poteo de las pastillas, pero me pareció que una guitarra tan nueva no era la solución, ademas escuche la misma guitarra con los mismos mic anteriormente y no tenia este problema de acoples.

Saludos!
Subir
#42 por Kic0 el 31/05/2014
Facundo, yo también tenia problemas con los acoples, yo encontre la solución bajandole el gain
Subir
1
#43 por Jairo rock el 16/10/2014
No se de cuando sea esta publicación ,tal vez ya resolviste el problema.
Si ya lo resolviste x fa échame una mano x q yo tengo el mismo problema con mi lira ,es una lira un poco chafa (lp acepro)y desde q la compre hace lo mismo q la tuya aun con un velveking 212 ,con el tiempo le hice unos arreglos le metí pastillas activas emg y sus respectivos potenciometros ,pero el chillido persiste , solo me faltaría cambiar el switch...espero q sea eso.
Te agradesco de antemano tu respuesta gracias!!!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo