Acoples horribles, o "chillidos"

#25 por Tokai el 29/05/2013
#24

Si cuando la devuelvas no está la esponja, y todo está igual que te la entregaron no. No sabran ni que has hecho esa prueba.

Suerte

Si alguno de mis proyectos o reviews te ha parecido interesante puedes encontrarlos todos en mi blog: GUITARS & TUBES
http://guitarsandtubes.blogspot.com.es/

Subir
#26 por Angelo el 29/05/2013
#25
Entonces la haré!
Por cierto, para que este seguro de que no es una falsa alarma.... sobre la ecualización: mi amplificador tiene una serie de configuraciones que imitan a otros amplificadores, como es el caso del super sonic o el 65 deluxe. Ahora bien, también tiene incluidos dentro de sí algunos efectos como el delay o reverb, o la opcion de ponerle fuzz u overdrive al ampli. El caso es que he estado probando, y jugando con la ganancia los acoples eran mas o menos propensos.
La duda que tengo es la siguiente: si imaginamos un pedal de overdrive, tenemos que subir la ganancia del overdrive y dejar la del amplificador al mínimo o viceversa? o subir las dos paralelamente? Puesto que en las configuraciones del overdrive me deja toquetear la ganancia del mismo, ademas de la del amplificador independientemente.
Puede que este haciendo burradas con la ecualización y que por eso me de fallos, aunque debería darme esos fallos en las dos pastillas....
Subir
#27 por Tokai el 29/05/2013
#26

Lo que planteas es muy intersante....

Partiendo de la base que hacemos suposiciones:

Como configures los efectos y como ecualices puede hacer que haya acoples tremendos, incluso hay ecualizaciones que sin llegar a acoplar hacen que el tono te entre en los oidos de forma muy desagradable. Hacer burradas con la equalizacion puede darte tonos insufrilbes o acoples bestiales, sobretodo con el exceso de agudos, que sumados a que la pastilla del puente tiene tonos más agudos que la del mástil.... te de como resultado esos fallos con esa pastilla.

En cuanto al overdrive. Fueron pensados para empujar la saturación de las vávlulas en los amplis que ahora denominaríamos vintage. Si utilizas una simulación de un fender por ejemplo de los clásicos, la distorsión que te da es limitida, si le pones un overdrive y le das ganancia te sonará más saturado por tanto con más distorsión. Como todos los simuladores digitales, abusar de los dos, es decir mucha ganancia en la simulación de ampli y de overdrive.... da ruidos muy raros, y lo mismo con los efectos.

Prueba a poner el amplicon distorsión al 50%, 50% de volumen y lo mismo para el overdrive 50% volumen y 50% de ganancia.... y lo mismo con la ecualización si tiene, todo al 50% no más, y prueba si se te acopla o no.

Si alguno de mis proyectos o reviews te ha parecido interesante puedes encontrarlos todos en mi blog: GUITARS & TUBES
http://guitarsandtubes.blogspot.com.es/

Subir
#28 por Angelo el 29/05/2013
#27 Hola, acabo de hacer el experimento.
*He de decir que este hilo me esta aportando un montón de ayudas en más de un ámbito! jajaja

Bien, he puesto toda la configuración tanto del ampli como el ovedrive a 5. El resultado me ha sorprendido, porque ni estando pegado al amplificador, con volumen master a 7 ( tengamos presente que son 100W a transistores ) no se me a acoplado nada nada. Después he cancelado esta configuración para volver a la que tenía puesta y empezó a chillar eso que casi me estalla el oído.
Voy a poner la configuración que tengo actualmente en el preset, que es el que más uso:

Amplificador:
-Gain : 7,9
-Volumen: 6,7
-Treble: 6,1
-Mid: 4,2
-Bass: 6,5
-Reverb: 5,3

Overdrive:
-Level: 8,4
-Gain: 8,2
-Low: 7,9
-Mid: 7,6
-High: 7,2
Perdonadme si he hecho un destrozo al preset, casi siempre tocaba a volumen bajillo y nunca me dio problemas de acople hasta los primeros ensayos más fuertes, puede que haya hecho barbaridades!
Subir
#29 por Tokai el 29/05/2013
#28

Jaja, nada como experimentar. Pues creo que no es problema de la guitarra (era raro porque es una buena guitarra con muy buenas pastillas) , si no de los presets del ampli. La emulación digital tiene esas cosas, cuando metes muchas cosas y las llevas al límite suelen hacer cosas raras.

Sigue haciendo pruebas hasta que encuentres un sonido que te satisfaga sin meter esos ruidos. Yo te diría que el preset que has puesto tiene mucho gain y level en el overdrive, y todo los eq reforzados. Piensa que cuando una ecualización sube del 5 lo que estás haciendo es darle más salida a ese rango de tonos en concreto, for lo que puede acabar haciendo cosas raras en el total de la mezcla digital y dándote un feedback enorme con las pastillas de la guitarra.

Si necesitas más cosas dínoslo.

Si alguno de mis proyectos o reviews te ha parecido interesante puedes encontrarlos todos en mi blog: GUITARS & TUBES
http://guitarsandtubes.blogspot.com.es/

Subir
#30 por anchelico el 29/05/2013
Hola Nynbke, después de leer todo lo puesto en el hilo, creo que la clave está en lo que te dice Tokai-Blackstar, si has bajado los controles y desaparece ese chillido... ahí está el problema.
Has puesto que configuración tenías en el preset, pero no qué modelo de ampli tienes seleccionado y en el Mustang III tienes nada menos que 100 presets.

Por ponerte un ejemplo: tengo un multiefectos Boss GT-8 con tropecientosmil presets. Algunos de ellos son insufribles tal y como vienen de fábrica (ruidos raros, acoples, chillidos, etc.), pero con un poco de paciencia y editándolos, obtienes sonidos muy guapos. Además como toco indistintamente con Les Paul, Strato y Tele, no todos los que tengo preconfigurados me sirven igual (lo que suena fantástico con una humbucker es una castaña con una single... o viceversa).

Ten en cuenta que esos amplis tienen salida de línea y USB para que puedas enchufarlo a una mesa o grabar con poco volumen real, y luego no suenan tan bien "en directo" con esos presets de fábrica.

Lo que te recomiendo es un poco de paciencia y que vayas experimentando con el ampli hasta que obtengas sonidos "de directo" y sonidos "de grabación".

And picking up Angel who just arrived here from the coast
Who looked so fine at first but left looking just like a ghost.

Subir
#31 por Angelo el 29/05/2013
#30
Si! Es justo lo que he estado haciendo ahora mismo. He hecho un par de configuraciones nuevas, con ganancias altas para cuando enchufe los cascos, me pongo a grabar alguna maqueta con los compañeros de banda o para tocar a volúmenes flojos; y otras bastante más equilibradas para que no me den problemas a volúmenes altos.
Sinceramente es un mundo entero por descubrir!
Bueno, la verdad es que ahora me quedo mucho más tranquilo... me daba rabia que me pasaran esos acoples y no saber el por qué. Menos mal que al final se trataba de esto y no mandé la guitarra de vuelta a Alemania ( con lo que me gustaba :S ). Supongo que ahora será cuestión de ir experimentando y encontrando los sonidos que vaya bien a la guitarra y por supuesto a mi oído.
Aún así lo de que se me acople solo en la pastilla del puente es porque ésta es plus, por lo que tiene más salida ( según leí allí arriba ), cierto?

Bueno pues, muchas gracias a los que me habéis ayudado! Cada día se aprende una cosa nueva... aunque en mi caso creo que son más de una!

Saludos
Subir
#32 por Tokai el 29/05/2013
#31 :victoria: la pastilla del puente, además de tener más salida por la forma que vibran tan cerca del puente tiene un tono más brillante, es más aguda por así decirlo, de ahí que con ciertas configuraciones donde se potencia los agudos acople mucho más fácil que la del mástil que es más aguda.

Quizás puedas darte una vuelta por el foro ya que sí ni recuerdo mal hay varios compartiendo información sobre el Mustang y como sacarle partido.

Si alguno de mis proyectos o reviews te ha parecido interesante puedes encontrarlos todos en mi blog: GUITARS & TUBES
http://guitarsandtubes.blogspot.com.es/

Subir
#33 por Angelo el 29/05/2013
#32
Pues suena interesante, voy a echar un vistazo por que creo que puedo sacarle mucho más partido y jugo del que le estoy sacando ahora mismo.

Saludos
Subir
#34 por o37 el 30/05/2013
Yo ya no insisto.
Un saludo

Quién con críos se acuesta mojado se levanta

Subir
#35 por tiofredi el 30/05/2013
#23
La esponja no hace nada. Ten en cuenta que cuando se acopla por problemas de poteado, es porque alguno de los componentes de la pastilla vibra (carcasa, piezas polares, etc.), por eso se sumerge en cera, para que rellene los huecos que haya por dentro y evitar que las piezas vibren. Esta es la teoría.
En la práctica (y esto te lo digo porque me ha pasado a mí y ya lo he probado) meter esponja o gomaespuma no sirve para nada si no es la base de la pastilla lo que se mueve. Yo lo hice con las pastillas de mi Strato vintage y tuve que potear forzosamente porque no eliminaron ningún acople.
Otra cosa es lo que dice de la configuración del ampli (grrrrrr), se prueba en limpio o saturado pero SIN EFECTOS, para no despistar y volverte loco.
Subir
#36 por o37 el 30/05/2013
#35 No puedo asegurarlo al 100% pero creo que esas pastillas vienen poteadas y lo de la esponja a mí me ha funcionado con la pastilla del mástil en una vintage V100 por lo que creo que lo mínimo es probar. A veces es toda la pastilla la que vibra porque no queda ajustada en el marco. No veas el cambio que dió mi red special simplemente por añadir otros muelles en cuanto a acoples. Que a tí con tu strato no te haya funcionado... :no_lo_se: pero creo que ni se pierde nada por probar y que no puedes generalizar
Un saludo

Quién con críos se acuesta mojado se levanta

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo