Zumbido al conectar el cable al ampli

  • 1
#1 por gargos el 08/12/2008
Buenas hace poco me pudo la tentacion de comprar una guitarra electrica y me decidi por un pack de Harley Benton que me parecio adecuado para un principiante como es mi caso. Se trata de un pack (habia puesto el enlaze pero se ve que para evitar el spam tengo que tener un minimo de 5 mensajes para poder enlazar algo, cosa curiosa que ahora tendre que hacer un spam de 5 mensajes xD).

Solo de llegarme como es normal lo probe, pero al parecer el amplificador necesita toma de tierra, si o si. Con lo que posiblemente por esta razon se me estropeo el amplificador zumbando estrepitosamente todo el rato. Me lo cambiaron y ahora tengo otro totalmente nuevo...con lo que mientrastanto me fabrique una toma de tierra y le puse una regleta protectora con filtro de señal.

Ahora el amplificador va bien dentro de mi entendimiento, al subir el volumen hace el tipico ruido de la tele sin canal, lo cual es normal. El problema esta en conectar el cable, empieza ha hacer un zumbido. Cuando lo toco para, cuando lo dejo zumba. Cuando tengo la guitarra tengo de estar tocando alguna parte metalica con la mano, sino, zumba.

He probado 2 cables diferentes y con los dos pasa lo mismo. Teneis idea de que podria ser?
Subir
#2 por christiannicanor el 08/12/2008
si la verdad es muy sencillo al ser una guitarra de gama media-baja como todas las demas emiten un zumbido y que como se soluciona? apantalladola, frasco ha hecho un tema acerca de esto donde se muestra como se debe hacer y pues lo que hace el apantallado es crear una caja de faraday evitando que entren interferencias molestas evitando el ruido de masa

espero haberte ayudado
Subir
#3 por big_petrucci el 08/12/2008
podria ser que tu guitarra genere mucha estatica,
eso se podria solucionar apantallandola.
---------------------------------
aqui te dejo el link donde sale como se hace
Tutorial para apantallar una guitarra - Guitarristas.Info
Subir
#4 por gargos el 08/12/2008
Uff me da mucha cosa hacerle esto a una guitarra totalmente nueva.

No creo que sea normal que una guitarra nueva haga esto, vamos es que por muy baja que sea su gama eso es inaceptable, ademas no creo que sea muy bueno para el amplificador ni para nada.

Por otra parte, remarcho que el amplificador tiene unos tornillos en la parte superior que estan conectados al chasis, si los tocas sin nada enchufado no hacen nada, pero si los tocas con el cable solo enchufado ya hacen el ruido ese. Por lo que creo que el problema no puede ser de la guitarra, ni de el cable porque lo he probado con dos de diferentes,etc...

En un jack mono...hay un cable de masa? Porque pensando a lo basto habia pensado en conectar a masa la guitarra con un cable, pero no es plan xD.
Revise las soldaduras que la guitarra y parecen todas correctas.

Nose estoy totalmente perdido y cansado de dar vueltas con la guitarra.

Muchas gracias por las contestaciones, me estoy mirando lo del apantallado, pero ya os he comentado, en una guitarra/cable/ampli en garantia no me la quiero jugar.

Saludos desde Girona.
Subir
#5 por frasco el 08/12/2008
Trata de probar ese ampli/guitarra en otra vivienda fuera de tu bloque... Prueba tu guitarra en otro ampli, quizás si te llegas a una tienda con la excusa de comprar un ampli nuevo y que lo quieres probar con tu guitarra...

Todo lo que comentas tiene pinta de ser problemas con la masa de tu guitarra o con la toma de tierra de tu edificio.

:saludo:

Ya'sstamos.... ¿o no estamos a lo que estamos?

La web del luthier aficionado.

http://www.audiocosas.es/villagarlopa

Subir
#6 por gargos el 12/12/2008
Bueno, esta tarde he probado la guitarra y el ampli en casa de un amigo y se oyen de putisima madre. Total, que la toma de tierra que improvise es insuficiente, aparte de conectara a una tuberia de agua en desuso la tendre que conectar a la que se usa. Sino pedir permisio al vecino de abajo y pedir permiso para clavar una piqueta de cobre, cojer una escalera, pasar el cable..etc mucho mas follon.

Pos eso, el equipo esta bien, lo que fallaba era la instalacion de mi piso.
Subir
#7 por frasco el 12/12/2008
Tio llama a un electricista...
una toma de tierra debe estar bien calculada, no solo para evitar ruídos en tu guitarra, sino para ducharte con tranquilidad, para abrir el frigorífico sin miedo a quedarte pegado o quitar las pelusas de debajo del ordenador sin que vayas electrocutarte.

Es mas... propón a tu comunidad esa obra. Si no son unos obtusos, por poco dinero mejorarán la seguridad en sus casas.

:saludo:

Ya'sstamos.... ¿o no estamos a lo que estamos?

La web del luthier aficionado.

http://www.audiocosas.es/villagarlopa

Subir
#8 por eljarto el 11/01/2009
Perdonad por revivir viejos temas pero me parecio tonteria abrir uno nuevo cuando tengo exactamente el mismo problema y con la misma marca incluso.

El amplificardor es un M-20 y no tengo ni toma de tierra ni nada tal como venia lo enchufe.
Subir
#9 por gargos el 22/01/2009
El enchufe del amplificador no tiene toma de tierra?
Si es asi y tu encambio SI tienes podrias comprar una regleta con filtro de señal, alomejor limpiando la señal alterna solucionas el problema.

Por mi parte, ya he comprado la piqueta de cobre...entre la piqueta de 1,5m y el mallo de 15kg...de noche con barba de 2 semanas y la chupa negra...vamos que tenia a las yayas acojonadas xDD.

A la que el vecino y un amigo mio se pongan deacuerdo para hacer la instalacion os comentare si, al igual que a casa de mi otro amigo, va correctamente el amplificador. De paso tambien probare sin regleta con filtro si da problemas para ayudar al otro usuario.
Subir
#10 por oscarbtn el 22/01/2009
Viva las tomas de tierra!

El ruido es normal. Piensa que el aire esta cargado de millones de particulas que interaccionan con las pastillas. Si estas son de mala calidad, las interpretan como sonido y se oyen. En cuanto tocas una parte metalica, haces de toma de tierra y las dejan de escuchar. Es algo fisico.. pasa con todo. De hecho pasa hasta con una Gibson Custom y un Marshall Vintage.. es impepinable.
Subir
#11 por gargos el 24/01/2009
He indagado mas en mi misteriosa investigacion sobre...EL PUTO RUIDO DEL APLIFICADOR QUE ME TIENE HASTA LOS MISMISIMOS...ejem.

Esta mañana he instalado una toma de tierra como dios manda, percutor, piqueta de cobre y un mayo que asusta. La sorpresa ha sido que el zumbido no habia desaparecido del todo aun. Acababa de perder la esperanza de poder utilizar correctamente el ampli...lo proximo seria sacar la cabeza x la ventana para asegurarme de que no pasaran peatones y...intentar el record guiness de lanzamiento de amplitocacojoneszumbador...PERO...

Por santisima casualidad antes de batir el record...he apagado la luz, un pequeño fluorescente de escritorio y EUREKA!!
La sorpresa ha sido gorda cuando he visto que el ruido a disminuido muy notablemente. Lo que me da la irrefutable pista de que la toma de tierra ya no es ningun problema, ahora tengo de centrarme en LIMPIAR el señal de corriente, ya que al ser un edificio MUY viejo, la parte electrica es del grado de clase de parbulos, vamos que es desastrosa, cables macizos, delgadisimos, malos contactos...lo que ayuda a saber cuando alguien enciende la luz de la cocina o la de la escalera...cosa que no es necesaria...

He hecho una llamada y me traen un sai, tengo la esperanza que me ayuda a limpiar el señal, ya que con las 2 regletas que presumen de limpiarlo no tienen ***** de lograrlo....

Ya se que quizas no sea el mejor sitio para preguntar este tipo de cosas, pero alomejor mas de uno se ha encontrado con problemas similares...

Como podria filtrar y limpiar totalmente un señal ACDC?
---------------------------------
Todo es mentira....vamos para empezar de nuevo el post. Ya he encontrado el problema (otra vez xD)

Es una cosa MUY curiosa y un poco inaudita...resulta que no es problema del señal de entrada ni de la toma de tierra....sino de la luz. Resulta que los fluorescentes de bajo consumo y alto consumo etc...que lleban un circuito electrico interfieren el amplificador.

Se puede solucionar de varias maneras, comprando velas, poniendo bombillas alogenas o alejando MUCHO el ampli de la luz (cosa que no me deja trankilo)

Pues bueno, mi problema ya esta resuelto, espero que ayuda a muchisima mas gente y gracias a las respuestas....pero ESTABAIS TODOS ERRADOS !! XDDD...Gracias y saludos desde Girona.
Subir
#12 por devildriver8 el 09/12/2010
a mi me sucede exactamente lo mismo a diferencia de algunos detalles. mi problema se seguro ke es del amplificador porque el zumbido me lo hace tanto en casa como en el loca, uso el mismo ampli y el mismo ampli desde hace un año y me sucede desde hace un mes y por ultimo me sucede tambien conectando oras guitarras kon otros cables. ¿que le puede pasar a mi ampli?
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo