Wah wah Satura en limpio

#1 por Jorge_Schuld el 20/09/2010
Hola , tengo un wah wah nuevo un hellbabe de behringer, mas que nada lo compre para iniciarme en esto del wah xD y probar distintos sonidos.

no me habia dado cuenta hasta hoy que cuando hacia un arpegio las notas no sonaban definidas si no mas bien como juntas y ruidosas, como si fuera un overdrive, y estaba tocando en limpio. esto pasaba cuando tenia conectado ami gutiarra el pedal wah (sin usarlo) y cuando lo desconecte y solo puse la guitarra al amp volvia ala normalidad .

tiene que ver con las perillas del wah? tiene boost,fine,Q,y una perilla para seleccionar agudos y graves, ya las movi pero no creo que sea eso D:, o es simplemente el pedal?
---------------------------------
....................................???
Subir
Baneado
#2 por chrismax el 20/09/2010
No se si tienes algun otro pedal, pero segun el manual dice que coloques el wah despues de las distorsiones "para obtener mejores resultados".

Por otra parte no dice en ningun lado o al menos no lo encontre, que sea un wah true bypass.
---------------------------------
Ahora leyendo un poco mas detenidamente el manual dice que el pedal no dispone de interruptor de encendido/apagado, por tanto asi como conectas el instrumento al in del pedal, este comienza a funcionar.
Subir
#3 por Jorge_Schuld el 20/09/2010
si, cuando pisas el pedal se enciende , tiene un sistema optico algo asi .
tengo asi : AMP>DIGITECH RP50>WAH>GUITARRA
Subir
#4 por juanhis77 el 04/10/2010
smashxme escribió:
si, cuando pisas el pedal se enciende , tiene un sistema optico algo asi .
tengo asi : AMP>DIGITECH RP50>WAH>GUITARRA


Los materiales del wah wah me pasa con un diley behringer el limpio satura el parlante.. lamentablemente lo barato se paga carop

http://www.facebook.com/sheena.esperanza

Subir
#5 por pablomacabro el 13/10/2010
me paso lo mismo, sabes por que satura? por que tenes demasiada ganancia en tus microfonos, o mucho tono con la guitarra...
de seguro en vivo debes tener un tono que hace reventar los timpanos xD ,
aleja un poco los microfonos de las cuerdas, con eso lo solucione, sino, baja el tono, quizas solo eso te lo solucione

:brindis:
Subir
#6 por Metillico el 13/10/2010
Satura porque por alguna razón metes demasiada ganancia a la señal.

Y la más probable en tu caso es que tengas el boost del pedal demasiado subido.

Prueba a desconectarlo a ver si se te limpia la señal.

Si es eso, regula el boost poco a poco, para buscar el equilibrio entre el volúmen de señal sin que se ensuce la misma.:saludo:
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo