valvulas del previo

#1 por jpueesc el 18/08/2011
hola! me acabo de pillar un mesa boogie single rectifier de 2ª mano, tienes dos años y las valvulas del previo no han sido cambiadas. mi problema es que delas 5 valvulas que posee, la 1 y la 3 empezando por la izquierda (mirandolo por detras) emiten menos luz que las restante.

escuchado por ahi que no tienen porque emitir todas la misma cantidad de luz, pero eso lo lei en un post en las que eran las de potencia las que fallaban, en mi caso no, y no se si tiene alguna relacion.

por ello no se si es que las debo de cambiar o no, no se si las del previo todas tienen que emitir la misma cantidad de luz o no para saber si van bien. ¿cual es el problema?

muchas gracias!
Subir
#2 por phakkito el 23/08/2011
jaimiyo escribió:
¿cual es el problema?

muchas gracias!



Eso mismo me pregunto yo... cual es el problema, no suena bien?.. ruidos?.. falta potencia?


veras, las válvulas no son bombillas de X watios, por cada tipo de fabricante, construcción, etc , el filamento que es lo que ves tu, luce con mas brillo o menos. Pero en absoluto es síntoma de avería de ningún tipo.

De hecho, las válvulas antiguas, suelen tener un filamento bastante pobre luminosamente, pero calientan las válvulas perfectamente, que es de lo que se trata.


saludos... y si funciona el ampli, a disfrutarlo, buen ampli.

La vida es muy peligrosa. No por las personas que hacen el mal, sino por las que se sientan a ver lo que pasa.

Todos somos muy ignorantes. Lo que ocurre es que no todos ignoramos las mismas cosas.

Subir
#3 por jpueesc el 23/08/2011
pues el problema es que no sabia, si las 5 valvulas debian emitir la misma cantidad deluz, ya que las 2 valvulas que te comento no emiten apenas nada... pero sonar suena bien (creo) quizas alomejor podria sonar mejor, eso no lo se poruqe lo tengo desde hace 10 dias, y no se si el desgaste de una valvula va empeorando el sonido, o simplemente de repente deja de funcionar y es cuando se notan los fallos...

por otro lado ¿esas 5 valvulas tienen alguna funcion en particular?, me explico, ¿cada valvula es especifica y tiene un trabajo especifico? es mi primer ampli a valvulas y no entiendo mucho sobre el tema...

1 saludo y gracias!
Subir
#4 por phakkito el 23/08/2011
Cada valvula tiene su funcion por supuesto. Y según el circuito anexo, hace una cosa u otra.
Te repito que el tema de que no emitan luz no es síntoma de mal funcionamiento.

Las válvulas que mas se desgastan son las de potencia, las de previo duran muchisimas horas, ya que trabajan a un régimen bajo de consumo.

Cuando te toque cambiar potencia, notaras que ha perdido punch, el timbre se vuelve mas seco, sin agudos, demasiado medioso en general.

Pero eso tiene que ser tu oído como músico el que decida que hay que pegar una revisión al ampli.


saludos

La vida es muy peligrosa. No por las personas que hacen el mal, sino por las que se sientan a ver lo que pasa.

Todos somos muy ignorantes. Lo que ocurre es que no todos ignoramos las mismas cosas.

Subir
#5 por jpueesc el 23/08/2011
ok gracias por tu respuesta. y por curiosad, de las 5 valvulas que tiene en el previo, ¿podrias decirme que funcion lleva a cabo cada una..?

1 saludo y gracias de nuevo!
Subir
#6 por phakkito el 23/08/2011
Tres de amplificador previo, para clean, ritmica, y lead.

Una para el loop de efectos, y otra para el inversor de fase que entrega la potencia.


saludos

La vida es muy peligrosa. No por las personas que hacen el mal, sino por las que se sientan a ver lo que pasa.

Todos somos muy ignorantes. Lo que ocurre es que no todos ignoramos las mismas cosas.

Subir
#7 por stak_a el 24/08/2011
wow simpore quise saber por que mi amplo tambien tenia 5 de previo si namas tenia un canal, pero pensandolo bien ahora que lo dices mi amplo tiene reverb y vibrato supongo que si quito una valvual dejara de funcionar alguno de los anteriosres?

http://www.adictosalgear.net/ Un foro 100% MEXICANO!

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo