Valvulas Mesa Boogie Lonestar Special

#1 por Lucia23 el 01/10/2014
Hola gente de bien, una consultilla "compleja":

Tengo un Mesa Lonestar Special, con 4 el84 en la etapa de potencia. Tiene dos canales y, cada canal, de forma independiente puede funcionar a 5, 15 ó 30w, seleccionando 1, 2 ó las 4 valvulas de potencia para esas potencias. Mi pregunta:
Dado que practicamente solo uso el ampli en 5w o 15w, ¿se degradarán 2 de las 4 valvulas más o por el contrario las 4 funcionan siempre y se queman de forma constante aunque el ampli solo "chupe" energia de dos de ellas?
Cuando cambie las valvulas de potencia, si identifico cuales son las valvulas que "trabajan" para 5 y 15w, ¿Puedo cambiar solo esas o tengo que cambiar las 4?

Un saludo grande a todos y un montón de gracias.
Subir
#2 por fmk el 01/10/2014
Si se iluminan se gastan. Mira si se iluminan todas en modo 5 o 15, ya que en 30 entiendo que se iluminaran las 4 de potencia.
Si solo se iluminara 1 o dos siempre se van a gastar mas esas.

Esto me hace teflexionar en que si el ampli en 30w
funciona en modo puss-pull para poder entregar esa potencia ( y no en modo A) , si utilizas durante mucho mucho tiempo las potencias de 5 y 15 w y si solo se encendieran varias valvulas, cuando se utilicen, se desemparejaran mas facil por desgaste no uniforme para los 30w que presumiblemente seran en push-pull y necesitara que los dos pares de valvulas esten perfectamente matcheados, para rendir 100%,es decir emparejados.
Si solo utilizas un solo modo o los dos de menor potencia y hay valvulas que no se iluminan, podrias cambiarlas por las otas y desgastarlas parejamente cada mucho tiempo o uso.
Incluso si se desemparejan para los 30w, podrias igualar el desgaste si no se iluminan todas, utilizando unas u otras en los 2 modos de baja potencia, para rematchear y equilibrar las 4 valvulas, ja tiene gracia la cosa pero se podría, que se te gasta mas una, o dos, pues no las usas hasta que las otras se gastes lo mismo, siempre suponiendo que no se iluminen todas e intercambiandolas claro.
Para controlar todo ello, sería ideal tener acceso a un comprobador o tester, pero en principio y sin conocer el ampli por lo que expones esas son las opciones a mi parecer.

Si el ampli no es push-pull, o trabaja en clase A o similar, no necesitaría emparejar y no te complicaria tanto para 30w, aunque lo habitual es que lo sea.
Subir
#3 por Lucia23 el 01/10/2014
Pues creo que están siempre las 4 encendidas, independientemente de la potencia selecionada (imagina tener un canal en 5w, con 1 sola válvula encendida si así fuera y cambiar a 30w en el otro canal con la pedalera, con las 3 válvulas restantes apagadas y esperar a que se enciendan y rindan...). Casi seguro que están encendidas, pero, aun así, si están encendidas en "standby", se gastarán menos las que no trabajan ¿No?.
Subir
#4 por Jantunez1 el 07/06/2015
lei por ahi que estos amplis son de bias fijo, se le puede cambiar entonces las valvulas y poner las que uno quiera sin tener que llevar al tecnico a que le ajuste el bias?
Subir
#5 por solnayeh el 07/06/2015
#4 No, esto no funciona así. El que sea de bias fijo lo que hace es que puedas ponerle, sin ajustar el bias, válvulas de mesa boogie que ya tienen unos parámetros que se ajustan al bias fijo que tiene el amplificador. Tiene sus ventajas y desventajas. Si compras válvulas mesa boogie, pues pinchas y marchando ya lo tienes listo "en teoría". Las válvulas de mesa boogie son bastante corrientes y no son nada baratas. Si le quieres poner cualquier marca hay que modificar el amplificador para que se le pueda regular el bias y ajustarlo a las especificaciones de tus válvulas. Yo tengo un mesa lonestar classic y el técnico me lo modificó para poder hacer hacer esto. Según me dijo es una modificación sencilla y se puede quitar y poner con facilidad. Estuve investigando en internet por foros y parecía algo bastante común. Por otro lado el lonestar classic, y supongo que el special también, tiene un interruptor para cambiar el bias según el tipo de válvulas, de 6L6 a EL34, pero se ajusta a lo mismo, un bias fijo para cada tipo y es lo mismo de antes, si son las suyas valen sino, no. Como ejemplo, antes de poder ajustarle el bias me pusieron unas válvulas sovtek, en teoría parecidas a las mesa, y sí, el ampli funcionaba, pero las válvulas no se calentaban lo suficiente y no sonaba como tenía que sonar. Es un tema bastante delicado como para hacer experimentos.
Subir
#6 por despista2 el 08/06/2015
fmk escribió:
Si se iluminan se gastan.

No. Si una válvula se ilumina, eso sólo quiere decir que el filamento de caldeo está alimentado, no que la válvula esté trabajando. Lo que agota una válvula es el flujo termoiónico que va "arrancando" material de recubrimiento del cátodo. El filamento calienta el cátodo para permitir que se establezca ese flujo termoiónico, pero quien lo establece es la diferencia de potencial entre el cátodo y la placa. Es como el contacto de un coche: Necesitas que el contacto esté puesto para que el motor funcione, pero el hecho de tener el contacto puesto no te provoca desgaste en el motor, sólo consumo de batería. Como cuando tienes el amplificador en St-by: estás alimentando los filamentos pero no tienes tensión de placa, así que estás consumiendo electricidad, pero no estás provocando desgaste en las válvulas.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo