Trémolo que distorsiona ¿Expediente X o avería?

#1 por highfire el 25/01/2015
Me presento, soy Álvaro y llevo años por aquí sobre todo leyendo y haciendo tratos con foreros magníficos.

Soy un paleto de la electrónica, así que disculpad si la pregunta es demasiado obvia pero la primera vez que vi una guitarra eléctrica grité brujería... Y me compré una.

Mi trémolo distorsiona a veces. Lo hacía cuando lo tenía en una cadena de pedales tras las distorsiones y antes de las modulaciones, y lo hace ahora en el loop de mi Carl Martin Quattro. Si apago el compresor mejora, pero pierdo volumen y (lógicamente) compresión.

Resto de equipo: Gibson Les Paul con pastis Nailbomb (podrían ser el origen del problema? Dan chicha) y un Laney valvular de los 90, protube léase.

¿Avería, Expediente X? ¿Simple ignorancia?

Zanks por anticipado!!!!
Subir
#2 por highfire el 25/01/2015
Adjunto foto
Archivos adjuntos:
IMG_20150125_081728.jpg
BBCode:
Subir
#3 por beticario el 25/01/2015
Me apunto al hilo para aprender por si alguien nos ilumina
Subir
1
#4 por seanroga el 26/01/2015
Siempre lo has tenido por el loop? En los amplificadores el nivel de dB en el loop es mas alto, quizas por eso distorsione. Prueba a ponerlo por el input a ver si te pasa lo mismo.
Subir
1
#5 por highfire el 26/01/2015
Ah, pues lo probaré. No tenia ni idea, está en el loop de la pedalera, pero claro que puede ser.

En cualquier caso la he puesto en venta.......Gracias!!!!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo