tengo mucha latecia al grabar con cubase 5

#1 por cascarilla el 23/10/2010
Hola a todos soy novato y nuevo en estos temas...en principio agradeceros todo lo que me podais ayudar y saludaros de ante mano para ir conociendoos a todos los que querais...mi problema es que me descargue el cubase y me puse a enredar con el y cuando me dispongo a grabar en una pista de audio resulta que la voz suena bastante despues de lo real...ya he mirado por ahi algunas cosas pero no he podido averiguar...no se si sera la tarjeta de sonido que no es lo bastante bna...no se...os agradeceria me dijerais algunas alterrnativas mas...gracias.

un saludo.

Cascarilla
Subir
#2 por ithosu el 24/10/2010
Hola cascarilla.

Por el foro tienes esa pregunta contestada muchas veces, busca en el foro de informática.

Informática, hardware, software y grabación - Guitarristas.info

Un saludo:saludo:

BETTER CALL SAUL!!

Subir
#3 por nicometal42 el 24/10/2010
por si no tenes ganas de buscar, bajate el ASIO4ALL y dentro del cubsae asignalo
Subir
#4 por thecrazy el 24/10/2010
Primero que nada te recomiendo leas mi firma que en ese post que hice se explica lo básico. Segundo y mas importante si deseas grabaciones de calidad olvídate de los asio4all son una chapuza que sirven para poco mas que curiosear. Ve pensando en comprar una interfaz. Saludos

^CrAzY^

Subir
#5 por ithosu el 25/10/2010
thecrazy escribió:
Ve pensando en comprar una interfaz. Saludos


Me adhiero.

BETTER CALL SAUL!!

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo