tanque reverb peavey

#1 por rachfx el 07/03/2009
Hola a todos, soy nuevo en esto de los foros.
Alli va mi duda:
desde hace tiempo tengo aparcado un problema en mi ampli, un Peavey Bandit 112, y esque el Reverb murio. Hace tiempo cuando estabamos en el local de ensayo daba muestras de supervivencia pero al final dejo de sonar, y solo me dejo un horrible ruido. Pense que era uno de los cables que van al tanque, pues el propio tanque esta perfecto, y en las soldaduras del circuito del ampli parece estar todo en regla, pero lo cierto es que lo deje sin arreglar, y me limite a dejarlo al 0 si usar.
Pero ahora REQUIERO su uso, ya que tocamos mucho Surf, pero no se que cables he de comprar. Mi incomprension absoluta de la electronica me limita enormemente, y no he encotrado en internet nada al respecto. ¿Es diferente el cable de input y el de output? ¿Alguna indicacion que deberia conocer? ¿impedancias y todo eso?
gracias!
Subir
#2 por first el 07/03/2009
efectivamente, el input y output no pueden esta invertidas porque no rula, mira a ver si estan al revez los cable, el tipo es rca, o igual tienes alguna averia en el circuito de reverb independientemente del tanque.

Saludos
Subir
#3 por lebru el 07/03/2009
Si no has tocado el tanque y de la noche a la mañana ha dejado de funcionar o hace un ruido no creo que sea por que los cables estan cambiados, si tu no los has tocado no se van a cambiar solos de la noche a la mañana.
Seguramente sera el circuito asociado al tanque, en algun punto, algun componente se ha estropeado.
Subir
#4 por rachfx el 08/03/2009
gracias por las respuestas.
Claramente no he invertido los cables de input a output, pero antes de que alguien me revise el circuito, queria probar a cambiar el cable del input porque no responde. Es un simple cable de RCA de los de toda la vida? o tiene alguna peculiaridad?
Subir
#5 por lebru el 08/03/2009
rachfx escribió:
gracias por las respuestas.
Claramente no he invertido los cables de input a output, pero antes de que alguien me revise el circuito, queria probar a cambiar el cable del input porque no responde. Es un simple cable de RCA de los de toda la vida? o tiene alguna peculiaridad?


No necesitas cambiarlo, comprueba con un polimetro si tiene continuidad el cable de RCA el conductor interno de un extremo al otro, el conductor externo del mismo modo y luego mide entre el conductor exterior y el interior por ver si estan cortocircuitados, todo eso debes hacerlo con el cable desconectado del tanque y del circuito, y lo mismo puedes hacer con el cable de salida del tanque, asi tendras la seguridad de que no son los cables.

En principio son cables normales, pero para que vas a cambiarlos y gastarte dinero si comprobarlos te sale gratis, si estuvieran mal entonces podrias cambiarlos.
Subir
#6 por juanpa1979 el 08/03/2009
Hey yo tengo el mismo ampli y el mismo problema!!!
no he sabido como reparar dicha falla!!!:oops:

¿el bandit tuyo es de los banda roja?

voy a pegarme a este post a ver si alguien arroja luz sobre el problema, ya seriamos dos beneficiados jejeje :p

voy a revisar los cables en mi bandido!!! :ok:
Subir
#7 por first el 09/03/2009
dos cables coaxiales con conectores RCA, no hay mas misterios, solo que en algunos molelos hay que soldar uno de los extremos del cable y en otros tienen conectores hebras a ambos lados.

Saludos
Subir
#8 por rachfx el 23/07/2009
Hace ya un tiempo que di por perdido el reverb. Cambie uno de los cables que no chutaba por otro RCA. Como el enganche con el circuito del ampli es muy peculiar (una especie de lamina enroscada), de hecho en ningun lado lo tenian ni lo habian visto nunca, opte por la opcion facil, corte un pedazo del deteriorado y lo solde al nuevo. Siguio sin funcionar.
No pregunteis por que, pero hoy me ha dado por coger el cable roto y cortarlo hasta dejar un pedacito pequeño (pensando, "igual estaba jodido en una parte del pedazo que le deje), he bajado a una tienda a que lo testearan con un multimetro, y por suerte tenia continuidad. Le he soldado el nuevo.....y REVERB A LA VISTA! (al oido mas bien). Tras varios años sin afrontar su arreglo, al final me he gastado el modico precio de 1,50€ (cables RCA) en arreglarlo.
Al que tenga el mismo problema, que no lo dude, mire los cables lo primero
Gracias a todos
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo