Soldaduras TELECASTER

  • 1
#1 por marcial606 el 30/12/2009
Buenas a tod@s estoy con las soldaduras de una telecaster que me estoy montando pero no hay forma de hacerla sonar...incluso he apantallado todo lo apantallable para que no me hiciese ruido pero ahora no hay forma de hacerla sonar.....

¿¿alguien sabe como puedo hacerla sonar??....me muero de ganas de poder probar el sonido de esta guitarra


PDt: Feliz año a tod@s :saludo:

Ahora que se tu punto débil....soy más fuerte

Subir
#2 por teddy boy el 30/12/2009
Si no hace el menor ruido seguramente no hayas hecho bien las masas, o igual los potes o el selector puede estar rozando con el apantallado. Prueba a enchufarla con las tripas por fuera a ver si suena, si es así es lo que te he dicho. Controla todo esto y dinos que ocurre.

!!Rock & Roll Is Still Alive¡¡

Subir
#3 por marcial606 el 30/12/2009
Teddy Boy escribió:
Si no hace el menor ruido seguramente no hayas hecho bien las masas, o igual los potes o el selector puede estar rozando con el apantallado. Prueba a enchufarla con las tripas por fuera a ver si suena, si es así es lo que te he dicho. Controla todo esto y dinos que ocurre.


Le he sacado las tripas y sigue sin hacer el más mínimo ruido.... ¿¿que le puede pasar??

Ahora que se tu punto débil....soy más fuerte

Subir
#4 por teddy boy el 30/12/2009
Marcial606 escribió:
Le he sacado las tripas y sigue sin hacer el más mínimo ruido.... ¿¿que le puede pasar??


Pues entonces es del circuito ¿Cual has seguido? y si puedes subir una foto ya que la has destripado mejor.

!!Rock & Roll Is Still Alive¡¡

Subir
#5 por marcial606 el 30/12/2009
Teddy Boy escribió:
Pues entonces es del circuito ¿Cual has seguido? y si puedes subir una foto ya que la has destripado mejor.


El modelo que sigo es el "52 AMERICAN VINTAGE TELECASTER"
espero que la foto te sirva de algo175694b3ba3b9e4d48.jpg
Archivos adjuntos:
Foto0015.jpg
BBCode:

Ahora que se tu punto débil....soy más fuerte

Subir
#6 por teddy boy el 30/12/2009
OK, no se ve demasiado bien, pero en el pote de la derecha has puesto un condensador que va al selector de pastillas y a masa. No se donde habrás visto esto pero para mi sobra, en todo caso si quisieras meterle masa al selector, tendrías que hacerlo en la chapa metálica lateral. Prueba y me dices

!!Rock & Roll Is Still Alive¡¡

Subir
#7 por marcial606 el 30/12/2009
Teddy Boy escribió:
OK, no se ve demasiado bien, pero en el pote de la derecha has puesto un condensador que va al selector de pastillas y a masa. No se donde habrás visto esto pero para mi sobra, en todo caso si quisieras meterle masa al selector, tendrías que hacerlo en la chapa metálica lateral. Prueba y me dices


ahora quiere sonar....pero nada parecido a lo que yo había escuchado en una Telecaster Jajajaja....voy a seguir probando

Ahora que se tu punto débil....soy más fuerte

Subir
#8 por teddy boy el 30/12/2009
Mientras escribías he encontrado esto. No se si es lo que estabas haciendo. Otra cosa, el jack no estará en contacto con el apantallado verdad? Porque sería lo mismo de antes. Prueba y dime.

1080004b3bad1fb2925.jpg

!!Rock & Roll Is Still Alive¡¡

Subir
#9 por marcial606 el 30/12/2009
Teddy Boy escribió:
Mientras escribías he encontrado esto. No se si es lo que estabas haciendo. Otra cosa, el jack no estará en contacto con el apantallado verdad? Porque sería lo mismo de antes. Prueba y dime.

302 Found


intento hacer el primer dibujo....es igual que el que yo tengo, lo que no entiendo es....espero explicarlo bien
¿¿conectan los cables amarillo y blanco a los negros?? ¿¿con un condensador??

por cierto ya he quitado el apantallado del jack....pensé que tb se apantallaba

¿¿estás haciendo una TELECASTER?? ¿¿la has hecho para zurdos??
espero seguir viendo las evoluciones

Ahora que se tu punto débil....soy más fuerte

Subir
#10 por frasco el 30/12/2009
ahí falta un cable compañero:

Ese esquema cuenta con que el necplate esté llevando masa de un pote a otro...

suelda un cable que una las dos carcasas de los dos potes o simplemente desuelda el cable de masa que va del pote da tono al jack y ponlo del pote de volumen al jack.

Por eso no sonaba...
si a partir de que suene no suena a telecaester, eso ya es otro problema que no depende tanto del esquema seguido, sino de las pastillas, las maderas. el puente, etc.

:saludo:

Ya'sstamos.... ¿o no estamos a lo que estamos?

La web del luthier aficionado.

http://www.audiocosas.es/villagarlopa

Subir
#11 por teddy boy el 30/12/2009
Marcial606 escribió:
intento hacer el primer dibujo....es igual que el que yo tengo, lo que no entiendo es....espero explicarlo bien
¿¿conectan los cables amarillo y blanco a los negros?? ¿¿con un condensador??

por cierto ya he quitado el apantallado del jack....pensé que tb se apantallaba

¿¿estás haciendo una TELECASTER?? ¿¿la has hecho para zurdos??
espero seguir viendo las evoluciones


En eso estamos, a ver que sale ¿Ya te suena la teleca?

!!Rock & Roll Is Still Alive¡¡

Subir
#12 por marcial606 el 30/12/2009
Teddy Boy escribió:
En eso estamos, a ver que sale ¿Ya te suena la teleca?


Suena como mu flojito... espero me digais alguna cosilla....me estoy volviendo locoooo!!

Ahora que se tu punto débil....soy más fuerte

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo