Socorro midi podtx live

#1 por miguelparker el 29/07/2013
Hola forer@s.
Os pongo en situación ,para el que me pueda ayudar.
Amplificador fender de luxe VM 40wt , lleva una pedalera para cambio de canal ,revert,delay y chorus ,el cable es midi.
Por otro lado , Pod tx live ,muerto de asco por no usar.
Listo de mi ,oño!!! puedo manejar el canal del ampli via midi con el Pod?OUT midi Tx live a la entrada de la pedalera del ampli
(pod y ampli se descojonan de mi)
Me leo als instrucciones de ambos,no pone nada.
Algún alma caritativa que me guie en el duro camino?
Gracias!!!
Subir
#2 por Entrance el 29/07/2013
Al parecer tu ampli no tiene puerto midi, asi que olvidate si quieres sincronizarlo (controlarlo) con otro aparato a traves del midi.
Subir
1
#3 por rioj el 29/07/2013
Subir
1
#4 por miguelparker el 29/07/2013
Puede que utilice puerto midi y no sea midi?
Ya he repasado una y otra vez la paguina del que tiene el mesa .yo no tengo entrada de jack por el ampli es una entrada midi.
En cualquier caso,la pedalera deveria indicarme algo?.
Gracias por vuestro interes.saludos
Subir
#5 por Entrance el 30/07/2013
En realidad en las especificaciones de tu ampli debe indicar si tiene puerto midi o no. Pero por el titulo de ese puerto al parecer no. Por otro lado se puede usar un Gizmo pero ya empezamos con el tema del presupuesto que comenzara a agrandarse.
Subir
1
#6 por miguelparker el 30/07/2013
Gracias Entrance , pues que rollo!!
para que le ponen una entrada midi?
Os pongo una fotico
Archivos adjuntos:
2220000000v4_hi-a3e045cf5c6e5944d05e388530a26792.jpg
BBCode:
Subir
#7 por Dirt el 30/07/2013
#6 Supongo que el llevar esa clavija es por estandarizar la conexion. Así si tienes pegas con el cable, es mas facil encontrar repuestos.

Ese pedal controla 4 cosas, o sea, que cada cosa lleva sus dos cables... Minimo tiene que llevar 5 cables (4 cables y un común) para funcionar.
Subir
1
#8 por miguelparker el 30/07/2013
Thankius guitarreros!! si no se puede ,no se puede.Por lo menos ya no me como el tarro.
Claro que tampoco valdrá el Gizmo y aunque funcione ,380pavos... joer el ampli lo pille de segunda mano por 400.
Caso cerrado , gracias a todos!!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo