Si que funciona Amplitube 2 en Windows 7

#1 por ronsdell el 24/11/2009
Bueno amigos abro un nuevo tema sobre un post que abrí ayer porque esto puede interesar. Ya me funciona a la perfección el Amplitube en el sistema operativo Windows 7.
En primer lugar bajaros sino los teneis los drivers asio4all versión 2.9 (están en la página oficial y seguro que en muchos más sitios).
Como dije yo toco usando un cable con entrada jack y salida usb. Por lo visto no lo tenía habilitado. Cuando lo hice mi guitarra sonaba por los altavoces sin necesidad de ningún software. Buena señal.
Ya en el amplitube, en el setup del audio, seleccione como no Asio y como entrada mi dispositivo de audio USB y como salida los altavoces HD (Realtek típica de portátil). Bien, al tocar emitía un sonido horrible y desagradable. Vamos, era intocable. Comprobé que todo estaba en orden y que el programa estaba usando mi dispositivo USB para procesar el sonido.
Lo que hice entonces fue en el panel de Asio, en las opciones hay una barra de Buffer offset que en mi caso me deja subi hasta 20 ms. Lo subí a tope y mano de santo. No se la verdad la explicación ya que no soy ningún experto, pero el sonido es francamente perfecto y sin retardo apreciable. Desaparecieron por completo esos ruidos extraños. Lo demás lo dejé como está.

Bueno espero haberos ayudado, ya que he visto que hay gente por ahí que tenía el mismo problema al haberse instalado el Win7. La verdad es que es un respiro porque no quería volver a XP ya que el el 7 es la ostia y va todo perfecto. Ahora con más razón.

Saludos y si os puedo ayudar en algo más lo intentaré. Gracias
Subir
#2 por ecodalia el 24/11/2009
Si a mi tambien me funciona, y el guitar rig también.
Y ahora que me ha llegado el guitar link UC6102 de berhinger lo probaré esta tarde a ver que tal va con el win7 64 bits.
Saludos.

Guitarristas, pero solo en casa!
Gibson Les Paul Studio
Parker P38
Line 6 X3 Live

Subir
#3 por cesarfender el 11/04/2010
Oigan, yo tengo mi portatil con windows vista, he hecho hasta lo imposible para conectar la guitarra a la pc pero no suena al conectarlo, lo detecta pero no suena, entonces quisiera cambiarle de sistema operativo, que me recomiendad windows 7 o windows xp?

Solo pido una cosa......... agradece con un +1!! XD

Subir
#4 por thecrazy el 11/04/2010
Cesarfender escribió:
Oigan, yo tengo mi portatil con windows vista, he hecho hasta lo imposible para conectar la guitarra a la pc pero no suena al conectarlo, lo detecta pero no suena, entonces quisiera cambiarle de sistema operativo, que me recomiendad windows 7 o windows xp?
Yo te recomiendo directamente el windows 7. Recuerda que el soporte del XP luego morira. Saludos

^CrAzY^

Subir
#5 por maslinux el 19/05/2010
Pasate a Windows 7 o Xp... los tecnicos dicen que windows vista es muy malo porque no posee de compatibilidad con cientos de programas... el Xp con los 3 service pack es lo mas... yo estoy esperimentando con windows 7 y por ahora voy bien

Saludos BY. The Maslinux----!!!

Subir
#6 por vidalsh el 19/05/2010
lo cierto es que xp ha muerto...pese a los nostalgicos...
Subir
#7 por kevi_n_ el 03/12/2010
Cesarfender escribió:
Oigan, yo tengo mi portatil con windows vista, he hecho hasta lo imposible para conectar la guitarra a la pc pero no suena al conectarlo, lo detecta pero no suena, entonces quisiera cambiarle de sistema operativo, que me recomiendad windows 7 o windows xp?


yo le recomiendo xp es el mejor win pero tiene que mirar si la boar de su pc se lo soporta por que los nuevos pc vienen configurados para vista y win7
Subir
#8 por thecrazy el 04/12/2010
En windows XP: El período de soporte esta extendido hasta el 8 de abril de 2014 (únicamente Service Pack 3) y sólo se proporcionarán actualizaciones de seguridad críticas.

Osea señores xp murió dejen de aferrarse al pasado.

^CrAzY^

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo