Seymour Duncan Hot Rails, ¿no funciona?

  • 1
#1 por luisator el 11/02/2014
Buenas a todos y gracias anticipadas.

Al turrón, acabo de comprar e instalar una Seymour Duncan SHR1b Hot Rails en una Strato mejicana y el caso es que no suena. He probado según el esquema que incluye, intercambiando la posición de los cables verde y negro como inidcan en el texto y hasta con el rojo y blanco pero el caso es que da muy, muy poca señal, casi nada. ¿Puedo haber hecho algo mal? ¿Puede ser defecto de la pastilla? No se, si alguien ha tenido esta experiencia y ha sabido resolverla que me ayude por favor.

Mil gracias de nuevo.
Subir
#2 por Carlos S el 11/02/2014
Todo puede estar estropeado. Pero no es lo más probable. Convendrás conmigo en que lo más probable es que te hayas equivocado y hayas soldado algo mal ¿no?

Cuelga fotos claras a ver cómo lo has hecho y tal vez podamos ayudarte. No podemos darte una receta mágica porque cada caso es un mundo
Subir
#3 por luisator el 11/02/2014
Espero que se vea bien. La cuestión es que está conectado según el esquema del folleto incluido, intercambiando la posición del negro y el verde como recomiendan si la combinas con pastillas Fender. No suena nada de nada pero, si golpeas las barras con un destornillador sí que se oye el golpe pero muy bajo, bajísimo en comparación con las otras pastillas o con la original.
Subir
#4 por luisator el 11/02/2014
1392157059261.jpg
Subir
#5 por luisator el 11/02/2014
Por cierto y para más detalles, si vuelvo a poner la pastilla original va todo de maravilla, así que descarto problema de potenciómetro, selector o soldaduras frías.
Subir
#6 por luisator el 12/02/2014
Problema resuelto. Yo lo conectaba según este esquema, intercambiando negro y verde como recomendaban en las instrucciones:

CableadoSeymour.jpg

Pero buscando por la red encontré esto otro y, guiándome por el gráfico donde pone Fender, conecté de nuevo los cables para un resultado óptimo:

color_codes.jpg

Y así ha quedado de preciosa ella:

2GyvJJv1mCNrOnztHaEwWwN_73f97QW2Z7iAlT8iRdzn=w428-h553-no
Subir
#7 por Tariu el 12/02/2014
No creo que lo hayas solucionado... al menos no según estoy entendiendo.

Si has usado el código de colores de la pastilla que pone fender, has usado el código de colores de una pastilla fender, no de cualquier pastilla que se instale en una fender... lo que ahora significa que estás usando tu hot rails en modo simple, de casualidad, y no la estás aprovechando...

La mejor prueba que puedes hacer es coger un polímetro y medir impedancia en cada bobina para ver si está rota o no... que no es ni raro, y menos en una hot rails por la salida de cable que tiene, no sería la primera que me encuentro... aunque el hecho que digas que sonaba pero muy bajito a mí si me suena a soldadura fría, a masa mal soldada
Subir
#8 por luisator el 12/02/2014
Ok, gracias, lo comprobaré.
Subir
#9 por luisator el 12/02/2014
Perdona, pero contsté desde el móvil y rápido. Gracias por la respuesta.
Entiendo lo que quieres decir, al conectarlo según el código de colores de Fender, si el que corresponde a la Seymour Duncan es el primero, lo que he hecho ha sido anular la bobina de arriba al unir sus dos cables y funcionar solo con la inferior. Pues suena fenomenal, la verdad, pero hay un poco de ruido de fondo. Comprobaré lo de la impedancia en cuanto pueda ya que no tengo polímetro aquí a mano.

Muchísimas gracias por la ayuda.
Subir
#10 por Tariu el 12/02/2014
Hombre sonar claro... suena con la calidad de la pastilla, pero sólo una bobina... también por eso es el ruído de fondo, porque estás con una single coil normal

Lo que puede ser es una de las bobinas no funcionase y por eso te sonara así... o quizá no pase de que uno de los cablecitos esté roto, por eso lo suyo el polímetro, así compruebas a uno y otro extremo del cable
Subir
#11 por luisator el 12/02/2014
Comprobado, una de las bobinas me da unos 13 kohm de resistencia pero la otra infinito, con lo que entiendo que está cortada.
Lo he medido tanto en los cables como en la placa de la pastilla, midiendo entre el punto de soldadura start y el finish de arriba y de abajo. Ahora toca volver a la tienda, a ver que me dicen.

Muchisimas gracias por tu ayuda, Tariu, si te tuviera más a mano (yo soy de Barcelona) te pagaba una como la de tu avatar.
Subir
#12 por Carlos S el 12/02/2014
¿13 Kohm no es mucho para una sola bobina? Si que tienen cobre esas Hot-Rails
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo