señal de guitarra en ordenador con ruido de fondo

#1 por kimlascas el 11/01/2009
Hola,me compre hace unos dias una tarjeta de sonido diseñada para guitarristas,pero cuando abro algun programa para que suene la guitarra a traves de ella(cubase,guita rig 3,zoom plugin zfx,etc..) cuando toco notas,me hace un ruido de fondo ,como de radio mal sintonizada.
Solo me pasa cuando estoy tocando las notas,ya que zumbidos o ruidos sin tocar,no tengo ninguno,superlimpio todo.
He configurado varias veces la tarjeta,en diferentes entradas usb,tambien la he configurado en cada programa,latencias,buffer size,niveles de inputs outputs y preamp,he probado tambien separar los bafles del ordenador,y nada de nada,sigue el ruido,y con con auriculares tambien pasa lo mismo.
El sistema operativo es windows xp,que está con todos los servipacks y actualizado y todo ello,y ya no se me ocurre ótra solucion.
lo bueno es que hace unos días me iba bien,y de repente me ocurre todo esto.
Bueno si se os ocurre alguna solución,pues agradecido estaré.
Gracias y salud.
Subir
#2 por frasco el 11/01/2009
¿¿¿No será que está saturando y necesitas bajar la ganancia de la entrada???

Prueba eso.

Un saludo.

Ya'sstamos.... ¿o no estamos a lo que estamos?

La web del luthier aficionado.

http://www.audiocosas.es/villagarlopa

Subir
--167009--
#3 por --167009-- el 11/01/2009
Pienso lo mismo que frasco ese ruido es caracteristico de saturacion.
Si lo descubres y no es eso estaria buien que lo publicases y asi seria una paranoia menos a descubrir en un momento determinado.
:)
Un saludo;
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo