Selector telecaster

#1 por vhersus el 01/07/2010
Hola y gracias de antemano, pues el problema que tengo es el siguiente: Tengo una Squier Telecaster Lavigne, esta no tiene control de tono, tiene uno de volumen, pastilla humbucker y selector de tres modos: bobina al traste, las dos y bobina al puente. En fin el problema es que el selector solo me da dos posiciones, es decir: cuando está hacia arriba y en el medio hace lo mismo y cuando esta abajo se marca a la bobina del puente. Sabeis de donde puede venir el problema???? Es muy complicado cambiar el selector de 3??? Bueno a ver si alguien me puede echar una manilla :-) muchas gracias.
Subir
#2 por vhersus el 03/07/2010
Holaaa alguien me puede ayudar????????????????????
Por favor!!!!!!!!!!!!!!!!!!!!
GRACIAS :-ddddddddddddd
Subir
#3 por daermen el 03/07/2010
revisa si no tiene cables sueltos y limpia los contactos del selector
Subir
#4 por vhersus el 03/07/2010
Gracias Daermen, la verdad que he conseguido en la página de squier el plano con el cableado pero me he dado cuenta que no corresponde con el de mi guitarra. La guitarra me la han traido de EEUU y claro como que ahora no puedo acercarme a la tienda a que me la arreglen :-(, no se si desoldar todo y volverlo a soldar según dice el palno de squier.
Subir
#5 por teletux el 03/07/2010
Puede ser:

-La pastilla se ha fundido, se ha cortado el hilo (es lo peor, pero tambien muy raro)

-El cable de la pastilla del puente al selector no está bien soldado o se ha cortado por dentro (si has movido mucho los cables toqueteando por ahí puede pasar).

-El selector no funciona bien (puedes sacarlo y ver como funcionan los contactos, a lo mejor con darle un poquito de presión se arregla)

Yo lo que haria sería intercambiar los cables que van de las pastillas al selector uno por otro, o sea poner en la posicion del puente que suene la de mástil y vicecersa. Si sigue igual que antes, suena en posicion mastil y central (aunque con la pastilla del puente) entonces lo que no funciona es el selector. Pero si suena sólo la posicion central y la de mástil( pastilla del puente) entonces lo que no funciona es la pastilla del puente, y es más dificil de arreglar, habría que ver donde se ha cortado la señal, puede ser en el mismo cable, si es así tiene arreglo fàcil. Pero si es el bobinado pues mejor cambias la pastilla entera, porque mandar eso a que lo arreglen va costar un pico, asi que si no es muy buena...

Saludos
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo