Screamer 50 combo, defectuoso o sobrevalorado?

  • 1
#1 por Glenhyvar el 22/10/2007
Pues eso, que yo tenia un line 6 spider II 150W 212 y decidi dar el salto a valvulas y, recomendado por muchos mimbros de este foro al final me decante por el screamer, lo probe a un volumen bajo en una tienda y me gusto, pero al subirle el volumen no solo se acopla (cosa que con el spider no pasa) sino que hace muchisimo ruido cuando le meto la distorsion (cosa que tampoco pasa con el spider) y tras mucho traster prefiero tocar con el spider que con el screamer. Mis preguntas son dos:
1.- ¿Es normal este ruido y el acople?
2.- ¿Hay alguna forma de eliminarlos?

Gracias
Subir
#2 por phakkito el 22/10/2007
ecualizacion, situacion dentro del local, cables en buen estado, etc etc...
muchos factores tienes para evitar esos ruidos.

Por ejemplo jugar con el gain, a volumenes mas altos, la propia distorsion del ampli es mas que suficiente y tendrias que bajar el nivel del gain.

Si aun asi ves algun problema ves a que lo revisen...

saludos.

La vida es muy peligrosa. No por las personas que hacen el mal, sino por las que se sientan a ver lo que pasa.

Todos somos muy ignorantes. Lo que ocurre es que no todos ignoramos las mismas cosas.

Subir
#3 por Glenhyvar el 23/10/2007
Pues todo eso no pasaba en el spider, por eso he puesto este post, no se... no se si me merece la pena el gasto... crei que habia mayor diferencia...
Subir
#4 por phakkito el 24/10/2007
glenhyvar escribió:
Pues todo eso no pasaba en el spider, por eso he puesto este post, no se... no se si me merece la pena el gasto... crei que habia mayor diferencia...


Creo que te impacientas, debes tener en cuenta el rodaje necesario en este tipo de amplis, el Spider, te emula sonidos, en este tienes que conseguirlos.

Por ejemplo el master del spider es lineal, siempre te dara la misma salida, en el de valvulas, el master hace comportarse de otra forma el mismo ampli.

Te recomiendo que busques un sonido que mas o menos te guste, y vayas rodando el ampli, tanto en limpio como en distorsion.

Si pasado un tiempo sigue sin convencerte, tal vez deberias ver que te lo revisen...

Saludos.

La vida es muy peligrosa. No por las personas que hacen el mal, sino por las que se sientan a ver lo que pasa.

Todos somos muy ignorantes. Lo que ocurre es que no todos ignoramos las mismas cosas.

Subir
#5 por carlos onís el 24/10/2007
Yo también tengo un Srecreamer 50 y al principio me hacía mucho ruido en el tercer canal, lo llevé a la tienda, me cambiaron una válvula y ahora va como la seda.

De todos modos no sé hasta que punto será normal el ruido que tienes, ya sabes que eso es lo que les pasa a los amplis de válvulas. Incluso así creo que te has comprado un pedazo de máquina, por mi parte no dudaría en tener el ENGL como ampli principal y el spider como secundario.

Si el problema no es técnico sino que es el ruido normal del ampli entonces la cosa es simple cuestión de gustos y preferencias.

Paz, amor y rock para tod@s.
http://www.miedoazul.com

Subir
#6 por carlos onís el 24/10/2007
Por cierto, mi Screamer 50 es el ampli que se ve en pequeñito en la parte derecha de mi avatar.

Paz, amor y rock para tod@s.
http://www.miedoazul.com

Subir
#7 por Metillico el 25/10/2007
No es lo mismo que no te guste el tono de ampli (que podría ser) que que haga ruído. Como ya te han dicho, puede tener alguna válvula en mal estado. Normalmente al ser nuevas necesitan unas 80 horas de rodaje más o menos para que vayan eliminando el oxígeno que pueda tener en el interior y trabajen a un rendimiento óptimo. Si ves que tíenen un tono azulado es que todavía están en ese período.Pero eso no significa que deba hacer ruido el ampli.
Si el problema es que directamente no te gusta su tono, te recomiendo que pierdas unas horitas jugando con él y buscando "el sonido".
Pero podría ser que a tí no te guste. Lo dudo.:saludo:
Subir
#8 por Glenhyvar el 26/10/2007
Muchas gracias a todos, lo que hare sera llevarlo a que le cambien las valvulas cuando pasen un par de meses.
Subir
#9 por Glenhyvar el 02/11/2007
Por cierto, he probado a conectar el engl a los conos del spider y el sonido mejora a mi gusto, pero el zumbido sigue ahi... En cualquier caso me gusta mas la distorsion del engl, pero el spider no hace ruido... JOOO¡¡¡:mad: XD

En cualquier caso voy a seguir una temporadito con los dos amplis conectados. Hay alguna forma de conectarle una pantalla al screamer 50? Cual seria la mas adecuada si es posible?
Subir
--164206--
#10 por --164206-- el 07/11/2007
oye y no sera que el spider lleva un noise gate, has probado a ponerle una puerta de ruido?

Un saludo!:saludo:
Subir
#11 por fali el 07/11/2007
que guitarra y que cable usas?

http://www.petiswing.com

Subir
#12 por sergio iv el 07/11/2007
gusy escribió:
oye y no sera que el spider lleva un noise gate, has probado a ponerle una puerta de ruido?

Un saludo!:saludo:



yo tambien pienso que puede ser esto,

por cierto yo estoy a unos meses de juntar la lana para comprar uno, dime que tal anda de sonido, es algo asi para tocar rock-metal progresivo :)
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo