ruidos al ejecutar CD de audio.

#1 por java el 04/07/2007
Hola amigos.... les escribo ya que hoy sin motivo alguno cuando quise escuchar un cd de audio en mi pc con el Winamp, Windows Media, etc me mete ruidos raros, esto solo me ocurre con los cd de audio, ya que los Mp3 , .Wav que tengo en la pc se escuchan sin estos ruidos.
Alguien sabe que puede estar pasando???? hasta ayer funcionaba todo perfecto...

PD: se pudo haber jodido algun componente de la placa de sonido?

Tengo una placa "maya 44" de ESI.

Desde ya muchas gracias!!!!
Subir
#2 por bellivai el 05/07/2007
Buenas Java:

A mi me paso algo similar con el Cd(hardware) que tengo instalado en mi PC, cuando le asignaba la salida digital que tiene este además de la estandar,lo que me ocurria es uqe me metia un pitido agudo continuo. Pues lo que hice fue dejarlo configurado con la salida standar desde las opciones de propiedades del CD; mira a ver si el que tienes instalado en tu ordenador te da tambien la opcion de elegir la salida analogica o digital; si no es eso dime algo y vemos otras opciones.
saludos
Subir
#3 por java el 05/07/2007
Efectivamente!!!!! Ayer por la noche luego de romperme la cabeza encontre en la pagina official de Microsoft un articulo que me soluciono el problema, solo tuve que tildar la casilla "Usar corrección de errores" (asi de simple). Lo raro es que hasta hace unos dias funcionaba todo normal y yo no habia tocado nada de estas configuraciones (No me sorprende ya que se trata del Windows. jajajaja )..
Aqui les dejo el link por si alguno le llega a ocurir lo mismo....
http://support.microsoft.com/kb/264202/es
SAludos

PD: Gracias bellivai por tu ayuda!!!!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo