Ruido/soplido ampli en canales overdrive

#13 por choki el 10/06/2010
He encontrado una de las que me has dicho por Ebay

http://cgi.ebay.es/12AX7-WB-Sovtek-neu-ECC83-Tube-Valve-12AX7WB-/370393726562?cmd=ViewItem&pt=Allgemeines_Musikinstrumente_Zubeh%C3%B6r&hash=item563d2fbe62

Está bien de precio?
---------------------------------
Mejor aún, de estas que hay aquí cual me serviría?

http://www.musikding.de/index.php/cat/c112_tubes.html/XTCsid/4edfb95393cfb44ee0a3bb499d56bc25

Es que tengo que hacer un pedido a Musikding y así aprovecho.

Muchas gracias, un saludo.
Subir
#14 por ramonpolispan el 10/06/2010
La 12ax7 equivale a la ECC83, pero no te puedo asegurar la compatibilidad con esas alemanas que me dices. La Sovtek está muy bien de precio, a mí me costó 13€ en tienda física.

Pero vaya, que no me puedo creer que en Barcelona no haya tiendas que vendan válvulas. En Sevilla las hay en cualquier tienda de instrumentos, y ya se sabe que el sur es muy malo para la variedad.
Subir
#15 por choki el 10/06/2010
Lo decía para aprovechar el pedido.

En esta tienda alemana tiene una "ECC83S", no se si la "S" quiere decir algo importante y me valdrá.

http://www.musikding.de/product_info.php/info/p860_JJ-ECC83S.html
Subir
#16 por ramonpolispan el 10/06/2010
Se supone que sí te sirve, pero no me arriesgo a confirmártelo. Las letras que suelen aparecer al final (WB, WC, A, S, etc.) suelen orientar sobre el resultado tonal que da la válvula, pero cada resultado depende del ampli en que la montas.

No te marees y compra la Sovtek 12ax7-WB, WA o WC.
Subir
#17 por Metillico el 10/06/2010
Las JJ no se suelen recomendar en combos. No porque sean malas, sino porque no son demasiado fuertes y se resienten antes con las vibraciones que les transmiten los conos.;)

choki, yo se que Barcelona no es pequeño y a lo mejor te queda en el culo del mundo, pero por ahí tíenes a Amptek.

Ahí no solo te venden lo que necesitas, sino que incluso te pueden asesorar sobre cual te puede resultar mejor para tu ampli.

Si no te queda cerca, estos también hacen envios.:ok:

http://www.amptek-es.com/index.php?lang=0&aptd=10
Subir
#18 por choki el 11/06/2010
metillico escribió:
Las JJ no se suelen recomendar en combos. No porque sean malas, sino porque no son demasiado fuertes y se resienten antes con las vibraciones que les transmiten los conos.

choki, yo se que Barcelona no es pequeño y a lo mejor te queda en el culo del mundo, pero por ahí tíenes a Amptek.

Ahí no solo te venden lo que necesitas, sino que incluso te pueden asesorar sobre cual te puede resultar mejor para tu ampli.

Si no te queda cerca, estos también hacen envios.

http://www.amptek-es.com/index.php?lang=0&aptd=10


Gracias metillico, ya conocía Amptek, estuve mirando en su web. Creo que es la mejor opción, les llevaré la válvula antigua y que ellos mismos me recomienden la de recambio.

Y ya que me has dicho que las válvulas se resienten con las vibraciones, estoy pensando que tal vez sea eso lo que le pasa a mi ampli...cuando subo el volumen (aumenta vibración cono) empieza a ir y venir el sonido, como si algo hiciera mal contacto...en cambio a volumen bajo no pasa nada.

Un saludo!
Subir
#19 por ramonpolispan el 30/06/2010
Choki, ya he llevado mi ampli a reparar y, alucina, me ha dicho el técnico que el que tiene el ampli mal eres tú. Dice que esos ecualizadores son pasivos y que cortan la señal tal como están montados (me ha enseñado el esquema). A ti no te cortan el volumen totalmente porque deben estar sucios. El reverb tenía la bobina quemada y me ha puesto un Accutronics de 3 muelles (suena de vicio). Al final la multa se me quedó en 95€.
Subir
#20 por choki el 02/07/2010
ramonpolispan escribió:
Choki, ya he llevado mi ampli a reparar y, alucina, me ha dicho el técnico que el que tiene el ampli mal eres tú. Dice que esos ecualizadores son pasivos y que cortan la señal tal como están montados (me ha enseñado el esquema). A ti no te cortan el volumen totalmente porque deben estar sucios. El reverb tenía la bobina quemada y me ha puesto un Accutronics de 3 muelles (suena de vicio). Al final la multa se me quedó en 95€.


Pues vaya jajaja, a mi cortar el sonido totalmente no, si ponía el volumen a 3 cuartos se oía un poco la guitarra...

Tampoco es algo que me preocupe, no suelo tocar con los reguladores de equalización bajados jajaj, y cuando los toco si que noto el cambio, así que de momento no me preocupa.

Bueno, te arreglaron lo de la reverb que es bastante importante!

Yo tendría que llevarlo para ajustar y mantenimiento porque no ha pasado ni una revisión, además del tema de ruidos que comento, tengo que mirar lo de la válvula.

Me estoy pensando en jubilarlo y comprarme otro más pepino porque visto los sablazos que pegan, a lo mejor no me sale a cuenta llevarlo, además tiene bastantes años ya.
Subir
#21 por ramonpolispan el 02/07/2010
Pues tío, yo le comenté al técnico que si existía avería en el previo que me compraba uno nuevo, y me dijo que ni se me pasase por la cabeza, que este ampli es para toda la vida, que está muy bien construido y ya no ve cosas así. Es muy robusto (de ahí su peso) y tiene un limpio super cristalino. Antes de la revisión me crujía un poco con volúmenes altos, pero ya no. Te recomiendo una limpieza de potenciómetros, de contactos y cambio de válvula del previo. Después de ese mantenimiento vas a estrenar ampli.

Por cierto, sustituyendo el altavoz HH Invader por un Celestion Vintage 30 debe ganar un huevo en pegada.
Subir
#22 por choki el 02/07/2010
ramonpolispan escribió:
Pues tío, yo le comenté al técnico que si existía avería en el previo que me compraba uno nuevo, y me dijo que ni se me pasase por la cabeza, que este ampli es para toda la vida, que está muy bien construido y ya no ve cosas así. Es muy robusto (de ahí su peso) y tiene un limpio super cristalino. Antes de la revisión me crujía un poco con volúmenes altos, pero ya no. Te recomiendo una limpieza de potenciómetros, de contactos y cambio de válvula del previo. Después de ese mantenimiento vas a estrenar ampli.

Por cierto, sustituyendo el altavoz HH Invader por un Celestion Vintage 30 debe ganar un huevo en pegada.


Realmente el ampli suena muy bien y estoy contento, pero se que seguramente más adelante me pillaré uno todo a válvulas y de más potencia. Igualmente este lo arreglaré para tenerlo en casa y por si me apetece llevarlo para tocar por ahí.

Por cierto, el mío lleva un cono de 16 ohms y la entrada es de 8, entiendo que no me está dando los 120W ni de lejos... a ti también te venía así?

Miraré lo de ponerle un celestion de 8ohms a ver que.
Subir
#23 por ramonpolispan el 05/07/2010
Ya te comenté que no veo los Ohm del altavoz por ningún sitio, si me dices dónde lo pone en el tuyo lo miro mejor.
Subir
#24 por choki el 05/07/2010
Pues lo suele poner en el propio altavoz escrito, en alguna pegatina o escritura, seguro que alguna información técnica tiene escrita no? Algún lugar donde ponga Impedance y veas algún numero tipo 4, 8 o 16.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo