Ruido en Monitores KRK- PODxT- Portatil

#1 por aton08 el 18/11/2011
Buenasss!

Tengo un problema y la verdad es que estoy un poco desesperado ya.. Ya he investigado bastante con el tema y no he encontrado a nadie que me haya sabido explicar exactamente que es lo que pasa..

Os comento el escenario:
Tengo un portatil acer de hace 4 años, 2 KRK RP5 como monitores de estudio, que están conectados a un POD XT. Conecto el POD al portatil mediante USB, y se escucha la música que reproduzco perfecta (A veces tengo el típico zumbido muy bajo pero constante cuando no suena nada pero eso es lo que menos me preocupa,será algo de la toma de tierra o de que están muy cerca del portátil los monitores). El problema viene cuando estoy viendo algún video del Youtube (o suena un mp3 cualquiera en los monitores) y todo está sonando perfecto pero si ejecuto alguna otra acción sobre el ordenador (abrir una página, pinchar un enlace..) suena un sonido muy estridente y bastante alto 1 segundo aprox y luego sigue sonando todo perfecto..

Algunos dicen que es que el portatil no tiene la suficiente energia para mandar al usb y que cuando tiene que mandar un poco mas de esta al ventilador o la CPU, el USB deja de recibirla bien y por eso suena eso.. Otros dicen que es culpa de POD...
A ver si me podéis ayudar y dar una solución al tema....
Muchas gracias a todos!!
Subir
#2 por vidalsh el 18/11/2011
una pregunta...

cuando conectas la guitarra al pod y al portatil, suena ya asi de primeras?...sin tener que abrir ningun programa?
Subir
#3 por aton08 el 18/11/2011
Buenas!!
Si si, el portatil coge el POD como tarjeta de sonido directamente y ya todo lo que pongo suena por los monitores, grabo en el CuBase perfecto,y se escucha todo perfecto.. El problema viene cuando empiezo a dar chicha al ordenador, si solo dejo que suene lo que estoy escuchado todo va perfecto...
Subir
#4 por olmost el 18/11/2011
¿Has cambiado recientemente a windows 7?

Mi grupo, Hyperboria
Facebook | Twitter | Youtube | Web

Subir
#5 por aton08 el 18/11/2011
nop...windowsWP.. El problema viene desde q los use por primera vez.. Por lo poco que he podido sacar en claro de este tema leyendo por la red yo creo q el tema va mas porque en el portatil,al ir todos los componentes tan juntos, pueden provocar interferencias en el usb (el ventilador cuando empieza a coger velocidad por ejemplo).. yo creo q podrían ir por ahí mas los tiros...
Subir
#6 por vidalsh el 18/11/2011
y no tiene el pod un botoncito o algo para hacer MONITOR OFF???
Subir
#7 por aton08 el 18/11/2011
Que yo sepa no..pero eso no descarta que no lo tenga.. Puede venir con otro nombre? La puerta de ruido la tengo activada... Pero no veo ningún botón relacionado con lo de MONITOR..
Subir
#8 por vidalsh el 18/11/2011
en principio, si conectas la guitarra al pc, no tiene que sonar nada, hasta que abras algun programa o secuenciador en el que se direccionen sus in/outs asio, entonces ya si suena...
Subir
#9 por aton08 el 19/11/2011
El problema q comento es sólo cuando me pongo a escuchar un mp3,o un video o algo asi.. para grabar/tocar la guitar todo me va perfecto...
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo