Ruido molesto en amplificador 50w

#1 por firecom el 17/04/2014
Hola gente les cuento que hace unos días mi amplificador de 50w empezó a hacer terrible ruido cuando selecciono el canal distorsionado. Solo pasa en ese canal. En el limpo esta todo bien. Y se que no es producto de los microfonos de mi guitarra por que tengo dos (Ibanez Rg 1570 y una "SX" Les Paul) y con ambas pasa lo mismo.

He grabado un video donde muestro claramente lo que pasa. Me salió con poca luminosidad pero lo importante es que muestra los ruidos a los que hago referencia.

ACLARO: siempre toque sentado y de frente al amplificador y nunca tuve ninguna problema. (dejo esto en claro por si dicen que el problema esta tocar frente a frente)

Aqui el link del video:

https://www.youtube.com/watch?v=48csPjEZB-w


Saludos.
Subir
#2 por jumble el 19/04/2014
Que amplificador es?
Subir
#3 por Dr. ALF el 19/04/2014
Eso es un acople de la distorsión. Mira a ver en que posición tienes la Gain porque esto pasa cuando está muy alta la ganancia. Una pregunta. Si pones el canal de la distorsión y pones la mano encima de las cuerdas, sigue pasando??
Subir
#4 por firecom el 20/04/2014
Hola!!. Mira el gain esta seteado en un poco mas de la mitad (asi que no creo que sea ese el problema) . Sobre la otra pregunta. Efectivamente si tapo las cuerdas con la mano el ruido desaparece.
Saludos.
Subir
#5 por Dr. ALF el 25/04/2014
Pues entonces es lo que te digo. Si tapando las cuerdas se acaba el sonido es porque la ganancia está alta. Juega un poco con ella y vete probando a ver si se apaga. Saludos
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo