Ruido de mas a en Interface USB

#1 por Carlos llopis Garrido el 02/09/2014
Hola, tengo ruido de masa cuando conecto mi guitarra a la interface usb. Siempre me ha pasado, pero ya no lo soporto más!!! jeeje
El ruido casi desaparece cuando toco alguna parte del chasis de la tarjeta o parte metálica de la guitarra o el bajo.
Ambos instrumentos están apantallados. El ruido no es problema de los monitores puesto que por cascos es exactamente igual. La toma de corriente de mi PC tiene toma de tierra. El ruido no se produce cuando hago funcionar la misma configuración en el portatil, usando la batería. Con el alimentador de corriente es el mismo problema
Espero que me podáis echar una mano. Gracias
Subir
Baneado
#2 por Alvaro Fogerty el 02/09/2014
Tengo exactamente el mismo problema. A ver si alguien que sepa dice algo.
Subir
#3 por Andrew85 el 02/09/2014
1) Creo que el foro correcto para este hilo es:
http://www.guitarristas.info/foros/informatica-hardware-software-grabacion/f4

2) Nos cuentas que el ruido es ruido de masa, que suena unicamente cuando no estás en contacto con la guitarra o la interfaz.

Pregunto: Si no está conectado la guitarra a la interfaz ni ningún instrumento, la itnerfaz sola, se reproduce este ruido?

Pregunto: qué tipo o modelo de guitarras tienes? Que tipo de pastillas trae? (single coil o humbuckers)

El presente mensaje no es más que una opinión personal que no constituye, bajo ninguna circunstancia, una verdad absoluta.

Subir
#4 por Tariu el 02/09/2014
Es un problema muy común por interferencias que mete la fuente de alimentación en el USB, tanto en uno como en otro pc

Solución tiene mala... no indicas qué interfaz tienes ni guitarra, aunque a mí con guitarras me ha pasado de todo tipo.. si bien con interfaces sólo antiguas, con las más modernas no he tenido problemas del tipo, porque supongo que ensayo-error aislarían mejor la señal... pero si va por ahí la cosa pasará por cambiar la interfaz o las fuentes por alguna conmutada de mejor calidad
Subir
1
#5 por Carlos llopis Garrido el 03/09/2014
Andrew, mi guitarra es una gibson Lp con humbucker poteadas. También tengo un bajo con single y da el mismo problema. Al parecer Tariu has dado en el clavo, la interface es una Edirol UA-25. No tenía pensado cambiarla pero supongo que tendré que plantearmelo.
Si alguien con conocimientos de electrónica o con un problema parecido tiene alguna idea estoy dispuesto a hacerle una operación a corazón abierto a mi interface jajaja. Muchas gracias a todos por vuestra ayuda, sois muy amables
Subir
#6 por -rich- el 03/09/2014
Carlos llopis Garrido escribió:
. El ruido no se produce cuando hago funcionar la misma configuración en el portatil, usando la batería


La solución mas simple es ignorar el ruido si tan sólo estás practicando... Y usar la batería cuando grabes alguna línea.

:hs: Corrige a un sabio y te lo agradecerá toda la vida. Corrige a un necio y te odiará toda su vida. :hs:
Le vent se lève! . . . il faut tenter de vivre!
:hs:

Subir
#7 por Carlos el 03/09/2014
Yo por ejemplo en el guitar rig con el regulador "Gate", subiéndolo elimino el ruido de masa.
Subir
#8 por Carlos llopis Garrido el 03/09/2014
Gracias Rich pero no suelo disponer del portatil, además no tiene instalados programas ni nada. Para grabación debo hacerlo con el Pc.
El tema de la puerta de ruido Carlos podría funcionar con una distorsión cañera pero con sonidos limpios me achicharra el cerebro, no lo soporto. Gracias de todos modos.
Subir
#9 por Tariu el 03/09/2014
Carlos llopis Garrido escribió:
la interface es una Edirol UA-25


Suficiente, yo tuve esa misma y la tuve que desechar al final... y mucha gente conocida con interfaces, bien de la marca, o similares y cohetáneas. Lo más fácil es pillar algo de última generación, que además de solucionarte el problema te van a dar mejor rendimiento
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo