Ruido en el jack input de mi guitarra...

#1 por juanpa1979 el 29/02/2008
saludos a todos...

pos bueno, es que tengo una guitarra tipo strato, especificamente una washburn shadow series, y tiene este problema.

al dejar el cable conectado, se dispara un ruido espantoso.

al apretar el jack hacia adentro, deja de hacerlo, pero entonces no puedo tocar si mi mano derecha se queda pegado al jack :oops:

es muy complicado de solucionar este problema?

cualquier ayuda será agradecida :ok:
Subir
#2 por trino el 29/02/2008
Tal vez el problema es que el vivo del cable (que es el que lleva la señal, la parte de la punta del conector) esta en corto (hace contacto) con la masa. Debe ser porque el jack está dañado o tiene alguna pata doblada. En todo caso lo podés sacar para mirarlo, y de última lo podés cambiar, es solo soldar dos cablecitos :ok:
De última, si podés sacalo y sacale una foto, y te decimos más exacto ;)

Saludos :saludo:

http://www.guitarristas.info/foro/image.php?type=sigpic&userid=2357&dateli ne=1192016860

Subir
#3 por Escalante el 01/03/2008
Si lo ves sucio, te aconsejo antes de cambiarlo que los limpies con limpiacontactos y un cepillo de dientes. Yo he tenido ese ruido en la academy de mi hermano durante años hasta que le di con limpiacontactos.

Saludos
Subir
#4 por frasco el 01/03/2008
El ruido se elimina al apretar el jack o simplemente al tocar el jack...

si se elimina solo tocando quizás se problema de que se te ha desoldado alguna masa... de lo contario parece un mal contacto...

un poco de lija fina empapada en lubricante o como te han dicho, un cepillo de dientes con limpiacontactos o aceite lubricante es suficiente...

Si el problema es físico... quizás tomó holgura la chapita del jack que contacta con la clavija del cable... bastaría solo moverla para que haga mas presión contra éste.

:saludo:

Ya'sstamos.... ¿o no estamos a lo que estamos?

La web del luthier aficionado.

http://www.audiocosas.es/villagarlopa

Subir
#5 por Miguel_Jem el 01/03/2008
Desmontalo y mira que no haya un corto

Luthier en Zaragoza: (tarifas en el enlace)
http://www.guitarristas.info/anuncios/luthier-tecnico-electronico-zaragoza/114600

http://www.myspace.com/miguelbarrero

Subir
#6 por juanpa1979 el 01/03/2008
Metal_Miguel escribió:
Desmontalo y mira que no haya un corto


y como sabria yo que hay un corto???:no_lo_se:

gracias a todos por las respuestas, intentare limpiarlo en cuanto pueda

en caso de cambiarlo, de que material me recomendarian buscarme el nuevo? el material influye?:no_lo_se:

olvidense de marcas, ya que dificilmente conseguire en mi mercado local:evil:

gracias de antemano y saludos cordiales :brindis:
Subir
#7 por frasco el 01/03/2008
solo tendrías que compra un jack hembra mono.

:saludo:

Pd.- no creo que haya ningún corto en el jack, mas bien un mal contacto.

:saludo: de nuevo. :D

Ya'sstamos.... ¿o no estamos a lo que estamos?

La web del luthier aficionado.

http://www.audiocosas.es/villagarlopa

Subir
#8 por juanpa1979 el 01/03/2008
frasco escribió:
El ruido se elimina al apretar el jack o simplemente al tocar el jack...


pos se elimina al apretar el jack hacia adentro y manteniendolo asi con la mano

si dejo el cable suelto a la fuerza de gravedad, se dispara el ruido insoportable.

entonces te parece mal contacto? vuelvo a soldar los cables de nuevo?
Subir
#9 por frasco el 02/03/2008
No... en principio parece un mal contacto entre el jack macho de tu cable y el jack hembra de tu guitarra...

abre la tapa del jack de tu guitarra y limpia con lubricante y un poco de lija fina la zona donde debe hacer contacto... igualmente fuerza un poco el contacto del vivo del jack hembra para que presione más firmemente contra le jack macho de tu cable.

:saludo:

Ya'sstamos.... ¿o no estamos a lo que estamos?

La web del luthier aficionado.

http://www.audiocosas.es/villagarlopa

Subir
#10 por juanpa1979 el 02/03/2008
frasco escribió:
No... en principio parece un mal contacto entre el jack macho de tu cable y el jack hembra de tu guitarra...

abre la tapa del jack de tu guitarra y limpia con lubricante y un poco de lija fina la zona donde debe hacer contacto... igualmente fuerza un poco el contacto del vivo del jack hembra para que presione más firmemente contra le jack macho de tu cable.

:saludo:


ya lo hice! mismo resultado:oops:

incluso hace unas horas fui a lo de un amigo electricista; me hizo el favor de resoldar los cables a las patas del jack hembra. vuelvo a casa para probar el resultado: sigue igual :(

pero sacando la tapa del jack (en casa de vuelta) me di cuenta de un comportamiento del fenomeno:

- apretando la punta del cable contra la tapa con ambas manos!!! queda perfecto!!!!

- tocando la punta del cable (plug) con la mano, desaparece el ruido (no del todo, lo normal)

- tocando la tapa del jack con la mano desaparece el ruido (no del todo, lo normal)

- dejando todo al aire (tapa del jack con el cable conectado colgando a la buena de dios) sin tocar nada del hardware, el ruido aparece pero no tan fuerte, pero tampoco como para tocar la guitarra.

- tocando la pata del cable verde (el positivo segun dijo mi amigo)
igual que el caso anterior queda el ruido a termino medio

y al tocar cualquier parte del hardware (puente, clavijas, cuerdas) estando todo al aire , el ruido se dispara de una vez!!!

- tocando la pata del negativo (el cable negro), se dispara el ruido tambien!!!

quizas me toque cambiar el jack hembra, sera el lunes que pueda ir a comprarlo, pero eso del cable negro, pos no se, creo que este
cable va a hacer tierra por la tapa trasera de la guitarra no?

pero si ya hace tierra porque persiste el ruido?:no_lo_se:
me sospecho algo con esto
tendra que ver la calidad del cable tambien?:no_lo_se:

mas opiniones al respecto seran bienvenidas!!!:brindis:
saludos de nuevo, ojala no este molestando mucho
Subir
#11 por frasco el 02/03/2008
Bueno... volvamos al principio...

¿ese ruido lo ha hecho siempre tu guitarra o ha comenzado a hacerlo hace poco?

Cuando tocamos el vivo del jack conectado a un ampli debe sonar un ruido mayor (por lo general)...

Lo que cuentas (ya que no es un mal contacto entre las dos clavijas) parece entonces un defecto en la masa de tu guitarra...

que las guitarras zumben cuando no las tocas es normal, sobre todo si tienen pastillas simples.

Ese ruido debe atenuarse en cuanto tus dedos entran en contacto con las cuerdas... (en caso de no ser así quizás se te haya soltado la masa que va al puente de tu guitarra, o a sus muelles)

Otro dato a tener en cuenta es si el ruido cambia dependiendo de la combinación de pastillas que pongamos y como reacciona si bajamos a tope el volumen y/o el tono en cada caso.

Para saber si son defectos de apantallado tenemos que hacer una prueba...

Enchufa tu guitarra y tu ampli... y ahora alejate del ampli pero observa si el ruido se atenua o cambia...

por supuesto alejate también de altavoces, tu PC, el monitor del PC y de cualquier otra fuente de interferencias.


Con respecto al post de apantallado que me pedías en privado.-
Guitarristas.Info - apantallado: La mejora mas barata de una guitarra mala.

usando el buscador sale el primero ;)

:saludo:

Ya'sstamos.... ¿o no estamos a lo que estamos?

La web del luthier aficionado.

http://www.audiocosas.es/villagarlopa

Subir
#12 por juanpa1979 el 03/03/2008
gracias frasco por tu respuesta!!!:D

pos fijate que la guitarra me la regalaron, tenia unos meses sin uso cuando me la dieron, y desde que me la dieron tiene este defecto. :|

la hice a un lado ya que tengo otra guitarra que no tiene problemas. pero ahora quiero recuperarla y ponerla operacional. asi que desde que la tengo tiene la falla.

por supuesto que se lo del ligero zumbido que hacen las guitarras al enchufarse, y que este ruido desaparece cuando tocas las cuerdas o el puente. pero esta guitarra hace todo lo contrario. sin tocarla hace ruido molesto, y al tocar las cuerdas o el puente, se hace mucho mas fuerte.

ya la probe alejandome con el pc apagado, mismo ruido.

el ruido es ligeramente menos fuerte en las posiciones de pastillas
1 y 2, de la 3 hasta la cinco es fuerte. al bajar el volumen, no suena nada, como si el ampli estuviera apagado, lo normal

el cable que va a la parte trasera no esta suelto, esta soldado al muelle que sostiene los resortes. la guitarra no parece estar apantallada. solo tiene pintura negra en la madera bordeando el hueco del jack. me imagino que debajo del pickguard tampoco, no la he destapado.

será que cambiando el jack bastará? o tendré que apantallar la guitarra como en tu tutorial?

a proposito, excelente tutorial!! gracias y lo tendré muy presente en caso de que me toque hacer esta tarea. que bueno que te hayas tomado tu tiempo para hacer algo tan didactico por el bien de los demás. recibe mis felicitaciones desde el otro lado del charco. :aplausos:

gracias, muchisimas gracias de verdad:brindis:
y espero tenerte de vuelta en este post
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo