Ruido extraño!

#1 por daniele el 25/08/2009
buenaas!
Pues tengo un pequeño problema, que no se si es de la guitarra o del ampli, pero cuando pongo el canal distorsionado con volumen de la guitarra al tope suena un zumbido desesperante y a veces como una especie de harmonicos xdd a ver si sabriais decirme de que se trata:oops: que ya estoy harto de subir el volumen para darle tralla y que suene esa mierda xD
Aqui os dejo un video para que veais
http://www.youtube.com/watch?v=hRpxISaaGqw[/YOUTUBE] Muchisimas gracias :D ! :brindis:[YOUTUBE]http://www.youtube.com/watch?v=hRpxISaaGqw[/YOUTUBE]


Muchisimas gracias :D !
:brindis:

Gibson SG Standard
Cort x-6 Black
Bugera 6260
Crate V18 - 212

Subir
#2 por bahamutmetal el 25/08/2009
pues el zumbido puede ser de las pastillas al igual que los acoples, que guitarra tienes?

un saludo
Visita http://www.myspace.com/indiferenciametal

Subir
#3 por daniele el 25/08/2009
tengo una cort x-6, y las pastillas son "mightymite" :roll:
Puede ser que las pastillas sean un pedo mal tirado y por eso suene el zumbido?:no_lo_se:

Gibson SG Standard
Cort x-6 Black
Bugera 6260
Crate V18 - 212

Subir
#4 por Rolum el 25/08/2009
Seguramente tendrás que apantallar la electrónica de la guitarra.

De todas formas antes de hacer nada prueba con un cable de calidad, por que los cables baratos a veces meten un ruido de narices.

Saludos,

A donde no llegan las palabras, puede llegar la Música.

Subir
#5 por bahamutmetal el 25/08/2009
Y si puedes prueba tambien con otro ampli que puede ser tambien el causante, la cosa esta en que descartes elementos hasta que sepas cual es el causante y luego es mucho mas facil precisar porque pasa,
espero haberte ayudado

un saludo
Visita http://www.myspace.com/indiferenciametal

Subir
#6 por daniele el 25/08/2009
Tambien he observado que cuando subo el tono de la guitarra, el otro boton al lado del volumen, es cuando hace ese ruido, si pongo el tono al minimo no hace nada de ruido, puede ser que el potenciometro este mal?:roll:

muchas gracias de nuevo:brindis:

Gibson SG Standard
Cort x-6 Black
Bugera 6260
Crate V18 - 212

Subir
#7 por Rolum el 25/08/2009
No, eso es porque al quitarle los agudos, tambien le quitas las frecuencias altas que son las que más se oyen.

A donde no llegan las palabras, puede llegar la Música.

Subir
#8 por Metillico el 26/08/2009
Las Mightymite (o como se escriba) son pastillas de la propia marca Cort.

No es que sean la leche, pero no son malas en absoluto.:si:

Lo que pasa es que tíenen mucha salida, al nivel de las JB, por eso te provoca esos acoples.;)

Al bajarle agudos al pote de tono, es normal que se reduzcan los acoples.

Si puedes encontrar un punto medio, bajandole al tono, donde se reduzcan los acoples y te guste el sonido, pues ya tíenes una solución rápida.:saludo:
Subir
#9 por davr el 26/08/2009
A mi tambien se me mete el zumbido pero no los acoples, y he acabado acostumbrandome a tocar con ruido

"Jesus camina sobre las aguas, Chuck Norris camina sobre Jesus"

Subir
#10 por sadic el 26/08/2009
Yo tambien tenia ese problema, si no me equivoco tu ampli parece un marshal mg, yo tengo uno igual pero de 100 w y el problema es exactamente el mismo (sin los acoples) Casi puedo garantizarte que la guitarra no es. Comprueba que no tengas aparatos electricos encendidos cerca, sobre todo pantallas (ordenador, tv) porque suelen ser causantes de este tipo de ruidos. Y comprueba tambien el cable por si acaso.

Rock & Roll will never die!

Subir
#11 por daniele el 26/08/2009
podria ser lo del ordenador, ya que lo tengo a 1 metro del ampli xD y casi siempre esta encendido...probare a apagarlo y si sigue igual probare comprandome un cable bueno, aunque no se cuanto me clavaran por el :roll: jaja
muchas gracias a todos!

Gibson SG Standard
Cort x-6 Black
Bugera 6260
Crate V18 - 212

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo