Ruido del ampli

Baneado
#1 por davmustaine el 15/07/2009
WenassASAasasaSAsss

Lo que ocurre es que en mi amplificador (Ibanez Gta10,me vino con un jumpstart) se escucha un zumbido con bastante volumen, cuando estoy tocando el ruido desaparece pero cuando no toco ninguna nota sale de nuevo. Cuando toco alguna parte metalica de la guitarra o de el cable el ruido tambien para.

Me pasaba con mi Ibanez 270dx y yo pensaba que seria porque la guitarra no es muy buena pero ahora tengo una Flying V epiphone y el ruido es el mismo. ¿Entonces es del amplificador?

Espero que se me entienda algo :brindis:
Subir
#2 por santigr el 15/07/2009
¿Has comprobado que no sea el cable? Mira a ver que igual te estás comiendo la cabeza y es eso...
Subir
Baneado
#3 por davmustaine el 15/07/2009
Desde que empeze a tocar e comprado como 4 o 5 cables distintos asi que no creo que todos estuviesen mal :no_lo_se:
Subir
#4 por santigr el 15/07/2009
Pues entonces supongo que sea algo del cableado pero tampoco es que yo sepa mucho de esto así tendrás que esperar a alguien más experimentado. :brindis:
Subir
#5 por xdemianx el 15/07/2009
yo tenia antes ese ampli, el amplificador no es de muy buena calidad, y en cualquier ampli al subir el volumen el sonido aumenta mas, pero en este caso es insoportable, un sumbido que se peude escuchar por toda la casa... como arreglarlo :roll: la verdad no se, seria bueno que te pillaras otro, pues si ya tienes una guitar mejor, con un ampli mas decentillo no abra problema

Guitarra Ibanez Grx40, Ampli Borton Audio 40w 8"x2, Pedalera Korg Ax1500g
http://www.youtube.com/user/DemianLP

Subir
Baneado
#6 por davmustaine el 15/07/2009
Esta navidad pillo el Line 6 Spider III 30 wats, espero que con ese no tenga problemas :brindis:
Subir
#7 por frasco el 15/07/2009
probaste a cambiar de habitación y de enchufe, cable alargadera de corriente, ladrón, regleta, etc y todo lo que pueda tener que ver con la toma de tierra del ampli y el enchufe de la pared??????


Pueden ser deficiencias en el circuito de tierra (no hablo de la masa de la guitarra), ya que el ampli zumba con cualquier guitarra.

:saludo:

Ya'sstamos.... ¿o no estamos a lo que estamos?

La web del luthier aficionado.

http://www.audiocosas.es/villagarlopa

Subir
#8 por Luararriaga el 15/07/2009
:(Hola:saludo: mira como dice frasco prueba en diferentes enchufes
pero si dices que cuando tocas cualquier parte metalica de la guitarra se quita el ruido
seguro es que esta mal conectado a tieraa:|
ahora tu dices que has probado con diferentes cables, ok.............. pero que tal y si es
la entrada del amplificador, o la salida de tu guitarra?:roll: tendrias que revisarlos para ver si no hay algo suelto:(
suerte:saludo:

Do it Yourself man! ............... Rock Alternative

Subir
Baneado
#9 por davmustaine el 16/07/2009
La salida de la guitarra descartado porque lo e provado con otras, despues la enchufo en todos los enchufes de la casa 1 a 1 aver si en alguno no lo hace :brindis:
Subir
Baneado
#10 por davmustaine el 18/07/2009
Da igual donde lo enchufe, el ruido lo hace igual
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo