ruido en ampli de valvulas(jet city 100h)

#1 por Andrés García el 15/07/2012
pues eso tengo un ruido que suena aleatoriamente con este ampli y la verdad es que me preocupa porque no tiene pinta de ser normal.

el ruido es muy parecido al que se tiene cuando un cable esta estropeado o como cuando se le sopla a un microfono . Es como un ruido que distorsiona el sonido o como un ruido de golpes .

No se explicarlo muy bien si eso cuando tenga tiempo subo algun video o algun audio con el ruido

A ver si alguien sabe algo y puede ayudarme por favor.

P.D : podra ser algo de la pantalla ? la pantalla es una harley benton G212 pero la version barata no la de los celestion.

SUSCRIBETE A MI CANAL DE YOUTUBE:

http://www.youtube.com/user/andresgg94

SÍGUEME EN FACEBOOK DÁNDOLE UN ME GUSTA A ESTA PÁGINA:

http://www.facebook.com/andresgarciaguitar

Subir
#2 por Andrés García el 16/07/2012
.

SUSCRIBETE A MI CANAL DE YOUTUBE:

http://www.youtube.com/user/andresgg94

SÍGUEME EN FACEBOOK DÁNDOLE UN ME GUSTA A ESTA PÁGINA:

http://www.facebook.com/andresgarciaguitar

Subir
#3 por adri_mey el 16/07/2012
Yo tengo el cabezal de 50w, y si que me hace una especie de ruido de fondo, que al rato se quita... pero es casi inapreciable y menos en un local, el mismo ruido ambiente se lo come. Nose si será lo mismo...
Subir
#4 por Andrés García el 17/07/2012
na creo que al final el ruido era simplemente que al ponerlo alto la pantalla no da pa mas y simplemente es una distorsion de ponerlo a demasiado volumen de lo que aguanta la pantalla.

SUSCRIBETE A MI CANAL DE YOUTUBE:

http://www.youtube.com/user/andresgg94

SÍGUEME EN FACEBOOK DÁNDOLE UN ME GUSTA A ESTA PÁGINA:

http://www.facebook.com/andresgarciaguitar

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo