ruido al activar el cry baby

#1 por pcg el 08/03/2011
Acabo de hacerle la modificación de true bypass con led y 3PDT a mi cry baby según el siguiente esquema...

1888594d74da5898ee9.jpg

La activación/anulación del efecto funciona perfectamente pero tengo tres problemas:

1) Al activar el efecto hay un ruido "pop" bastante molesto.

2) El led se enciende cuando le da la gana, únicamente se enciende casi todas las veces (no siempre como debería) cuando conecto con un cablecillo la masa del conector de la fuente de alimentación y el chasis del pedal.

3) Cuando el wah está activado se pierde algo de volumen y cuerpo respecto a cuando no lo está...¿Puede ser todo esto problema con las masas?


A ver si alguien me puede ayudar, gracias de antemano!
---------------------------------
Buscando por internet he visto un circuito para quitar los pops asociados a los leds...

http://www.muzique.com/lab/led.htm


Le he puesto un condensador de 32uF, la resistencia del led es de 1K y la limitadora de 390 como pone en el esquema...

1888594d7565dfbff00.jpg

El caso es que me sigue haciendo el puto pop cada vez que pulso el footswicht para activar el wah...

Otra solución que he encontrado y que he llevado a cabo es la siguiente: poner una resistencia de 2,2 MOhms (de pull down se llama creo)...y nada, sigue habiendo POP!!:shock:

1888594d756737730f9.jpg

Ayuda por favor!!!
Subir
#2 por ValdeDuncan el 08/03/2011
Veo algo confuso lo que hiciste:roll:, yo conosco quien a hecho el bypass siguiendo este pequeño tutorial y les va de maravilla porque lo vez y practicamente lo estas haciendo con los ojos

http://www.pisotones.com/Articulos/CrybabyMOD/CrybabyMOD.htm

espero alguien con mas conocimiento en esto sepa darte una mejor respuesta.
saludos
Subir
#3 por pcg el 08/03/2011
También he probado poniendo una resistencia de 1Mega donde lo he dibujado en la foto y nada de nada

1888594d7615b83a2fa.jpg

A ver si me podéis decir dónde colocar la resistencia de pull down u otra forma de quitar los malditos "pops"
Subir
#4 por lazaromateo el 20/09/2013
hola soy nuevo en el foro no se si estoy haciendo bien en responder todavía no e leído las reglas pero
creo que el error es que las resistencias van en los capacitadores electrolíticos que son los que quedan cargados( por que uno los aísla cuando pasa a true bay pass
el pedal) al positivo del capasitor y masa son los tachitos azules
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo