Restaurando un ampli vintage

#1 por Osruigi el 28/01/2016
Hola a todos compañeros... no soy muy dado a abrir hilos, pero si a leer muchos ellos e intentar aprender todo lo posible.

Después de leer, releer, investigar y aprender todo lo que he podido, he decidido meterle mano a un ampli que compré no hace mucho. Se trata de un Novik 300 basso. Al parecer de fabricación italiana con patente rusa o algo así he leído por ahí.

Dejando a parte, marcas, modelos y demás cosas no muy relevantes, lo que puedo decir de él es que es un ampli con dos canales, uno para guitarra y otro para bajo, ambos con una válvula de previo 12AX7(ECC83), dos válvulas de potencia EL84 y una rectificadora EZ81. Todas las válvulas son marconi, ciertamente no sé muy bien como testar su estado sin un tester de válvulas, pero si alguien tiene info sobre estas marconi y su durabilidad, pues se agradece, ya que sé que hay ciertas válvulas antiguas que aguantan el uso por muchos años y que nada tienen que ver con las de hoy día. En cuanto a componentes electrónicos son todos bianchi, que tampoco he encontrado mucha info sobre ellos.

Tengo dudas a la hora de identificar algunos componentes, así que en cuanto pueda hago unas fotos cercanas y las subo al hilo, para que me orientéis, así una vez tenga claro aquellos que no termino de estar seguro que son con exactitud, os puedo contar más sobre el ampli y destriparlo bien, ya que se ve un ampli bastante sencillo.

Como punto importante y a pesar de que algún componente está quemado, al menos veo uno claramente, se trata de una resistencia que va de una de las patas de una de las válvulas de potencia a una de las patas de un condensador de carcasa metálica 50+50 uF 350V 70ºC, que a juzgar por el valor de la resistencia colocada en el mismo sitio en la otra válvula de potencia, se trata de una resistencia de 150ohms 10% de tolerancia. Como decía, a pesar de ese componente quemado, el ampli suena, y tiene buen tono, lo que ocurre es que tiene un zumbido eléctrico de tono grave bastante serio. No tiene toma de tierra, eso sí, igual eso y que el famoso condensador de la muerte puede que esté seco, pueden influir en ese ruido, o no, la verdad que no estoy seguro ni tampoco tengo los conocimientos para saberlo.

Lo dicho, en cuanto pueda subo las fotos de lo que no puedo identificar 100%. Mientras tanto si alguien sabe arrojar algo de luz al tema, se lo agradezco ;)

Un saludo a todos.
Subir
#2 por Osruigi el 28/01/2016
Bueno, ya tengo el reportaje... como veréis es un ampli sencillo en cuando a cantidad de electrónica.
Archivos adjuntos:
Fuera.jpg
BBCode:
Dentro.jpg
BBCode:
Potencia.jpg
BBCode:
Subir
#3 por Osruigi el 28/01/2016
Parece que no he sabido añadir bien los comentarios a las imágenes... las dos primeras son del ampli a nivel general, y la última muestra la zona de las válvulas de potencia, donde está la resistencia quemada, la número 2, que entiendo que debería ser igual que la número 1.
Subir
#4 por Osruigi el 28/01/2016
Y ahora los componentes que querría identificar... en realidad sé lo que son, pero no sé cual debería de comprar hoy día para remplazarlos. Podemos tomar como referencia la web de TAD u otra, aunque preferiría comprar en una tienda española como Amptek, Retroamplis o alguna de estas. Mi pregunta sobre los componentes va sobre todo encaminada a saber que componente es dentro de estas tiendas online.

Por orden de fotos:
1. Resistencia, pero cual? ó a cual equivaldría hoy día?
2. Condensador, electrolítico?
3. Resitencia bobinada... hay dos una de 150ohms y otra de 1K5 ohms, y no termino de encontrarlas en esos valores.
4. Resistencias varias: la 1 no sé muy bien cual es, ya que es un tanto rara... las otras dos parecen normales, pero es cierto que que la 3 es más que las actuales resistencias estándar, pero la 2 ya ni te cuento, es un bicho al lado de las actuales.
Archivos adjuntos:
Resistencia.jpg
BBCode:
Condensador.jpg
BBCode:
Resistencia bobina.jpg
BBCode:
Resistencias varias.jpg
BBCode:
Subir
#5 por Osruigi el 28/01/2016
Haciendo una medida sobre los dos condensadores de carcasa metálica, el de 32+32 uF mide unos 39 uF en cada uno de sus polos, así que parece que funciona bien. En cambio el de 50+50 uF marca 54 uF en un polo pero a penas 14 uF en el otro. Es último está conectado al trafo de alimentación, puede ser la pérdida de capacidad de este componente lo que produce el ruido de masa eléctrico que mencionaba? Este segundo condensador sería el llamando condensador de la muerte?
Subir
#6 por toni diaz el 28/01/2016
Hola compañero la resistencia quemada es de 150 ohms 2 W. Cambia las 2 por unas de 4 W si quieres estar más tranquilo, cambia todos los condensadores electroliticos pero no toques los de acoplamiento eso implica un cambio de tono del ampli, otra cosa el código de colores es el mismo de siempre, tranquilo ah y no parece muy antiguo por los componentes que lleva. Resistencias de película metálica, condensadores grandes etc. este lo haces funcionar en un rato

IN TUBE WE TRUST

Subir
#7 por Osruigi el 28/01/2016
Hola Toni, muchas gracias por tu ayuda, los ignorantes en la materia necesitamos a los maestros para poder hacer algo, jejeje... :bien:

Yo me temía que era un ampli sencillo, por eso, pese a no haber metido mano a ningún ampli en mi vida, me he decidido por ponerme a ello. Eso sí, no me atribuyas conocimientos previos porque de haberlos en mi caso son muy escasos, jejeje...

Por partes, tanto la resistencia quemada como su gemela en la otra válvula, me aconsejas cambiar por otras del mismo valor en ohms (150) pero de 4W, cierto?

En cuanto los condensadores a remplazar, los que tiene en el circuito son azules, tal cual el que he puesto en la foto... entonces son electrolíticos corrientes y molientes? algo a tener en cuenta a la hora de hacerme con unos nuevos? me refiero a que sean de una calidad x o lo que sea.

Los condensadores de acoplamiento que comentas son esos de cubierta metálica? no los cambio a pesar de que uno de ellos ya no da el valor que toca?

Ya para terminar con las preguntas a bote pronto, me puedes ayudar con la elección/identificación de los componentes que he puesto en las fotos? por suerte no hay a penas variedad de ellos. Si me pudieras poner links de alguna tienda online para saber de que tipo de componente hablamos, me harías un gran favor y me podría poner manos a la obra acto seguido ;)
Subir
#8 por Osruigi el 28/01/2016
Intentando adelantar faena en las contestaciones:

Los condensadores azules (entiendo electrolíticos) podrían sustituirse por estos?:
http://www.retroamplis.com/epages/62070367.sf/es_ES/?ObjectPath=/Shops/62070367/Products/C-EAXLV
O mejor otros...

Con las otras preguntas me temo que no me da ni para poner un link a ver si es o no es.
Subir
#9 por despista2 el 28/01/2016
Osruigi escribió:
4. Resistencias varias: la 1 no sé muy bien cual es, ya que es un tanto rara...

Es un condensador cerámico tubular de 1nF.
Osruigi escribió:
En cambio el de 50+50 uF marca 54 uF en un polo pero a penas 14 uF en el otro [...] puede ser la pérdida de capacidad de este componente lo que produce el ruido de masa eléctrico que mencionaba?

Con toda seguridad. No se trata de ruido de masa, sino rizado de alterna de 100Hz por falta de filtrado en ese condensador.
Osruigi escribió:
Por partes, tanto la resistencia quemada como su gemela en la otra válvula, me aconsejas cambiar por otras del mismo valor en ohms (150) pero de 4W, cierto?
No es mal año por mucho trigo, mejor que vayan sobradas de potencia. Eso sí: No vuelvas a encender el amplificador hasta que no cambies esa resistencia quemada. Es la resistencia de G2 de una de las EL84... Al estar quemada, esa válvula no está funcionando y la otra está trabajando muy sobrecargada.
Osruigi escribió:
En cuanto los condensadores a remplazar, los que tiene en el circuito son azules, tal cual el que he puesto en la foto... entonces son electrolíticos corrientes y molientes? algo a tener en cuenta a la hora de hacerme con unos nuevos?
Esos son los condensadores de cátodo, que se encargan de reducir la realimentación negativa en la tensión de autopolarización. Yo no los cambiaría si no han perdido capacidad; y si han perdido un poco, el único efecto sería una pequeña reducción en la ganancia. Si los cambias, que sea por unos axiales como esos, que montar radiales modernos en ese amplificador es pecado mortal.
Osruigi escribió:
Los condensadores de acoplamiento que comentas son esos de cubierta metálica?
No, son los Bianchi de poliester de color mostaza. Esos ni los mires.
Subir
#10 por Osruigi el 28/01/2016
Entonces quieres decir que esto que yo he nombrado como resistencia y que tiene un valor en "K" es un condensador?
Archivos adjuntos:
Resistencia.jpg
BBCode:
Subir
#11 por Osruigi el 28/01/2016
Ves como estoy muy pez :sorprendido:
Subir
#12 por despista2 el 28/01/2016
Osruigi escribió:
Entonces quieres decir que esto que yo he nombrado como resistencia y que tiene un valor en "K" es un condensador?

Correcto, son 100KpF = 100nF
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo