Se quemo algo del amplificador

#1 por otiman el 08/08/2012
Bueno el otro dia hizimos una fiesta en lo de un amigo y lelve mi ampli un hotcab de 20wt para poner musica , le conecte a los cables q salen a parlante otros 2 parlantes y en medio de la noche empeso a salir humo del ampli y quedo haciendo un ruido agudo constante . lo abri rapido para ver si podia saber de donde salia el humo y creo q salia del transformador que tiene adentro pero nuse bien si es eso.
Alguien me puede ayudar a arreglarlo?
Subir
#2 por Leo METALHEAD. el 08/08/2012
hola otiman: sobrecargaste la salida de audio del amplificador poniendo ''parlantes extras'' reviza el integrado de audio y los componentes que esten asociados. Un saludo y espero que te sirva mi opinion.
Subir
#3 por Luararriaga el 08/08/2012
Shred metal escribió:
sobrecargaste la salida de audio del amplificador poniendo ''parlantes extras'' reviza el integrado de audio y los componentes que esten asociados

no pues de que se la cargo se la cargo, pero como dice que salio humo del trafo eso me pone a pensar en la fuente de alimentación y en que muy probablemente el trafo se abrió. Si conoces sobre el tema pide a alguien con experiencia que te ayude a revisar el trafo, la fuente y la etapa de potencia... usa el parlante del ampli y a muy bajo volumen, y siempre mucho cuidado con los voltajes del ampli.
Si no sabes nada, mejor llévalo con el técnico y dile que paso que el sabrá como componerlo (si es que se puede), pero casi me late que mejor compras otro :(

Do it Yourself man! ............... Rock Alternative

Subir
#4 por otiman el 08/08/2012
na fue lo dejo asi ya me canse de q se me rompan las cosas de la guitarra ahora no me anda la pedalera q se valla ala mier.. todo
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo