Problemón con Reaper (Cockos)

  • 1
#1 por Jaime J.Márquez el 16/03/2014
Hola, abro este hilo porque por el foro no he visto ninguna consulta similar, asiq la expongo. Dede hace un par de dias, asi sin mas, cuando abro el Reaper (64 bits), que hasta ahora funcionaba perfectamente, el programa se bloquea, se queda como congelado sin mas, asi mismo me deja congelado todo el pc, teniendo que apagar y volver a encender el mismo.

Es muy raro porque siempre he utlizado tanto esta version como la de 32 bits , segun me apetecia, y los dos iban perfectamente siempre, pero de un dia para otro me pasa esto, tanto en la version 64 como en la 32.
¿Alguien sabria a que se debe?

Estoy en windows 7, 64 bits. Saludos, y gracias de antemano.

VENDO , mira en mis anuncios!!! Se ajustan y reparan guitarras en Granada. Toda mi musica, videos, blog y mas cosas en http://jaimejmarquez.tk/ MEDEA http://medea-oficial.tk/ Hago mezclas y masterizaciones a distancia(privado si te interesa)

Subir
mod
#2 por Rius el 16/03/2014
¿Has instalado algo recientemente, un programa, alguna actualización de windows? Es raro que se lie a dar el coñazo así por las buenas si antes te iba bien.

Yo probaría a bajarme el último driver de la interfaz que uses, y la última versión que haya de Reaper 64 y reinstalar.
Subir
#3 por Jaime J.Márquez el 16/03/2014
Pues ya lo he probado y tampoco.

VENDO , mira en mis anuncios!!! Se ajustan y reparan guitarras en Granada. Toda mi musica, videos, blog y mas cosas en http://jaimejmarquez.tk/ MEDEA http://medea-oficial.tk/ Hago mezclas y masterizaciones a distancia(privado si te interesa)

Subir
mod
#4 por Rius el 16/03/2014
¿Que cacharro tienes para grabar? ¿Te falla solo con Reaper?

Como ha sido así de un día para otro, como te decía a mi me da que o es algo que has instalado -cualquier soft de win, una actualización-, o el propio hardware.

Más sugerencias por descartar cosas: cambia de cable usb. Prueba también el Restaurar Sistema a un punto anterior.
Subir
#5 por Jaime J.Márquez el 16/03/2014
Purs un cable jack usb. Que siempre ha funcionado perfectamente. Lo q creo q pasa es q ahora reaper consume mucha mas ram que antes y por eso se bloquea. Pero no se a cuento de que. Si que puse una actualizacion acumulativa de esas de windows, per no creo q sea ese el problema porque hasta ahora esas cosas no han influido nunca. En caso de ser eso como lo arreglo sin restaurar sistema? No tengo puntos de restauracion anterior porq me chupan el poco disco duro q me keda libre q son unos 10 gigas

VENDO , mira en mis anuncios!!! Se ajustan y reparan guitarras en Granada. Toda mi musica, videos, blog y mas cosas en http://jaimejmarquez.tk/ MEDEA http://medea-oficial.tk/ Hago mezclas y masterizaciones a distancia(privado si te interesa)

Subir
#6 por rioj el 16/03/2014
Si solo tienes eso libre en el disco duro tampoco te extrañe que sea por eso. Es aconsejable tener libre al menos un 10% de el. Aunque los plugins suelen ser el problema que mas se encuentra con reaper leendo por ahi, pero en este caso podria ser eso.

Lo sea o no, yo intentaria eleminar del disco duro cosas inservibles , porque lo mismo no te queda espacio casi ni para la memoria virtual del sistema.

Saludos.
Subir
#7 por Jaime J.Márquez el 16/03/2014
pues es q teniendolo asi el disco duro hasta ahora no daba problema ninguno tampoco. EL ordenata lo tengo siempre al pelo a base de tune up y cleaner, etc....no tengo nada "morralla" precisamente por liberar espacio en disco , etc....total q estoy perdido.

VENDO , mira en mis anuncios!!! Se ajustan y reparan guitarras en Granada. Toda mi musica, videos, blog y mas cosas en http://jaimejmarquez.tk/ MEDEA http://medea-oficial.tk/ Hago mezclas y masterizaciones a distancia(privado si te interesa)

Subir
#8 por rioj el 16/03/2014
Un detalle que me paso a mi con el tune up, aunque seguramente no sea el caso si lo venias usando.

Yo era incondicional de ese programa hasta el vista , a partir de el nada mas instalarlo me comenzo a crear problemas y creo recordar aunque no te lo posdria asegurar que eran similares con algun programa. En el windows 8 lo volvi a probar y aunque no fue tanto tambien con su uso me dio algunos problemillas por lo que lo desinstale de nuevo y me quede solo con el Ccleaner.

Solo como detalle , no digo que sea eso. Pero lo del disco duro tenlo en cuenta, aun cuando no fuese tampoco la causa del problema.

En particular del reaper es que solo se lo leido por ahi , y es lo que te dije antes. Que consume pocos recursos y que lo que los consume son sus plugins, que tambien igualmente suelen ser la fuente de problemas de cuelgues con el. Pero esto por leerlo, no por experiencia ya que nunca lo he usado asi que poco te soluciono con ello, jejej.

Saludos.

Saludos.
Subir
mod
#9 por Rius el 16/03/2014
A ver, que se me ha ocurrido una cosa. Lo mismo tienes algún VST gordo cabrón enganchado en el proyecto que te abre por defecto: vete a la barra de inicio de windows, y pon "create new..." y pinchas en el icono de Reaper (create new proyect) que te sale.
Subir
#10 por nanorman el 16/03/2014
a mi pasó eso con otro programa, con el sony acid pro, y el problema era que tenía muchos "VST's" activados, y al abrir el programa, como abre el último proyecto, se colgaba. y lo solucioné borrando el proyecto.
en la carpeta "reaper media" en "mis documentos" hay un archivo que termina en "RPP-BAK" con el nombre tu ultimo proyecto. borralo y probá si anda.
y si no querés borrar el proyecto podes abrirlo como archivo de texto y borrarle donde dice "VST: nombredelvst.dll"
Saludos!
Subir
#11 por Jaime J.Márquez el 16/03/2014
Voy a probar todo esto y os comento, muchas gracias compañeros

VENDO , mira en mis anuncios!!! Se ajustan y reparan guitarras en Granada. Toda mi musica, videos, blog y mas cosas en http://jaimejmarquez.tk/ MEDEA http://medea-oficial.tk/ Hago mezclas y masterizaciones a distancia(privado si te interesa)

Subir
#12 por Jaime J.Márquez el 16/03/2014
Al final la solucion que he conseguido es esta:

Alguien escribió:
2.- Renombra el archivo Reaper.ini en c:\Users\<usuario>\AppData\Roaming\REAPER\ a Reaper.ini.bak. Entra en la carpeta Previous Config Files y copia el Reaper.ini a la carpeta anterior. Arranca Reaper a ver qué pasa. En principio te hará un escaneo de absolutamente todo. Si arranca bien, significa que hay algo en la configuración anterior que provoca ese cuelgue. Cierra Reaper, borra el nuevo Reaper.ini y renombra el anterior de vuelta a Reaper.ini y arranca Reaper. A veces eso soluciona los problemas aunque en realidad no hayas hecho nada.


Ahora parece que va mas o menos bien. Lo unico que no me coge ahora es el dll del amplitube 3.

VENDO , mira en mis anuncios!!! Se ajustan y reparan guitarras en Granada. Toda mi musica, videos, blog y mas cosas en http://jaimejmarquez.tk/ MEDEA http://medea-oficial.tk/ Hago mezclas y masterizaciones a distancia(privado si te interesa)

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo