Problemas con Telecaster serie-paralelo con pot. push-pull

#1 por lmalonsof el 27/03/2013
En primer lugar hola a todos. Escribo porque tengo problemas para poner las pastillas de una guitarra de tipo Tele en serie y paralelo. Compré una Harley Benton tele para ver cómo salía y me gustó el timbre y el tacto de la guitarra. El tono acampanado de la posición intermedia me recordaba a algunos sonidos de Brian May, así que pensé sustituir la pastilla de puente por una GFS Brighton Rock y aprovechando que la guitarra me recortaba demasiado los agudos, compré también un potenciómetro push-pull y así podría poner las pastillas en serie y en paralelo como la Red Special de Brian, matando dos pájaros de un tiro. Antes de pedirlo descargué varios esquemas y circuitos de internet así que estaba confiado.

Cuando me llega el material me doy cuenta de que tengo que adaptar el puente y el hueco de la madera para que la pastilla entre físicamente. Salvado ese escollo y con la pastilla correctamente acomodada en el puente, veo que el clásico selector de 3 posiciones de la Harley Benton no tienen las conexiones como el de Fender. En todos los circuitos que he visto los selectores de pastilla tienen 8 puntos (4 y 4) pero el mío es de 7. Identifico como el borne C el del medio (3,2,1,C,3,2,1) e intento 'traducir' los circuitos a mi selector. No lo consigo y hago mi propio circuito:
cam00099.jpg
Está un poco guarro de lápiz, el circuito es lo que está a boli. La idea era que:
- con el pote abajo, el borne negativo de la pastilla de mástil está a tierra (E y F conectados). Los bornes negativos de las pastillas están a tierra y los positivos están conectados a 1,2 y 2,3. Con el selector en posición de mástil se seleccionaría 1, en posición media ambas en paralelo y en posición de puente se seleccionaría 3.
- con el pote arriba, el borne negativo de la pastilla de mástil conecta en serie con el borne positivo de la pastilla de puente (E y D conectados).

Al soldar y probar la guitarra... el sonido de la pastilla de mástil se ha perdido. Como la pastilla GFS Brighton Rock tiene bastante salida me cuesta diferenciar qué sonidos obtengo. Esto es lo que oigo:
Pote abajo:
- en posición de mástil parece que ambas pastillas están en serie
- en posición intermedia no se aprecian cambios
- en posición de puente se oye sólo la GFS Brighton Rock (como debería ser).

Pote arriba:
- aunque no debería haber cambios en ninguna posición, en posición de mástil parece que suenan ambas pastillas en paralelo
- en posición intermedia no se aprecian cambios
- en posición de puente parece que suena la GFS Brighton Rock.

Aunque tengo algo de experiencia en electrónica digital y diseño de circuitos esta es la primera vez que echo mano a los componentes de una guitarra. Todo me es extraño y más cuando cambian los componentes de los circuitos que me sirven de guía y tengo que diseñar un circuito nuevo sin estar muy seguro de cómo funcionan las cosas. Para colmo no tengo multímetro en casa... en fin, si alguien puede explicarme en qué parte del diseño me he equivocado le estaría muy agradecido. Sospecho que el problema está en el selector de 3 posiciones y 7 puntos... pero es sólo una sospecha, igual lo que está mal es todo...

Gracias por adelantado.
Subir
#2 por o37 el 30/03/2013
No me aclaro con lo que pones pero me parece que te falta una cosa importante , para poder poner la pastilla del mástil en serie tienes que cortar el cable que une la funda metálica con el negativo de la pastilla y soldar un nuevo cable a la funda para para llevarlo a masa . No sé si será esto lo que te está dando la lata.
De todas formas por si te sirve de algo http://www.guitarristas.info/foros/cableado-telecaster-serie-paralelo-swicht-5-posiciones/202369
Un saludo
Archivos adjuntos:
04112012315.jpg
BBCode:

Quién con críos se acuesta mojado se levanta

Subir
#3 por yopoalex el 30/03/2013
...además debes de estar seguro de que el pin común "C" sea el de en medio, pues en los selectores de 7 pines puede estar al principio, al medio (como lo describiste) o al final y es difícil que lo sepas sin un tester... .
Subir
#4 por lmalonsof el 30/03/2013
Gracias a ambos por las respuestas.

@o37: soldé un nuevo cable de tierra de la cubierta de la pastilla de puente pero no corté el existente que se mete dentro de la cubierta de la pastilla. Ahora que lo dices podría estar soldado por dentro (mi pastilla es diferente a la foto). Pensaba que era el cable que había soldado a la cubierta el que me estaba fastidiando pero ahora que lo dices tendré que echar un vistazo al otro y cortarlo como comentas.

@yopoalex: sí, estoy seguro de que el del medio es C. Antes de desoldar estudié cómo funcionaba el circuito y lo comparé con otros circuitos que tenían una sola C. En casi todos el borne C es el que va al pote de volumen y así estaba también en el mío. Además lo he tenido que dejar así, no se me ocurría un diseño que funcionara como quería con una sola C.

Por cierto, me he dado cuenta de que lo que consigo con el potenciómetro fuera es poner las pastillas en serie... ¡pero en oposición de fase! O sea, que el circuito creo que funciona como debería pero perdiendo la pastilla de mástil y poniendo las pastillas en serie pero no en fase, sino fuera de fase... Espero que con vuestros consejos consiga recuperar el sonido del mástil. ¡Gracias!
Subir
#5 por o37 el 30/03/2013
En la foto se aprecia fatal pero lo que hay en el circulo verde es una lengueta de la cubierta metálica que engancha y sale por ahí. Si no has cortado la conexión seguro que la cosa viene por ahí.
En serie y fuera de fase vas a apreciar una bajada importante en el volumen respecto a si estuvieran en fase. Si están en fase lo que notarás a parte del timbre es un aumento de volumen respecto a la conexión en paralelo.
Suerte

Quién con críos se acuesta mojado se levanta

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo