PROBLEMAS DE RUIDO CON MI PEDAL DE REVERB (MALEKKO)

  • 1
#1 por arrabalero el 25/05/2012
Hola:
Me acabo de comprar un Malekko Spring Reverb del trinque. El efecto reverb es magnífico, pero hace un ruido de fondo del carajo!
Bien, pues no sé qué pasará!! espero que el pedal no esté fastidiado !
UNA AYUDITA??
Si desconecto el cable que va del pedal a la fuente de alimentación ( T REX TANK JUNIOR) Deja de hacer ruido.
En el pedalboard tengo otros tres pedales, incluido otro pedal Malekko (chorus) que no ofrece ningún problema.
UNA AYUDITA??
Muchas gracias de antemano.
Subir
#2 por hellvilleRock el 27/05/2012
Hace ruido con su pila?, si lo hace también posiblemente tengas una mala masa en el interior del pedal o algún componente roto. Imagino habrás descartado cables de interconexión de pedales, etc.
Saludos

Ibanez S520-EX, Jet City JCA-22H, Orange PPC-112, Boss CE-5, Boss DD-3, Boss GE-7, Boss OD-3, MXR Custom Comp CSP-102, MXR Super Badass M75 Distortion

Subir
#3 por arrabalero el 27/05/2012
Pues no usa pila. Es un pedal minúsculo! Es tan pequeño que al abrir la tapa no puedes alcanzar ni a ver un cable, ni menos a tocar nada.
A mí me tiene pinta (teniendo en cuenta lo poco que sé) que es algo de la masa. Lo llevaré a un técnico pues...
Un dato que a lo mejor nos ayuda: cualquier pedal, aunque esté apagado, deja pasar el sonido, por decirlo de alguna manera, pero éste no, al apagarlo deja de hacer ruido, pero no suena la guitarra y al encenderlo suena todo bien, pero con el ruido de fondo que aumenta mucho según se le de más volumen al ampli.
No sé. Obviamente está en garantía, pero lo compré en USA y es un coñazo...si no es nada serio prefiero gastarme unos euros antes que estar más de un mes sin él y luego resulte que no me lo cubre la garantía por cualquier pijada que se inventen.
Subir
#4 por arrabalero el 27/05/2012
Es éste pedal!
http://malekkoheavyindustry.com/index.php/all-effects-pedals/spring

Por cierto, gracias por comentar!!!!
Subir
#5 por MissiN Music Electronics el 27/05/2012
has probado a usar otra fuente de alimentación?

http://www.facebook.com/missinmusic
instagram @missinmusic

Subir
#6 por arrabalero el 28/05/2012
Hola:
Pues no tengo otra fuente más que ésta!! pero si fuese la fuente harían ruido los otros pedales también no?? si conecto sólo el pedal de reverb (con los otros 3 sacados del pedalboard) también hace ruido. No sé, no sé...
Gracias por comentar!
Subir
#7 por MissiN Music Electronics el 28/05/2012
No tiene porque hacer ruidos los otros pedales, ten en cuenta que los componentes que usan no son los mismos, algunos les afecta más el ruido de corriente y a otros menos. Quizás no le estás dando suficientes amperios...

http://www.facebook.com/missinmusic
instagram @missinmusic

Subir
#8 por f3rm1on el 28/05/2012
yF9Pc.jpg
Subir
#9 por arrabalero el 28/05/2012
Pero uno de los otros pedales es de la misma marca, mismo modelo, pero chorus en vez de reverb. ¿¿Cómo regulo los amperios??
Es raro porque es nuevo.
Subir
#10 por arrabalero el 28/05/2012
Mi pedal es muchísimo más pequeño que el de la foto. El problema es que al abrir la tapa sólo ves la placa ésa verde y va estañada a los laterales, con lo cual no puedo ver el cableado!!
Gracias chicos, por vuestro interés!!
Subir
#11 por MissiN Music Electronics el 28/05/2012
no es cuestion de regular los amperios, sino de ver cuantos amperios consume y cuanto te esta dando la fuente

http://www.facebook.com/missinmusic
instagram @missinmusic

Subir
#12 por arrabalero el 29/05/2012
El T rex tank Junior ofrece 120 mA y el pedal ni idea porque no dice nada en ningún sitio.
Uhm! pues no sé! llevaré todo el tema a algún técnico y pista!

Gracias por tu tiempo.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo