Problemas con la linea de entrada en windows vista

#1 por zant1z el 08/11/2008
Hola, mi nombre es Angel y tengo un problema a la hora de grabar mi guitarra en windows vista.
mi pc es una atlhon 64 5000+ dual core, 2gb de ram, placa de sonido realtek high definition audio r1.71 y disco de 80gb

uso los programas: amplitube (todas las versiones) guitar rig3, ez drummer.. etc. y para grabar uso el nuendo 3 o en su defecto, el cubase sx3.

el problemas es el siguiente.
en windows vista... no puedo hacer funcionar la linea de entrada.. por donde conecto la guitarra. probe de mil maneras diferentes y no anda!! el guitar rig marca como si funcionara.. que capta sonido.. pero no logro sacarlo por los parlantes!!!

bueno si alguien tiene alguna soluciona esto...
gracias!
Subir
#2 por musicman el 11/11/2008
hola zant1z, a mi me pasa lo mismo con mi portatil airis, pero me dijeron que puede ser, en mi caso, que mi portatil lleva webcam integrada en la pantalla y un micro para la misma, un amiguete mio que es informatico me lo estuvo enredando y me cambio a windows xp y tampoco y el problema me dijo que venia de eso, no se si es tu caso, y como se me iba a complicar mucho el tema, decidi pillarme el toneport ux2 y de maravilla....

un saludo
Subir
#3 por kanutex el 17/04/2009
Hola..
Me pasa idem, tengo un OLIDATA mod.U40SI1 (con Windows Vista Home Premium) y tampoco puedo 1.Escuchar mi guitarra 2.Grabar lo que estoy tokando
Tiene entrada de microfono y salida de parlantes-audifonos
Antiguamente, tenia el Vista Starter y por lo menos me daba la opcion de activar una opcion de Sound Mixer y ahi podia escuchar y grabar pero con el problema que en la pista de la guitarra grababa todo mezclado (bajo+bateria+guitarra)
En esta version q instale (pensando que era mejor) no trae ni la opcion Mixer, asi que ni me escucho ni me grabo.
Este notebook trae un mic incorporado, por lo que en los "devices" de grabacion, me salen los dos microfonos.. el incorporado y el externo, y en uno de esos se mueven las rayitas cuando toco, pero no se escucha.

La verdad que estoy harto urgido porque quiero llevarles unas maquetas a los chicos de mi banda.. y no he podido.

No quiero volver a XP, quiero mantener este S.O. pero alguien por favor me diga como grabar!!! please!!!

He activado-desactivado todas las funciones, actualizado drivers y todo... ya no se que intentar

Saludos

It is time to seek the Lord

Subir
#4 por kanutex el 24/04/2009
Kanutex escribió:
Hola..
Me pasa idem, tengo un OLIDATA mod.U40SI1 (con Windows Vista Home Premium) y tampoco puedo 1.Escuchar mi guitarra 2.Grabar lo que estoy tokando
Tiene entrada de microfono y salida de parlantes-audifonos
Antiguamente, tenia el Vista Starter y por lo menos me daba la opcion de activar una opcion de Sound Mixer y ahi podia escuchar y grabar pero con el problema que en la pista de la guitarra grababa todo mezclado (bajo+bateria+guitarra)
En esta version q instale (pensando que era mejor) no trae ni la opcion Mixer, asi que ni me escucho ni me grabo.
Este notebook trae un mic incorporado, por lo que en los "devices" de grabacion, me salen los dos microfonos.. el incorporado y el externo, y en uno de esos se mueven las rayitas cuando toco, pero no se escucha.

La verdad que estoy harto urgido porque quiero llevarles unas maquetas a los chicos de mi banda.. y no he podido.

No quiero volver a XP, quiero mantener este S.O. pero alguien por favor me diga como grabar!!! please!!!

He activado-desactivado todas las funciones, actualizado drivers y todo... ya no se que intentar

Saludos


Bueno, despues de el ultimo post, por lo menos ya pude grabar; fue de la sgtes manera:
- en la pagina Realtek hay un codec q era especial para Windows Vista q se identifican como High Definition Audio Codec.Lo baje e instale..
Activé el Stereo Mix de las opciones Recording Devices (lo deje como 'default' o predeterminado)..
Al conectar la guitarra te pregunta ¿Que conectaste: Mic o Line-in? seleccione Line-in y desde ahi en adelante por fin me pude escuchar
Para grabar uso el AdobeAudition3 y no podia grabarme.. pero en las pistas, hay una flecha -> que indica cual es tu entrada para grabar...
no me aparecia ninguna opcion, ahi me fui a Configuracion de Hardware de Audio y luego al boton Panel de Control ...
arriba estan las salidas y abajo las entradas... marca con una X la entrada de Linea y a grabar!!!

Espero te ayude.. xq a mi.. me ha salvado bastante

SALUDOS

It is time to seek the Lord

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo