Problemas Line 6 Toneport

#1 por lusconsy el 10/03/2008
buenas a todos,

me he comprado una tarjeta de sonido la line 6 toneport y no me solo se me habre el guitar rigg y el gear box, los archivos de musica no los abre ni tansiquiera el guitar pro , tengo que desenchufar y abrir y voler a enchufar.
necesito ayuda , podra ser cuestion de algun driver, o de que tengo el windos vista.

por cierto el guitar rigg 3 me suena con interferencias me podriais ayudar a configurarlo bien.

saludos
Subir
#2 por olmost el 11/03/2008
uy que lio....

El toneport no es una tarjeta de audio, es un interface de audio que te permite grabar y ser usado con el GearBox.

Para grabar necesitas un secuenciador, y para escucharlo debes conectar los altavoces/auriculares por las salidas de toneport, por los altavoces del pc no oiras nada bien.

Y los archivos d emusica que comentas no se a que te refieres, para *.mp3 o *-wav etc los abre el reproductor que tengas, no el gearbox.

Y el guitar rig se puede usar con el toneport, pero esta diseñado para sacar la maxima respuesta con el gearbox. El ruido se solucionara metiendo un noise-gate.

Mi grupo, Hyperboria
Facebook | Twitter | Youtube | Web

Subir
#3 por fjaumira el 13/03/2008
Hola compañeros me he encontrado con un problema similar.
Tengo el toneport y si conecto el monitoraje en la toneport de PM pero sinos no se me oye nada, y solo me grava con el movie maker lo que és cubase y tal no me lo detecta.

Con que programas tengo que grabar?
Subir
--161704--
#4 por --161704-- el 19/03/2008
olmost escribió:
uy que lio....

El toneport no es una tarjeta de audio, es un interface de audio que te permite grabar y ser usado con el GearBox.


estas equivocado el toneport es una tarjeta de audio external.
---------------------------------
lusconsy escribió:
buenas a todos,

me he comprado una tarjeta de sonido la line 6 toneport y no me solo se me habre el guitar rigg y el gear box, los archivos de musica no los abre ni tansiquiera el guitar pro , tengo que desenchufar y abrir y voler a enchufar.
necesito ayuda , podra ser cuestion de algun driver, o de que tengo el windos vista.

por cierto el guitar rigg 3 me suena con interferencias me podriais ayudar a configurarlo bien.

saludos


tienes monitores conectados al toneport?instalaste los drivers del toneport?
Subir
#5 por greenboy el 02/05/2008
OLa m compre hace poco el tone port gx y no se como puedo grabar porq no entiendo absolutamente nada m podeis ayudar porfavor!!!
gracias
---------------------------------
m refiero grabar lo q toq con la guitarra yo.enga un saludo y ayudadme porfavooorrr
Subir
#6 por xplorer el 10/10/2008
a mi el TonePort si me graba en el cubase, configurando en inicio>Programas>Steingber cubase SX >ASIO Directx Full duplex
>ASIO Multimedis Setup

a mi asi si me recibe señal en e cubase.. pero me falta algo ke configurar.. qye ya no se donde.. e konfigurado en el cubase en el apartado de dispositivos.. en panel de control en audio y cuando abro el cubase y el gearbox y me pongo a grabar... al reproducir.. se oye con cortes... y el metronomo va a su pedo tambien con cortes..:preocupado: espero haber ayudado y a ver si alguien sabe eso que me falta....

saludos desde donosti!
Subir
#7 por asphix el 10/10/2008
Cuando se conecta el toneport y se quiere que "administre" los sonidos del sistema tienen que configurarlo como el dispositivo de sonido predeterminado, de lo contrario algunos sonidos pueden salir por el toneport y otros por la tarjata de audio que este en la maquina, obviamente hay que tener conectadas las bocinas, audifonos o monitores al toneport...

Ya para grabar hay que establecer la fuente del sonido que se grabara en la aplicacion....

-----------------------------------------------------
La falta de talento se puede compensar con disciplina...

Subir
#8 por montse el 15/10/2008
Yo lo uso con Cubase y no me ha dado ningún problema, lo único, que cuando enciendo el ordenador, esté ya enchufado el usb, si lo enchufo después no me suena ni detecta nada. Asi que por si acaso, en el momento de darle al power, que ya esté conectado.
Subir
#9 por don matu el 01/02/2010
Hola a todos. Resulta que mi line6 kb 37 funciona bien con la maquina de escritorio y no me pasa lo mismo con la notebook es una dell studio 1555 si sirve la data.Probé deshabilitando el sonido de la maquina y dejando solo el line6 pero igual no me funciona correctamente ni en la grabacion ni en la reproduccion.El tema es que se corta la señal constantemente y no entiendo que puede ser si alguien sabe a que se debe y me puede asesorar muchas gracias. Saludos
Subir
#10 por kamiilho el 25/12/2010
hola a todos, este es mi primer post y a decir verdad soy un principiante, hace poco compré el toneport gx y lo instale y funciona bien, el problema es que el sonido cada cierto tiempo se entrecorta, como si hubiese alguna interferencia me sucede sobre todo cuando utilizo cubase y los instrumentos vst
alguien sabe que podrá ser y como solucionarlo ? =)
Subir
#11 por thecrazy el 26/12/2010
kamiilho escribió:
hola a todos, este es mi primer post y a decir verdad soy un principiante, hace poco compré el toneport gx y lo instale y funciona bien, el problema es que el sonido cada cierto tiempo se entrecorta, como si hubiese alguna interferencia me sucede sobre todo cuando utilizo cubase y los instrumentos vst
alguien sabe que podrá ser y como solucionarlo ? =)
Puede ser la capacidad de tu pc?

^CrAzY^

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo