Problemas con Laney Cub12r a bulbos

  • 2
#13 por crent el 08/10/2014
Hola alguien que tenga el laney cub 12 podría ayudarme a verificar si su ampli hace algún ruido como chicharra al tocar la guitarra al mismo tiempo que se mueve el control de tono del ampli tengo ese problema muchas gracias
Subir
#14 por Arteamp el 09/10/2014
Parece un problema de pote sucio o averiado, lo suyo sería cambiarlo ya que por lo que cuesta, no merece la pena ni limpiarlo. Vamos, eso así en la distancia...

http://www.facebook.com/arteamp

Subir
#15 por crent el 09/10/2014
Hola gracias es lo que me preocupa el ruido no parece ser el potenciometro el ruido parece como si la bocina estuviera volada el ampli es nuevo el ruido solo lo hace mientras toco y a la par muevo el control de tono del ampli pero si sólo muevo el control de tono del ampli sin tocar la guitarra o con la guitarra desconectada no hace ningún ruido alguien podría checar su laney muchas gracias
Subir
#16 por Rotten. el 09/10/2014
Hola chicos.
Yo también tengo el cub 12r y de momento no he tenido ninguno de los problemas que comentáis.
El mio va de lujo. Tiene casi 3 años.
Lo tengo de serie con el rocket 50.
He de decir que no lo he probado a máxima potencia ...pero con mis pedales(tubescreamer,metalzone y crybaby) no se me ahoga con el volumen un poco alegre.(esto para simio).
Respecto al otro compañero, he probado lo del tono segun tocas y el mío no mete ruido.
Espero que se solucionen vuestros problemas , además me gustaría saber como los habéis solucionado por si algún día me ocurren a mi o a cualquier otro compañero. Gracias

Suerte chicos. Un saludo.

Rotten

Subir
#17 por crent el 09/10/2014
Gracias por hacer la prueba con tu laney hoy me di cuenta que el ruido lo hace de cero a la mitad de su recorrido y felicidades por tu laney que salió sin problemas el mío es el que tiene la Celestion rocket también saludos y que siga todo bien con tu ampli saludos
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo