Problemas con Laney Cub12r a bulbos

  • 1
#1 por LeoJohann el 30/08/2014
Que tal companeros , pues me acabo de hacer con este ampli hace unos 10 dias y todo iva perfecto hasta hoy, prendi como siempre el ampli espere a que se calentara unos 2 minutos y empiezo a tocar , estaba experimentando con el gain lo puse en 8 y mi volumen no rebaso el 5 , cuando de la nada se dejo de escuchar , apague y encendi de nuevo volviendo a esperar un poco y sigue igual , para que de una diminuta señal de sonido tengo qje poner el gain casi a tope igual que el volumen , que creen que haya sido?

*Tc Polytune Mini,JHS Angry Charlie,
Boss Ch-1,Vox Time Machine,Xotic Ep Booster
*Laney Cub12r*

Subir
#2 por LeoJohann el 30/08/2014
Alguien ?

*Tc Polytune Mini,JHS Angry Charlie,
Boss Ch-1,Vox Time Machine,Xotic Ep Booster
*Laney Cub12r*

Subir
#3 por LeoJohann el 31/08/2014
Alguien que me pueda ayudar ?

*Tc Polytune Mini,JHS Angry Charlie,
Boss Ch-1,Vox Time Machine,Xotic Ep Booster
*Laney Cub12r*

Subir
#4 por Arteamp el 01/09/2014
Es que así es complicado...podría ser cualquier cosa...

http://www.facebook.com/arteamp

Subir
#5 por LeoJohann el 02/09/2014
alguien mas? siento que pueden ser los bulbos de potencia

*Tc Polytune Mini,JHS Angry Charlie,
Boss Ch-1,Vox Time Machine,Xotic Ep Booster
*Laney Cub12r*

Subir
#6 por T-TOPS el 02/09/2014
Lo comprate nuevo?
si es así, no toques nada y tira de la garantía
Subir
#7 por LeoJohann el 02/09/2014
asi es compañero , lo compre el pasado 18 de agosto, osea no cumplo ni dos semanas con el, mañana ire a la tienda donde compre por la garantia, pero antes quiero tener una idea de que puede ser haber si alguien me daba pista de algo

*Tc Polytune Mini,JHS Angry Charlie,
Boss Ch-1,Vox Time Machine,Xotic Ep Booster
*Laney Cub12r*

Subir
#8 por Simio Cósmico el 03/09/2014
Hola. Yo tengo el mismo ampli, te agradecería si nos cuentas qué fue el problema cuando te resuelvan. Saludos \m/

Cuando tengas dudas: Métele más DISTORSIÓN !

Subir
1
#9 por LeoJohann el 03/09/2014
Parece que solo fui a hacer el ridiculo a la tienda compañero , llegue explique que pasaba el tecnico conecto y funcionaba perfecto, fue entonces que ne explico que puede ser la corriente electrica que esta en mi casa (particularmente en mi cuarto) ya que cuando hay algo mal en la corritente se cuela un ruido horrible en el ampli cosa que ya me habia pasado en mi cuarto con un fender frontman 212 y ahora en este , pero lo pase por alto , llegue a mi casa y conecte n otro cuarto y perfecto, saludos !

*Tc Polytune Mini,JHS Angry Charlie,
Boss Ch-1,Vox Time Machine,Xotic Ep Booster
*Laney Cub12r*

Subir
#10 por Simio Cósmico el 04/09/2014
Qué curioso... yo también tuve un Frontman 212R antes del CUB. Lo vendí por que hacía un ruido horrible o se le iba el volumen por varios segundos. Y entre otras cosas me dijeron que podría ser problema de corrientes pero lo hacía en todas partes y en cualquier momento inoportuno (por ejemplo en presentaciones en vivo)... . . . Y mi CUB hacía algo parecido mas no tan pronunciado, en ese resultaron ser unas soldaduras en frío en la base de los bulbos. Qué cosas

Cuando tengas dudas: Métele más DISTORSIÓN !

Subir
1
#11 por lmalonsof el 04/09/2014
Con respecto al Laney Cub12 hay un problema con una pieza que se llama polyswitch. No le pasa a todo el mundo, pero hay amplis afectados.

http://www.guitarristas.info/foros/mi-amplificador-valvular-apaga-solo-cuando-calienta/135713
http://www.guitarristas.info/foros/averia-amplificador-laney-cub12/201318

Por si te sirve de ayuda
Subir
#12 por Simio Cósmico el 04/09/2014
^ Sí, yo leí sobre eso antes de decidirme por el ampli y al final me la jugué pues creí que la relación de precio/calidad del ampli lo valía aún si tenía que reparar con ese problema. A casi un año de tenerlo no ha ido por ahí afortunadamente, lo de las soldaduras fue cuestión de 5 minutos con un buen ténico.

Cuando tengas dudas: Métele más DISTORSIÓN !

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo