Problemas en la contruccion de un wah Real Clyde Mc Coy diy

#1 por Facundo el 17/01/2016
Hola amigos!!

Estoy que no encuentro la falla..

Tengo un wah vox v845 el cual tiene un sonido no muy agradable... sube mucho el volumen y carece de cuerpo.. asi que decidi hacer un nuevo wah reciclando la caja, el inductor, el potenciometro, etc.
Compre los componentes hice la placa solde y la guitarra suena, pero a la hora de girar el pote no hace el efecto wah... suena mas como un control de tono.. no se cual sera la falla ya que revise el inductor y el pote y funcionan perfectamente, tambien los transistores.
No se que sera espero que se entienda y me puedan ayudar..

http://fuzzcentral.ssguitar.com/mccoy.php este link lo use para revisar el circuito y no encuentro la falla..

seran los capacitores?? solo pude conseguir de ceramica

Desde ya gracias. Saludos!
Subir
#2 por toni diaz el 17/01/2016
De cerámica de 22 nanos?? Raro raro

IN TUBE WE TRUST

Subir
#3 por despista2 el 17/01/2016
#2
¿Dónde ves lo raro? :no_lo_se:
Subir
#4 por toni diaz el 17/01/2016
Hombre no es normal, los cerámicos normalmente suelen ser de picofaradios, para nanos se utiliza más los de poliéster. Pero son perfectamente válidos no creó que este ahí el problema

IN TUBE WE TRUST

Subir
#5 por despista2 el 17/01/2016
toni diaz escribió:
los cerámicos normalmente suelen ser de picofaradios

Bueno... De "picofaradios" son todos. Concretamente, los de la izquierda son cerámicos de 22.000pF, y los de la derecha son cerámicos multicapa de 220.000pF. También los tengo multicapa de 1.000.000pF, pero sólo en SMD.
Facundo escribió:
No se que sera espero que se entienda y me puedan ayudar..

Sería más fácil si subes fotos con buena resolución del PCB por ambas caras.
Archivos adjuntos:
picofaradios.jpg
BBCode:
Subir
#6 por toni diaz el 17/01/2016
Buena colección de ceramicos, no digo que no existan jeje que he quitado algunos de fender viejunos. Sólo que no se suelen usar para el acoplamiento de etapas de amplificacion ya que están ampliamente superados por los de poliéster en sus diferentes tipos. de ahí mi sospecha de que al compañero le hayan dado condensadores equivocados

IN TUBE WE TRUST

Subir
#7 por Facundo el 18/01/2016
Entonces si cambio los capacitores el podria solucionarse el problema?? ahora no tengo una camara con buena resolucion.. pero voy a tratar de conseguir una y subo fotos
Subir
#8 por toni diaz el 18/01/2016
No cambies nada hasta sin estar seguro. A ver si entre el compañero Despista2 y yo podemos hechar una mano. Pero lo primero las fotos del circuito y cableado, sino estamos a ciegas

IN TUBE WE TRUST

Subir
#9 por Facundo el 18/01/2016
consegui una camara pero es medio vieja y no saca con buen foco.. voy a seguir intentando a ver si consigo hacerla enfocar bien.

http://assabbi.com/mods/voxv847/images/voxv846componentes.jpg este es el circuito en el que me base para hacer el efecto.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo