problemas casio PG-380

#1 por lepumk el 19/05/2011
Muy buenas compañeros.

Tengo una guitarra "midi" de la marca "Casio" modelo PG-380. La compré de segunda mano y es una guitarra antigua que tiene ya cerca de los 25 años.
Para dar un poco más de información acerca del instrumento, diré que puede enviar tres señales diferentes de manera independiente:
-Una señal Jack para enviar el sonido propio de guitarra eléctrica.
-Una segunda señal Jack para enviar los sonidos de un pequeño sintetizador instalado en el cuerpo de la guitarra.
-Y una tercera señal, esta vez midi, para poder enviar mensajes midi a cualquier aparato externo capaz de recibirlos.

La guitarra dispone también de un pequeño panel junto a los potenciómetros de volumen y tono para manipular los sonidos del sinte interno, mas dos pequeños pilotos
que sirven de afinador y que al mismo tiempo se iluminan cada vez que la "pastilla midi" recibe la vibración de las cuerdas.

El problema en cuestión es que, a veces, por alguna razón, la guitarra parece no enviar mensajes midi. Recien encendida, funciona perfectamente, pero luego por algún motivo,
parece apagarse y deja de enviar los mensajes midi al sintetizador, y este no reproduce las notas que tocas.

No se si el problema es que la pastilla midi no recibe la vibración de las cuerdas para traducirla a "midi", o que esta no envía esa información al sinte. Cuando esto sucede,
los dos pilotos del afinador dejan de iluminarse, como si no la pastilla no recibiera la vibración de las cuerdas.

No se si con esta informacion sería suficiente para intentar detectar el fallo, de todos modos la pienso llevar a que la revisen, pero es solo para intentar quitar el susto.

Muchas gracias de antemano.

Hard rock!

Subir
#2 por lepumk el 22/05/2011
nadie sabria el problema por donde puede estar? Gracias

Hard rock!

Subir
#3 por Mrpablod el 06/01/2013
Yo no se cual es el problema, pero me interesa mucho esta guitarra. ¿La venderías?.
Un saludo
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo