Problemas con BOSS FZ-2

#1 por soldout el 29/08/2014
Hola.

Hace ya bastantes semanas me pillé en el foro un fuzz BOSS FZ-2. Este fuzz tiene tres posiciones, FUZZ I, FUZZ II y GAIN BOOST.

Desde el primer momento al poner cualquiera de las dos posiciones fuzz la fuerza de la señal caía bestialmente y una vez apagado la señal de guitarra se cortaba totalmente o se entrecortaba (se oia, desaparecía totalmente, asi ad infinitum), teniendo que apagar la fuente de alimentación de la pedalera, quitar el pedal y volver a encender.

El vendedor aseguraba que me lo había dado en perfecto estado de uso y yo lo seguía usando porque el modo GAIN BOOST era bueno y subía la señal sin ensuciarla, vamos que al final lo usaba de booster después de un BOSS NS-2. Pero hoy hasta en el modo GAIN BOOST me vuelve a hacer desaparecer la señal.

Es algo que no comprendo, ¿como una vez apagado el pedal me sigue haciendo perder la señal?.

Uso un T-REX Fue Tank para alimentarlo y este está con otros 5 pedales pero nunca se usan todos a la vez y la suma de los mA máximos de esta cadena es de 145 mA cuando la potencia de esa cadena es de 300 mA.

Lo he probado con un alimentador individual, solo con pila, como único pedal entre la guitarra y el combo y sigue dando los mismos problemas.

¿A alguien se le ocurre porque se puede perder totalmente la señal despues de apagado?

Gracias
Subir
#2 por hellvilleRock el 30/08/2014
soldout escribió:
Desde el primer momento al poner cualquiera de las dos posiciones fuzz la fuerza de la señal caía bestialmente y una vez apagado la señal de guitarra se cortaba totalmente o se entrecortaba (se oia, desaparecía totalmente, asi ad infinitum), teniendo que apagar la fuente de alimentación de la pedalera, quitar el pedal y volver a encender.

El vendedor aseguraba que me lo había dado en perfecto estado de uso

soldout escribió:
Lo he probado con un alimentador individual, solo con pila, como único pedal entre la guitarra y el combo y sigue dando los mismos problemas.

Pues está claro y lo primero que yo haria es tener con el vendedor unas palabritas :mad: :mad:, por lo que expones es evidente que pedal esta averiado.
Yo creo que no es normal eso, si te refieres a que baje el volumen de la señal con el pedal apagado, en algunos casos suele ocurrir, sobre todo en pedales que no son true bypass por aquello de la comida de tono, pero una cosa es eso y otra lo que te ocurre a ti.
Ademas estas diciendo que te ocurre en las posiciones fuzz, entiendo por tanto que tambien le pasa lo mismo encendido, incluso llega a desaparecer la señal.
Imagino habras descartado los cables lo primero, y no creo que sea un problema de mA, estos pedales consumen muy poco.
Saludos.

Ibanez S520-EX, Jet City JCA-22H, Orange PPC-112, Boss CE-5, Boss DD-3, Boss GE-7, Boss OD-3, MXR Custom Comp CSP-102, MXR Super Badass M75 Distortion

Subir
#3 por soldout el 30/08/2014
Hola , gracias por contestar.

Solo me pasa cuando enciendo el pedal en cualquiera de las posiciones fuzz, no me pasa cuando está apagado.

Un saludo
Subir
#4 por hellvilleRock el 30/08/2014
soldout escribió:
olo me pasa cuando enciendo el pedal en cualquiera de las posiciones fuzz, no me pasa cuando está apagado.


soldout escribió:
Es algo que no comprendo, ¿como una vez apagado el pedal me sigue haciendo perder la señal?

:no_lo_se: :no_lo_se:

Ibanez S520-EX, Jet City JCA-22H, Orange PPC-112, Boss CE-5, Boss DD-3, Boss GE-7, Boss OD-3, MXR Custom Comp CSP-102, MXR Super Badass M75 Distortion

Subir
#5 por soldout el 30/08/2014
Si, perdona, tienes razón, hasta que no lo enciendo no pasa nada, una vez encendido pierdo señal en toda la cadena y el apagarlo no lo soluciona.

Pero no es al tenerlo en la señal apagado sin haberlo usado.
Subir
#6 por hellvilleRock el 30/08/2014
El pedal no es true bypass, luego si le quitas la alimentacion es normal que la señal no pase a traves de él.
Si cuando le metes corriente con o sin activar el switch se entrecorta el volumen o deja de pasar la señal NO ES NORMAL, máxime si has descartado cables, lo has probado con pila, en solitario, etc.
Yo te diria que el pedal está en mal estado.
Saludos

Ibanez S520-EX, Jet City JCA-22H, Orange PPC-112, Boss CE-5, Boss DD-3, Boss GE-7, Boss OD-3, MXR Custom Comp CSP-102, MXR Super Badass M75 Distortion

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo