Problema : TAP TEMPO con FCB1010 y TC GMAJOR 2

#1 por Andrés García el 22/05/2014
Buenas gente , después de haberlo intentado unas cuantas horas , y de buscar por foros en español y en inglés no he encontrado solución al problema.

La cosa es que tenía configurada una behringer fcb1010( con el chip UnO)con un Tc electronic G- major 2 y todo lo que había configurado funcionaba perfectamente , esta configuración fue hace un año más o menos . Hoy la he cagao intentando usar la pedalera con otro aparato y la desconfiguré entera.

Ahora me he puesto a configurar la función Tap Tempo y al dar al botón que tengo asignado ,en el g major me indica todo el tiempo que anda a 600 BPM, da igual el intervalo de tiempo que haga al pulsarlo que siempre me da ese valor. Si pudiera "tapear"con el pie tan rápido no me dedicaría a la guitarra XD.

Si alguno que tenga estos dos aparatos y sepa del tema puede sacarme del apuro no tendría palabras para agradecerle el favor que me hace .

Un saludo !!!

SUSCRIBETE A MI CANAL DE YOUTUBE:

http://www.youtube.com/user/andresgg94

SÍGUEME EN FACEBOOK DÁNDOLE UN ME GUSTA A ESTA PÁGINA:

http://www.facebook.com/andresgarciaguitar

Subir
#2 por Fisherman´s Blues el 23/05/2014
Eso pásate por andar trastiando.

Save Rodiles for the people.

Subir
1
#3 por Andrés García el 23/05/2014
Esta todo arreglado ya , así que no hay problema .

SUSCRIBETE A MI CANAL DE YOUTUBE:

http://www.youtube.com/user/andresgg94

SÍGUEME EN FACEBOOK DÁNDOLE UN ME GUSTA A ESTA PÁGINA:

http://www.facebook.com/andresgarciaguitar

Subir
#4 por Entrance el 24/05/2014
#3
Como lo solucionaste?
Subir
#5 por Andrés García el 24/05/2014
Quería poner el tap tempo para usarlo desde el pedal 5 , entonces lo que hice al principio fue lo que explicaba este tutorial que dejo aquí :https://www.youtube.com/watch?v=2Owr3mvZa8c

Mi pedalera es la FCB1010 UnO así que cuando me puse a dar valores al CNT 1 y al CNT 2 me permitía la opción de darle VALUE 1 y VALUE 2 (mínimo y máximo), en el vídeo solo le deja dar VALUE 1 . En vez de dar valores al CNT 1 y al CNT 2 me fui al ordenador (donde se hace todo mucho más facil usando el FCB1010 PC EDITOR) y solo asigne valores al CNT 1 ( en el programa es Control Change 1) , los valores fueron VALUE 1 :127 y VALUE 2 : 0 , así se solucionó .

Ahora el problema que encuentro es que me es imposible en el modo STOMPBOX cambiar de presets, solo me deja activar y desactivar efectos . Me pondré a mirar este problema otro día si nadie me facilita la solución

Un saludo

SUSCRIBETE A MI CANAL DE YOUTUBE:

http://www.youtube.com/user/andresgg94

SÍGUEME EN FACEBOOK DÁNDOLE UN ME GUSTA A ESTA PÁGINA:

http://www.facebook.com/andresgarciaguitar

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo