Problema de sonido boss mt-2

#1 por zabala el 26/08/2012
Hola a todos, este es mi primer post así que a ver si lo hago bien. Resulta que a mi boss mt-2 se le va el sonido totalmente es decir estoy tocando en limpio o con distorsión con todos mis pedales conectados y de repente dejo de sonar aunuqe esté o no activado este pedal. Cuando esto ocurre , si desconecto este boss de la serie de pedales vuelvo a sonar . Mi duda es que componente de la electronica del boss mt-2 puede hacer que me quede sin ningun tipo de señal???????? (post data: los jacks de entrada y salida si los aprieto a saco el pedal no suena ni con amenazas :descargando: , y si los aflojo un poco suena pero no se sabe durante cuanto tiempo , una cancion o todo un ensayo).

Gracias por la ayuda. :virtuoso:

Visita mi canal , te hará feliz : http://www.youtube.com/c/ZabalaGuitarrak

Subir
#2 por Twelve BC el 27/08/2012
No sé absolutamente nada de esto así que lo dejo como respuesta provisional hasta que alguien que sepa te responda, pero si algo sé es que los aparatos electricos funcionan a circuito cerrado, así que si de repente deja de funcionar totalmente y por lo que has contado, es posible que algún cable, probablemente alguno relacionado con los jacks, esté desoldado y medio suelto, eso quizás fuese la explicación de por que al apretarlo deje de funcionar, ya que lo que haces es moverlo y no haga contacto. Otra cosa, asegurate que la pila o la fuente de alimentación funcione, por que muchas veces la solución mas tonta es la correcta al problema por que ya ni se pensó en ella.

No dejes que tu música dependa de lo que den tus tendones, haz que dependa de lo que de tu alma.

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo