problema con reaper

#1 por wolverinespain el 26/06/2013
Hola, he puesto este hilo en hispasonic, en el foro de reaper, pero por si acaso alguien tiene la solucion y no pasa por alli y si por aqui.


Buenas, a ver si alguien me ayuda, resulta que añado una pista de bateria en midi a un proyecto, y la divido en diferentes pistas para editar mejor el sonido. Hasta ahi todo bien, empiezo a añadir efectos (superiordrummer o drumcore3), y cuando llevo unas 8 pistas se cierra el host_i386 y no vale para nada lo que he editado, tengo que empezar de nuevo, y da igual, porque cuando llevo otra vez unas 8 pistas vuelve a ocurrir.

¿alguna idea de como solucionarlo? Con el addictive drum no ocurre, pero es la version demo y no tengo mucho margen de maniobra, ademas de que las notas no se reproducen correctamente (el bombo suena como el hi hat y cosas asi)
Subir
#2 por hey-away el 26/06/2013
wolverinespain escribió:
(el bombo suena como el hi hat y cosas asi)

del resto de problemas no te puedo decir, para cambiar bombo por hi-hat es muy probable que tengas que tocar en el drummap para sincronizar.

sin haberte ofrecido una solución concreta ni completa, espero aportarte al menos una vía, una pista, para resolver ese problema

me quedo a la espera de un experto que nos aclare algo más, yo también me enredo bastante en estos procesos

saludos
Subir
#3 por wolverinespain el 26/06/2013
gracias, si, estuve retocando de esa manera el midi, pero como con otros vts funcionaba bien me fastidiaba tener que hacerlo a mano. De todas formas, en el foro de hispasonic me han respondido y me han dado la solución. He seguido los pasos que me indicaban y ningún problema, todo genial. Ahora comprendo que lo que hacia era una burrada, pero es lo que tiene no tener ni idea jajaja
Subir
#4 por hey-away el 27/06/2013
OK

¿puedes likear aquí el hilo de hispasonic, para no tener que buscarlo y hacer más práctico éste?

saludos!
Subir
#5 por wolverinespain el 27/06/2013
Ok, aqui esta el enlace al hilo donde se da respuesta a mi "ineptitud" jaja ;-)

http://www.hispasonic.com/foros/problemas-host-i386/435394
Subir
#6 por Andrew85 el 27/06/2013
Es más practica añadirlo con ruteado desde el principio, así:

Dale clic al menú Insert y clic a Virtual Instrument on New Track

Seleccionas el Superior Drummer

Te sale un cuadro de diálogo llamado Build Routing Confirmation donde te pregunta si quieres crear ruteado multiple para ese plugin.

Das clic a Yes. Luego dentro del plugin, en el mezclador mandas cada cosa a una salida como desees.

El presente mensaje no es más que una opinión personal que no constituye, bajo ninguna circunstancia, una verdad absoluta.

Subir
#7 por hey-away el 28/06/2013
Gracias Andrew!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo