Problema con potenciometro (Ibanez rg370)

#1 por marimba el 22/03/2010
Buenas tardes, soy recien entrado al foro, vengo buscando ayuda para el siguiente problema:

Tengo una Ibanez Rg370 con ya cercas de dos años de uso, jamas me habia dado problemas, su afinacion es impecable y duradera, el acabado muy fino en fin, muy buena guitarra; el problema comenzo hace aproximadamente 5 dias, especificamente con el potenciometro de volumen, aqui pasa algo muy raro (para mi es raro ya que no se nada de la electrnica de las guitarras:no_lo_se:), el problema es que cuando el selector de pastillas esta en la posicion de hasta abajo (seleccionando la pastilla de puente, una humbucker) el sonido se vuelve muy bajo y cortado (como si le bajara el volumen al minimo, es apenas audible), y solo se oye bien si el potenciometro lo muevo de una forma especifica (es como un falso contacto, digo yo), lo que se me hace raro es que nomas pasa con es posicion, con las otras 4 posiciones no pasa eso y el potenciometro funciona correctamente, mi pregunta seria ¿Este problema aparentemente es de la pastilla o del potenciometro?, ¿porque el falso contacto solo pasa al seleccionar la pastilla del puente?(desgraciadamente la que mas uso:(), ¿cambiando esa pastilla se solucionaría el problema?. Tal vez sean demasiadas preguntas, y pensaran que lo mejor seria que lleve mi guitarra a un taller especializado, pero aqui donde vivo (los mochis, Mexico), no conozco ningun lugar de confianza, es una ciudad pequeña con escasas 2 tiendas de musica, y quiero darme una idea de que es lo que pueda ser, o si conozcan a alguien que le haya pasado lo mismo y como lo soluciono.

Esto es muy molesto sobretodo al tocar en vivo ya que no puedo seleccionar esa pastilla con confianza, ya que en cualquier momento entra el falso contacto y se va el sonido, me veo limitado a usar las demas pastillas, pero desgraciadamente para los riffs prefiero la del puente, presisamente la del problema. Cabe destacar que son 3 pastillas las que tiene mi guitarra (dos humbuckers y en medio una single coil) y un selector de pastillas de 5 posiciones, de las cuales 4 funcionan perfectamente con el potenciometro y la de hasta abajo no.

Muchas gracias de antemano, si la solución seria cambiar las pastilla, ¿que marca me recomiendan?, toco metal y me gustan mucho los sonidos agudos y con un palm mutting bien definido (clasico sonido del heavy metal yeahh), espero haberme explicado bien del todo, si hay una duda o algo que no especifique porfavor pregunten, no quiero ir dejndole detalles a la guitarra que despues dudo mucho que me tome el tiempo de arreglarselos.

Un saludo
Subir
#2 por marimba el 29/03/2010
no me ayuden pueeees
Subir
#3 por mariodc el 29/03/2010
puede que lo que ocurra es que tengas que lubricar el selector de pastillas, a mi me ocurria en la de medio y mastil, y un pote rascaba un poco, el pote lo cambie, y el selector, le di con 3 en 1, hay un video por el foro, lo que no se es donde. suerte colega, pero tranquilo, que por lo que parece, o es mala conexion, o lo del selector, no cambies la pastilla, que 2 años para una pastilla es relativamente poco, las he visto con 30 y 40 dando bastante caña. un saludo

Todo lo que una vez amaste, te rechazara o morira.

Subir
#4 por rg170 el 29/03/2010
checa los vídeos de el compañero frasco ajuste de guitarra en youtube o los buscas en el foro son de lo mejor y de paso a provechas y le das un ajuste ha tu guitarra.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo