Problema con pastilla Seymour DuncanDimebucker en gibsob SG

  • 1
#1 por Sanmillano el 27/06/2011
Hola a todos soy nuevo en el foro y quería comentar un problema que tengo con mi gibson SG y una pastilla dimebucker
que le he colocado.
He escuchado sonidos en youtube, he leído comentarios y en todos los sitios la ponen que tiene muncha caña, el caso es que a mí me suena muy flojita. He mirado manuales y esquemas de como instalarla y no hay manera de que suene con la caña que debe sonar.
¿Alguien sabe a qué se puede deber el problema?
Se agradecería la ayuda saludos.
Subir
#2 por papasmamas el 27/06/2011
Debe haber una mala conexión, ya he leído de casos en donde pastillas de ganancia alta se escuchan sin cuerpo y con mal sonido, y el problema es como está conectada. Fijate de enviarle un mensaje privado a los conocedores de la electrónica del foro, o esperá que alguien te conteste en este post, sino, llevala a un luthier para que le de una mirada. Saludos !!
Subir
#3 por T-TOPS el 27/06/2011
Pon alguna foto de la conexión que has realizado
Subir
#4 por Sanmillano el 28/06/2011
Hola, gracias a los dos por contestar a mi consulta.
Aquí dejo una foto en la que se ven como está conectada la pastilla, como el cable original quedaba corto lo he alargado con el cable azul que se ve encintado en la foto (la masa está unida con el cable verde de la pastilla, el cable rojo esta unido con el blanco y el Cable negro de la pastilla es el que se ve en la foto en amarillo.
A ver si alguien ve algún fallo que haya cometido.
Saludos a todos.
Archivos adjuntos:
100_3214.JPG
BBCode:
Subir
#5 por Turbo Benzina el 28/06/2011
samiyanohc escribió:
Hola, gracias a los dos por contestar a mi consulta.
Aquí dejo una foto en la que se ven como está conectada la pastilla, como el cable original quedaba corto lo he alargado con el cable azul que se ve encintado en la foto (la masa está unida con el cable verde de la pastilla, el cable rojo esta unido con el blanco y el Cable negro de la pastilla es el que se ve en la foto en amarillo.
A ver si alguien ve algún fallo que haya cometido.
Saludos a todos.

Seguro que ese es el codigo de colores de Seymour Duncan?

Sexo, Rallyes y Rock & Roll

Subir
#6 por Sanmillano el 28/06/2011
Si que son esos colores, me guíe para instalarla con este esquema y algún otro manual que he encontrado en la red.
Saludos.


http://www.guitarristas.info/foro/f181/guia-de-instalacion-de-seymour-duncan-sh-13-dimebucker-dean-ml-79-floyd-sb-152561/
Subir
#7 por T-TOPS el 28/06/2011
No veo muy claro donde tienes conectado el cable negro de la pastilla,

debería ser así

1087654e0a0d95b4c2f.jpg
Subir
#8 por Sanmillano el 28/06/2011
Es el cable amarillo que esta soldado junto con un cable marrón.
Subir
#9 por T-TOPS el 28/06/2011
Pues ahí está el fallo,

ese cable amarillo que le has empalmado no va junto con el marrón, va soldado en el mismo lugar del cable amarillo de la lenteja

fijate en el dibujo que he puesto,... es en la pestaña derecha del pote


saludos
Subir
#10 por Sanmillano el 29/06/2011
;) ok muchas gracias en cuanto pueda lo pruebo.
---------------------------------
Hola T-Tops, tienes razón el cable estaba mal conectado, lo he puesto como en tu dibujo indicas y ¡sorpresa! suena exactamente igual de mal.
Si tienes alguna idea más de donde pueda venir el problema te escucho.
Saludos
:leyendo:
Subir
#11 por Toni GO73 el 29/06/2011
Hola.Un par de preguntas:
La pastilla del mástil funciona bien? si es así conectalo exactamente igual.
Dices que has alargado el cable porque era corto.Has soldado la conexión entre ellos?Has aislado bien las conexiones?El cable de masa lo has alargado tambien(en la foto no se ve muy bien)?
A ver que tal:)

http://www.facebook.com/photo.php?fbid=2620822713095&set=p.2620822713095&type=1&ref=nf

Subir
#12 por T-TOPS el 29/06/2011
Pues tio...la conexión que te he indicado es la correcta,

así que comprueba los cables que has empalmado

puede ser también que te hayas cargado el pote de vol. al sobrecalentarlo con el soldador,

incluso la propia pastilla podría ser la causa
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo