problema con mi pedal

#1 por zegray el 11/10/2012
bueno el problema es que mi pedal de distorcion ( MT-2) no se oye bien, osea le equalizo por ej a heavy metal , y este no suena como sonaba antes suena un sonido muy feo un chirrido . Sera que se abra quemado? no puede ser porque estaba tocando lo mas bien, y me fui a buscar algo y paso eso, no entiendo cual es problema , si me podrian ayudar :D
Subir
#2 por Entrance el 12/10/2012
Tendriamos que ver que guitarra usas y con que ampli lo usas. El sonido del pedal no solo depende de su ecualizacion, te aconsejo poner en FLAT el ampli y pedal y a lo mucho distorsion a nivel 4 y a partir de alli empezar a manipular la ecualizacion.
Subir
#3 por zegray el 12/10/2012
no es que andaba bien, me gustaba el sonido pero ahora lo prendo y despues de unos minutos como q se va haciendo mas feo el sonido y ademas muy bajo, casi quedda como una distorcion del ampli
Subir
#4 por Entrance el 13/10/2012
Lo usas con pila o con transformador ?
Subir
#5 por zegray el 13/10/2012
con transformador, para mi que pudo haber sido por una subido o bajada de tension, pero igual tiene arreglo nocierto?
Subir
#6 por Entrance el 14/10/2012
He visto morir metal zones por ser usados con transformadores multivoltajes (siempre envian mas voltaje del que indican). Si es tu caso, lo mas probable es que ya no haya arreglo :(
Subir
#7 por zegray el 14/10/2012
osea, prende todo bien, pero despues de unos 5 minutos masomenos como que se empieza a ir el sonido y la disorcion queda horrible
Subir
#8 por Entrance el 15/10/2012
Insisto: que transformador usas para alimentar al metal zone?
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo