Problema de masa

#1 por josijosi el 12/04/2008
Hola, tengo un amigo con una Stratocaster de la Squier, la verdad es que no es mala guitarra como dice mucha gente a excepción de un problema:

Cuando la enchufa a un ampli (cualquiera, ya hemos probado suyos y míos ademas de diferentes cables) hace ese ruido de masa tan molesto, al tocar las cuerdas se atenúa un poco pero lo gracioso es que al tocar el teclado de mi iMac (es de aluminio) se anula, bien, mi pregunta es como podríamos hacer para quitar ese ruido, yo he desmontado la guitarra y he visto un cable negro entre la madera del cuerpo y el puente, he revisado conexiones y todo pero sigue haciéndolo.

¿Cómo se resuelve ese clásico problema?

Saludos

Vale Cantera me cago en diosss!!!

Subir
#2 por lebru el 12/04/2008
Yo tambien tengo una Squier, y el ruido de masa solo lo noto cuando pongo mucha ganancia o distrosion elevada.
Sabes que apantallando se quita bastante ruido, por el foro se han publicado las formas de hacerlo.
A la mia no he tenido tiempo de meterme de lleno con ella pero una vez que quite el golpeador observe un detalle, el cable que va de los potenciometros a la salida donde conectamos el cable que va a la guitarra no es apantallado, son dos cables, uno de masa y otro el activo, eso tambien puede influir, cuando tenga tiempo tengo que apantallarla y cambiar ese trozo de cable.
Subir
#3 por Jorge Vasquez (Tatuador) el 12/04/2008
Hola, Josi Josi, como bien dice lebru una posiblidad es apantallar la guitarra, ¿que es y como se hace?, te dejo un enlace que despejara todas tus dudas al respecto, cortesia del compañero frasco, espero que te sirva un saludo! Guitarristas.Info - apantallado: La mejora mas barata. Ahora con video.

Checa mi Cover :) http://www.guitarristas.info/foros/sultans-of-swing-cover/225541#post1689262

Subir
#4 por josijosi el 13/04/2008
Hola, gracias por responder pero lo de apantallar ya esta tratado, mi problema no es del hum de las singles ni nada de eso, solo es que cuando la guitarra esta enchufada no hace masa en la electrónica o yo que se, pero al tocar el teclado de mi ordenador que es de aluminio y conectado por USB ese ruido ya no se produce.

saludos

Vale Cantera me cago en diosss!!!

Subir
#5 por Jorge Vasquez (Tatuador) el 18/04/2008
humm, eso es que vas a tener que hacer una revision exahustiva de las conecciones a masa de la guitarra, si no estan cumpleindo su funcion y la estas consiguiendo tu al hacer masa con otro equipo es que no hay cable de masa conectado en el circuito, lamento haber tardado en la respuesta, pero no encontraba el post un saludo!

Checa mi Cover :) http://www.guitarristas.info/foros/sultans-of-swing-cover/225541#post1689262

Subir
#6 por <<nando>> el 18/04/2008
El cable de masa deberia ir del puente al pote ¿no?. Mira a ver a donde va soldado. A lo mejor se ha soltado o esta mal soldado. Echale un vistazo como dice tatuador, y ve provando....suerte

_______________________
http://www.guitarristas.info/foro/signaturepics/sigpic1976_3.gif Visita el Myspace de mi grupo Rock'N Rolla!!

Subir
#7 por juanpa1979 el 19/04/2008
es muy posible que las soladura del cable de masa sea de mala calidad!!! quitala y vuelve a colocar un punto de soldadura nueva y bien hecha. yo tengo una strato de esas baratas y el cable estaba soldado y hacia el ruido de masa, slte y volvi a soldar nuevament y adios ruido!!!! :ok:
saludos :saludo:
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo