Problema de masa

  • 2
#13 por drtlof el 09/06/2012
Buenas! Hasta hoy no he tenido tiempo de meterle mano. Vaya semanita...

Pues he estado haciendo pruebas y no he conseguido averiguar cual era el problema. De echo incluso conectando las pastillas directamente al jack hacían ruido de masa (que desaparecía al tocar el terminal negativo del jack o la pastilla). Así que al final y como medida desesperada he renovado todo el cableado y... tacháaaan! Ha mejorado considerablemente. Sigue haciendo un poquito de ruido pero ahora ya es otra cosa.

Puede ser que el cable que tenía, al ser viejo tubiera óxido o algo y no condujera bien la electricidad o algo? Me extraña porque con el tester parecía todo correcto (resistencia prácticamente 0, igual que ahora con el cable nuevo).

Me gustaría que desapareciera totalmente ese poquito de ruido pero creo me voy a dar por vencido. Si no se os ocurre nada más se va a quedar así.

Por cierto, aljw, has llegado a alguna conclusión con lo tuyo?

Jebimetal!

Subir
#14 por aljw el 18/06/2012
Que va macho, y lo he intentado pero nada, seguramente de cambiar todo el cableado obtendría tu mismo resultado pero es que odio soldar y el zumbido la verdad no es fuerte, puedo convivir con él sino le presto mucha atención y si no me arrasco la cabeza con las dos manos.... ;-)
De todas formas si me entero de algo o se produce algún cambio te comento

Un saludo
Subir
#15 por drtlof el 18/06/2012
Bueno, la verdad es que en mi caso el cableado era muy viejo (tenía pinta de ser el de serie y la guitarra tiene más de 20 años). Igual en tu caso lo cambias y te quedas igual...

Si un día te ves con ganas siempre puedes probarlo, y ya que estás puesto puedes probar a apantallar las cavidades. Entre una cosa y la otra, si no lo solucionas por lo menos ganarás algo :P

En fin, ya contarás :)

Saludos

Jebimetal!

Subir
#16 por Juan Carlos Takahashi el 28/02/2013
hola a todos, a mi me pasa totalmente lo contrario, poco compre una guitarra hurricane moridaira modelo telecaster, muy bonita y el sonido me gusta mucho, pero aqui viene el problema, hace poco use un pedal rp90 de digitech y en distorsiones cuando coloco la mano sobre la guitarra me bota un zumbido terrible que se aminora cuando retiro la mano. he revisado la electronica de arriba a abajo pero no encontre nada, aun no he probado cambiando de pedal pero me ocurre lo mismo cuando coloco distorcion en amplificadores como crate y randall. Agradesco de antemano cualquier dato que me puedan brindar

saludos de Peru
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo