Problema con instalacion de pastillas

#1 por f_zappa el 04/09/2008
Bien, en primer lugar decir que he mirado y remirado otros temas relacionados y creo que, dada la peculiaridad de la pregunta, ninguna soluciona mi problema.

Compre una Les Paul Special II para arreglarla y cambiarle las pastillas (todo ello como principiante), pues bien, quito las dos humbuckers que trae y las cambio por otras dos. Una gibson y una artec (hay quien dice que lo de la gibson es un sacrilegio)

Todo el electrico me limite a dejarlo como estaba y cambie los cables de las pastillas nuevas por el lugar que ocupaban las viejas (soldando la parte de cable, el más grueso, a la pila y el otro cable al selector) siguiendo los esquemas prototipicos.

Cuando enchufo la guitarra parece que ambas funcionan, emiten sonidos al goleparlas ligeramente y hacen ruido, PERO NO CAPTAN SONIDO DE LAS CUERDAS, no suenan nada!!! debiera volver a montar todo el electrico? que me recomendais?


Muchas gracias por vuestro tiempo :) pronto una review sobre el final de esta guitarra

Probablemente tarde...

Subir
#2 por manu2000 el 04/09/2008
Puede ser alguna soldadura defectuosa o equivocada.Mira también la masa.
Subir
#3 por rockman el 04/09/2008
hazle una foto a la electrónica, a ver si te podemos ayudar

"Todos los animales son iguales, pero algunos más que otros" George Orwell, en "Rebelion en la granja"

Subir
#4 por f_zappa el 05/09/2008
nada, despues de un par de intentos más quitando y re-soldando he decidido cambiar toda la electrónica, hasta el jack he quitao! :)

a ver si pa dentro de una semanita o así la tengo terminada... o tengo que, de nuevo, acudir a vosotros por ayuda ;)

espero que sea más bien el review

muchas gracias a ambos por vuestro tiempo

Probablemente tarde...

Subir
#5 por jose m el 05/09/2008
Si no la has desmontado todavia siempre se pueden probar varias cosas, primero estas comentando que tiene un previo y no has realizado ninguna prueba mas excepto que no suena, lo dicho si no has desmontado no lo hagas y probaremos cosas.


Subir
#6 por f_zappa el 06/09/2008
Muchas gracias Jose, pero es un Special II del 93, y nunca le han cambiado el eléctrico. Estaba un poco desastre y no le viene mal un cambio general. De todas formas probablemente tenga que acudir a vosotros cuando me lleguen las piezas.

Hay algo que si me gustaría preguntarte... los cables que se utilizan para unir unas piezas con otras mediante el soldado, ¿son cables especiales? al comprarlos, ¿que tengo que pedir?

Muchas gracias!!!

Probablemente tarde...

Subir
#7 por jose m el 06/09/2008
Lo ideal es que utilices cables apantallados, son iguales a los que utilizas para el jack de la guitarra pero mas fino para que sea mas facil la manipulacion.


Subir
#8 por f_zappa el 06/09/2008
Muchas gracias! :)

Probablemente tarde...

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo