Problema instalacion pastillas activas EMG

--222324--
#1 por --222324-- el 22/05/2011
Hola a todos.

A ver si alguien me puede ayudar pq ya no se que hacer, he mirado en internet pero tampoco encuentro nada que me pueda ayudar. Espero explicarme bien aunque es un pco lio.

Resulta que compre unas pastillas activas EMG 81 y 60 viene con todo el set de intalacion y he seguido todos los pasos de los diagramas (creo que he seguido bien todos los pasos)lo unico que he respetado de la guitarra es la conexion del jack pq el que viene de emg no me valia para mi guitarra, supongo que por eso no pasa nada.

Mi guitarra era pasiva y tiene un pote de volumen solamente y le he puesto un selector de pastillas de 3 posiciones tipo les paul.

Ahora que he descrito la guitarra y demas componentes mas o menos voy al grano.

El problema es que al cambiar de pastilla con el selector de pastillas mete un chasquido muy fuerte que se aprecia sobre todo en canal limpio, yo creo que puede ser algo de la toma de tierra que no estara bien conectada. Que alguien me corrija si me equivoco, la tierra en pastillas emg activas no se usa como toma de tierra el puente conectado al pote del volumen sino que va en un swich donde hay varias conexiones para conectar las pastillas el cable rojo de la pila la tierra y el selector de pastillas.

Tb hace un pco de zumbido aunque no mucho pero yo creo que algo no he conectado bien de la tierra.

Tb he de decir que he probado con otro selector de pastillas tipo les paul de otra guitarra que tengo que no metia ese chasquido y en la guitarra donde estoy instalando las pastillas hace igualmente el chasquido, asi que el selector no falla.

Yo he conectado un cable de toma de tierra en la conexion del swicth correspondiente que va a el pin que esta delante de los otros 3 pines de conexion del selector de pastillas.

Luego otro cable va del swith con la salida de la pastilla del puente al tercer pin a la dcha.

Otro cable va al pin central que iria a la toma del swich que conecta con output.

Y el primer pin a la izda que va al switch con la toma de la pastillas del mastil, uff no se si me explico...

Tb he conectado los cables correspondientes que van del pote del volumen al switch y del swith a la conexion del jack.

La conexion del jack tiene dos "patillas internas" y "dos externas" por llamarlo de alguna manera.

He conectado dos cables que vienen juntos del switch un es negro de tierra que lo he conectado en una de las dos "patillas internas" de la conexion del jack, y el cable blanco lo he conectado a otra patilla externa. Finalmente en la otra patilla externa he conectado el cable negro de la pila.

Bueno ya lo siento por este rollo que no se si se entiende.

A ver si hay alguna alma caritativa que me ayuda, gracias por adelantado.:brindis:
Subir
#2 por 4c1d-N2O el 23/05/2011
Repasa bien el cableado. Seguramente tengas algun cable mal soldado o algo.

Tambien te digo que si le has dado mucho calor a alguno de los componentes con el soldador, es posible que te lo hayas cargado. Yo nunca he tenido problemas soldando, y sin embargo, en un encargo de circuiteria que le hice a un supuesto luthier, me quemo los potes y ya no apaga el volumen. Aparte de darle demasiado calor a los potes, me hizo una chapuza en la circuiteria, volviendose loco en una cosa tan simple como cambiar el corte de la señal de un sitio a otro. El resultado es tener que esperar a poder ahcer un pedido a Thomann porque los potes de las EMG (los push pull) es imposible verlos por donde yo vivo, y eso que me he recorrido un porron de tiendas.

Se que es de los potes porque tengo la misma circuiteria hecha por mi en otra guitarra (en una Jackson), sin problema alguno, sin ruidos de fondo y funcionando todo al 100%. No vuelvo a llevar a un luthier para tema de electronica, en la vida. En concreto es un control de volumen para dos pastillas, en un solo push pull, manteniendo la funcion principal de los potes push pull, solo que uno de ellos para tema de volumen queda inutil.

Si tu estañador es del todo a 100 (por decir algo), intenta hacerte con uno bueno, que caliente bien la punta, si no puedes llegar a sobrecalentar las piezas. Si es de los buenos procura no mantener el soldador demasiado tiempo sobre las piezas.

Existen unos "limpiadores" en calor para la punta del soldador, que valen poco y duran mucho y es conveniente tener para hacer estas cosillas. Comunmente se llama pasta de soldar y ayuda a hacer la soldadura.

Dicho esto tambien decirte que tengas claro el esquema de la circuiteria. Si no tienes algun esquema concreto, dime y te paso, que tengo alguno por aqui.

Equipazo:

- TC Electronic G-Major
- ENGL E530
- ENGL E840/50
- Pantalla Marshall 4x12 1640
- Jackson SLAT 3 Soloist
- Jackson DK2M Tuneada

Subir
1
--222324--
#3 por --222324-- el 24/05/2011
Hola de nuevo Gracias por responder. No creo que sea que se haya jodido algo por las soldaduras pq lo hice rapido sin dar mucho calor.

Lo que si me he enterado es que igual la entrada del jack no es estereo en mi guitarra cosa que seria necesaria para intalar pastillas activas.

Asi que probado a poner el jack stereo que viene con las pastillas y sigue haciendo el mismo chasquido al cambiar con el selector de pastillas.(he de decir que lo he conectado sin ponerlo en la cavidad de la guitarra pq necesitaria comprar uno stereo pero largo, asi que he hecho la comprobacion enchufandolo por fuera, y sin poner la tapa ¿Eso puede influir en algo? La guitarra es una yamaha RGX A2 que venia con una pila para alimentar unos leds que se iluminan en el pote del volumen en funcion de la pastilla que uses, yo aproveche la cavidad de la pila para asi poder instalar las pastillas activas y quitar los leds, la duda que tengo tb es si el jack de entrada que viene de serie en la guitarra es estereo o no pq se conectaba un cable para la pila. En que se diferencia una entrada de jack stereo de uno mono a parte de la conexion de la pila? Sonar sonaba la guitarra con las dos entradas de jack.

No se si es que no conecto bien los cables con el selector de pastillas o que pq el resto de conexiones (he seguido la de los diagramas) creo que estan bien, pq suenan las dos pastillas y cuando cambio con el selector lo hace correctamente cambiando bien de pastilla del puente, las dos y la del mastil, y el volumen tb funciona bien, asi que esas conexiones estaran bien pq sino no sonaria la guitarra.

De todos modos en el primer mensaje que mande explique como conecte el selector de pastillas al switch que viene con las pastillas. ¿Estaria asi correcto?

Ah otra cosa noto que al tocar la parte metallica exterior donde esta la tuerca y la palanquita del selector emite un zumbido, eso tiene que ser algo de la tierra que esta mal conectada no?

Ademas para conectar el switch con el selector de pastillas, como en el kit de intalacion no te dan mas cables para conectar al selector de pastillas,use cables que me sobraban del cableado de la instalacion original de la guitarra son 3 negros y uno blanco. ¿Pueden influir los cables? ¿El selector no tendra que ser especial para pastillas activas?

Saludos y espero vuestra respuesta y mil gracias
Subir
#4 por frasco el 24/05/2011
El chasquido no me preocupa, seguramente buscando un nuevo selector se solucione, aunque como en cualquier interruptor, siempre puede originar algo de ruido...

El hecho de no poner el stereo a la salida hace que se te gaste la pila...

Los cables influyen en el zumbido, pero ese zumbido que dices que hace cuando tocas la plaquita del jack me hace sospechar que quizás volteaste los cables y tienes masa donde debe ir el vivo y viceversa.

Un saludo.

Ya'sstamos.... ¿o no estamos a lo que estamos?

La web del luthier aficionado.

http://www.audiocosas.es/villagarlopa

Subir
--222324--
#5 por --222324-- el 24/05/2011
Hola a todos.

Ya he solucionado el tema, era un cable de masa que estaba defectuoso,:mad: Una duda que me surje.

¿En que se diferencia una entrada de jack stereo de mono? A parte de que el estereo evita que se gaste la pila pq la desconecta.

Pq no se si el de mi guitarra (Yamaha RGX A2) es estereo o no,pq una pila llevaba para alimentar los leds que tenia en el pote unicamente, pq las pastillas eran pasivas, pero habia un cable de la bateria que conectaba a la entrada del jack, para conectar y desconetar la bateria creo e igual me vale el que tengo y no tengo que comprar.

La entrada del jack de la guitarra tiene una pestaña larga con dos patillas externas y dos patillas internas por decirlo de alguna manera, y el stereo que venia con las pastillas EMG tiene tres patillas unicamente.

Se cumple esa regla de tres patillas unicamente en todas las entradas de jack stereo o puede tener mas patillas como el que yo tengo?

Saludos y gracias por haber respondido tan pronto con gente como vosotros da gusto.

Espero vuestra respuesta pronto para comprar o no una entrada de jack.

:brindis:
Subir
#6 por frasco el 24/05/2011
no tienes pa poner fotos?

Un jac stereo tiene al menos tres conectores donde soldar cables (si tiene mas puede ser mono o stereo pero con polos de corte)...
supongo que el tuyo será stereo para el tema de los leds.

:saludo:

Ya'sstamos.... ¿o no estamos a lo que estamos?

La web del luthier aficionado.

http://www.audiocosas.es/villagarlopa

Subir
--222324--
#7 por --222324-- el 25/05/2011
frasco escribió:
no tienes pa poner fotos?

Un jac stereo tiene al menos tres conectores donde soldar cables (si tiene mas puede ser mono o stereo pero con polos de corte)...
supongo que el tuyo será stereo para el tema de los leds.

:saludo:


Hola de nuevo.

Intentare subir unas fotos en cuanto pueda.

Para que sirven los polos de corte? Donde estan situados? Serian las patillas internas o externas?

Saludos.
Subir
--222324--
#8 por --222324-- el 25/05/2011
Hola de nuevo aqui os paso las fotos comprimidas de la entrada del jack a ver si sabeis si es estero o mono.

Tb os paso un pco fotos de la instalacion y como ha quedado la guitarra finalmente con las pastillas nuevas y cambie el selector por uno tipo les paul.

Saludos.
Archivos adjuntos:
Subir
#9 por frasco el 26/05/2011
ese jack es stereo... ¿no ves que tiene tres sitios donde soldar?

:saludo:

Ya'sstamos.... ¿o no estamos a lo que estamos?

La web del luthier aficionado.

http://www.audiocosas.es/villagarlopa

Subir
--222324--
#10 por --222324-- el 26/05/2011
frasco escribió:
ese jack es stereo... ¿no ves que tiene tres sitios donde soldar?

:saludo:


Hola

Estas seguro que es estereo?

Pq tiene 4 patillas para soldar 2 internas y 2 externas.

Saludos:brindis:
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo