PROBLEMA CON INSTALACION EMG ACTIVAS

  • 1
#1 por jal1980 el 15/01/2014
hola. estoy intentando instalar unas pastillas emg activas en mi cort evl z4. he comprado el kit que es "solderless" porque soy un poco manazas y me parecia mas facil hacerlo asi.
creo que ya tengo todo bien instalado hasta que ha llegado la hora de soldar los cables del selector de pastillas. mi problema es que no entiendo el diagrama que estoy siguiendo y no se en que patillas tengo que conectar cada cable.
a continuacion os dejo una imagen del diagrama que estoy siguiendo para la instalacion y una foto de un selector de pastillas igual que el mio a ver si me podeis decir donde tengo que soldar cada cable.
un saludo.
Archivos adjuntos:
emg 81 85.jpg
BBCode:
switch.jpg
BBCode:
Subir
#2 por Carlos S el 16/01/2014
¿Puedes poner una foto de las patillas del selector que tienes (como si girases la cámara hacia la izda en la foto que has puesto)?
¿Tienes un "tester" para medir continuidad y comporbar cómo va tu selector?

El esquema que pones es teniendo el típico selector de Les Paul. Tu selector creo que tiene 3 contactos y masa. SUPONGO que el contacto central es el de salida. Y los contactos de los extremos los de entrada de cada una de las pastillas. El contacto que va al chasis es el de la masa (el cable negro del esquema).

Si es como supongo el conexionado quedaría:
-Cable rojo al extremo que va a quedar mirando hacia abajo una vez montado(pastilla del puente)
-Cable blanco en el otro extremo del conector
-Cable verde en el centro
-Cable negro en el chasis del conector
Subir
#3 por jal1980 el 17/01/2014
A ver si con estas fotos que adjunto sirve.
Un saludo.
Archivos adjuntos:
DSC01146.JPG
BBCode:
DSC01148.JPG
BBCode:
DSC01149.JPG
BBCode:
DSC01150.JPG
BBCode:
Subir
#4 por Carlos S el 17/01/2014
tiene pinta de ir como te pongo en el dibujo adjunto.

pero no me oriento en la foto: es posible que le esté dando la vuelta al selector (no se qué parte mira hacia el mástil). O sea, que puede que los cables rojo y blanco "jaspeadito" vayan al revés de como te digo. Para asegurarte:
- El cable rojo (pastilla del mástil) tiene que ir al contacto que está más LEJOS del mástil
- El cable blanco con manchas (pastilla del puente) tiene que ir al contacto que queda más CERCA del mástil
(no me he equivocado, lo he puesto bien).
Eso suponiendo que el selector sea como son todos: yo no he visto ninguno que conmute de otro modo. Para estar seguro habría que comprobarlo con un "Tester" (un aparatito que te indica si dos puntos de un circuito están conectados entre sí o no).
Ya me contarás
Archivos adjuntos:
pastillas.JPG
BBCode:
Subir
#5 por jal1980 el 17/01/2014
se me habia olvidado contestarte que si tengo un tester por si me puede ayudar para hacer alguna comprobacion.
muchas gracias por tu ayuda.
Subir
#6 por Carlos S el 17/01/2014
Pues comprueba el selector antes de ponerte:
Posición del puente: cortocircuito entre el contacto del extremo que acabará teniendo el cable gris y el contacto del centro
Posición del mástil: cortocircuito entre el contacto del extremo que acabará teniendo el cable rojo y el contacto del centro
Posición central: cortocircuito en los 3 (que acabarán teniendo los cables verde, rojo y blanco raro)

El contacto del cable negro (masa) no hace falta que lo pruebes porque se ve claramente que es el chasis.
Subir
#7 por jal1980 el 17/01/2014
el problema es que tengo un tester pero soy un desastre y no se como hacer lo que me estas diciendo.....
practicamente no lo se usar, lo justo para medir consumos y voltajes y demas.
Subir
#8 por Carlos S el 17/01/2014
Ponlo en modo "ohm-metro" (tendrá el simbolito de una omega mayúscula) para medir Resistencia eléctrica. En el párrafo anterior que te he puesto sustituye "cortocircuito" por "valor de baja resistencia (unos pocos ohmios)".

Pones una punta del tester en la patilla central y la otra en otra patilla para ver donde da cortocircuito según la posición del selector. Si no te apañas, ponlo como te pongo en la foto y si queda al revés, es tan simple como aflojar la tuerca del selector y girarlo 180 grados antes de apretarla de nuevo.
Subir
#9 por jal1980 el 17/01/2014
ok. mañana me pondre a ello. gracias de nuevo por tu ayuda creo que con esa explicacion me sera suficiente.
un saludo.
Subir
#10 por jal1980 el 20/01/2014
hola. gracias a tu ayuda ya he conseguido instalar las pastillas. creo que esta todo bien instalado porque he probado a darle unos toques con un destornillador como he visto en un video y si que hace sonido.
ahora tengo una duda de principiante, los marcos de las pastillas tienen una ligera inclinacion y los he colocado con la inclinacion descendiendo hacia el mastil. es correcto asi?? es que no me fije en ese detalle al desinstalar las viejas.
aqui adjunto las fotos de como las tengo colocadas para que me deis el visto bueno antes de poner las cuerdas.
un saludo y gracias por la ayuda.
Archivos adjuntos:
DSC01178.JPG
BBCode:
DSC01180.JPG
BBCode:
Subir
#11 por Carlos S el 20/01/2014
El marco sirve para sujetar la pastilla. Si está un poco inclinado sólo tiene importancia estética (en mi opinión).
Disfruta de tu guitarra
Subir
#12 por Zambombaplayer el 21/01/2014
El marco de las pastillas, a veces sirve para darle la inclinación correcta a las pastillas, permitiendo que las mismas estén lo más paralelas que sea posible a las cuerdas.

Pon las cuerdas y verás así fácilmente que marco has colocado bien y cual mal.

Si los marcos son rectos, entonces no importa como los pongas.

http://www.guitarristas.info/foros/malos-stratos-cansado-ser-fenix/201291

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo